Votre question

Linux problème

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
17 Novembre 2009 20:01:12

Bonjour !
Après 6 ans sous XP je me lance sous ubuntu !

Mais j'ai plusieurs questions ! :

j'ai installé linux en anglais et apres j'ai installé le pack de langue pour linux ubuntu mais firefox quand j'ecrit du francais normal il marque les mot comme faux et il propose de me les corrigé en anglais !
Comment changer la langue de firefox?
Comment installer skype ?
Comment j'installe photofiltre ?
Comment j'installe photoshop ?
Comment j'installe IDM (internet download manager) ?
Comment j'installe le plugin ABP block plus ?
Comment j'installe fillizella ?
Comment j'installe notepad++ ou equivalent ?


Merci ! Désolé mais je débute vraiment !

Autres pages sur : linux probleme

17 Novembre 2009 20:07:37

mais pourquoi l'avoir installé en anglais??????

il est en français ici:
http://www.ubuntu-fr.org/telechargement

En faisant un clic-droit sur le mot marqu comme faux, tu fais apparaitre un menu, dans lequel il y a "Language", et là tu coches Fr pour français.
skype, tu vas sur le site de skype et tu télécharges la version ubuntu (c'est un paquet .deb) un peu comme sur windows avec ses .exe

Photoshop: tu as GIMP sur ubuntu, et franchement il semble plus performant.
Tu as quand même des astuces: http://doc.ubuntu-fr.org/photoshop

pas besoin d'internet download manager, il te suffit d'utiliser le gestionnaire de téléchargement firefox qui reprend un téléchargement arrêté, ou bien un module firefox comme DownloadThemAll
Pour télécharger des torrent,s tu as déjà un logiciel torrent intégré à Ubuntu, c'est "Client Bittorent Transmission"

adblock plus s'installe comme sur windows. il suffit de le rechercher sur firefox dans modules complémentaires

Notepad a déjà son équivalent dans Accessoires (en français c'est "Editeur de texte")

la meilleure chose à faire est d'installer ubuntu en français.c'est gratuit!
m
0
l
17 Novembre 2009 20:20:19

je l'ai en francias! ! et flash on l'installe comment ? je parle de plugin flash pour firefox ?
et sion une fois que j'ai un deb ou tar.gz je fais quoi ? merci !
m
0
l
Contenus similaires
17 Novembre 2009 20:55:00

les tar.gz, personnellement, je ne te les conseille pas pour ubuntu car la manipulation peut être fastidieuse.
les .deb sont plus faciles, il suffit de double-cliquer pour lancer l'installation. comme sur windows. Doc je te conseille plutôt d'utiliser des fichier .deb pour Ubuntu c'est exactement l'équivalent des .exe de windows.
m
0
l
17 Novembre 2009 20:56:20

pour flash, tu vas sur le site www.adobe.com et tu installes la version Ubuntu (deb)
ensuite, si firefox te propose d'installer un plugin flash, il va afficher 3 choix. prends le 2eme choix donc celui d'adobe.
m
0
l
17 Novembre 2009 21:16:28

bilox2000 a dit :
les tar.gz, personnellement, je ne te les conseille pas pour ubuntu car la manipulation peut être fastidieuse.
les .deb sont plus faciles, il suffit de double-cliquer pour lancer l'installation. comme sur windows. Doc je te conseille plutôt d'utiliser des fichier .deb pour Ubuntu c'est exactement l'équivalent des .exe de windows.


Il ne faut rien exagérer, avec des sources (donc tar.gz), la manip reste simple:
  1. tar xvfz fichier.tar.gz
  2. cd repertoire
  3. ./configure
  4. make
  5. make install

Il est clair que les .deb sont plus simples, mais ils ne valent pas un bon apt-get :) 
m
0
l
17 Novembre 2009 22:18:41

Pour la correction français automatique en français tu va dans un champs de texte → clic droit → langue et tu sélectionne français.

Pour Adblock Plus c'est de la même façon que sous windows, tu va sur le site officiel des modules complémentaire de firefox.

Pour installer/suprimer des programmes Système → Administration → Gestionnaire de paquets Synaptic. tu y trouvera Skype et Filezilla.
Je te conseille de rajouter des dépôts (serveurs ou se trouvent les installateur)
http://sources-list.ubuntu-fr-secours.org/
ensuite installe le paquet ubutu-resticted-extra qui t'installera les applications soumis au droit d'auteurs les plus utilisées tel que flash.

niveau notepad++ gedit qui est l'éditeur par défaut devrais assé bien le remplacer, sinon anjuta est très bien.

tout ce qui est *.exe est pour windows, néanmoins tu peut les faire plus ou moin fonctionner avec un intégrateur tel que Wine, PlayOnLinux (basé sur Wine), ou par émulateur.

Sinon pour ce qui est retouche image, dessin tu à Gimp installer d'office si ça peut te dépanner.



m
0
l
18 Novembre 2009 12:55:55

Merci !
Ya sony vegas pour linux ? et ya aussi svp camtasia ou camstudio ?
m
0
l
18 Novembre 2009 12:58:21

j'ai essayer d'installer abp block plus mais ils me demande de faire une maj firefox mais le fichier est en tar.gz
m
0
l
18 Novembre 2009 13:48:53

https://addons.mozilla.org/fr/firefox/addon/1865

Adblock plus marche pour toutes les versions de firefox à partir de la 3.0, or Ubuntu 9.04 intègre la version 3.0, et à l'installation, il ne demande rien. tu as quelle version d'Ubuntu?

normalement, si tu avais installé correctement la version 9.04 ou la 9.10 récemment sortie, Adblock ne te demanderai rien et d'ailleurs c'est plutôt Adblock qui te dirai qu'il ne peut pas s'installer si la version d'ubuntu que tu as n'est pas compatible.
m
0
l
18 Novembre 2009 15:19:06

OK j'ai installé skype !
Mais quand je veut installer abp block plus pour firefox il me disent de mettre a jour fire fox...
mais le fichier est en tar.gz ...
J'ai ubuntu 8.10 32 bits
m
0
l
18 Novembre 2009 15:24:11

la 8.10 intègre une ancienne version de firefox. Or adblock plus pour ubuntu commence par la version 3.0
tu vas devoir faire la mise à jour d'Ubuntu vers la version 9.04 minimum car, je ne sais pas si le fait d'installer une nouvelle version de firefox posera des soucis. la procédure pour installer les tar.gz a été expliquée ci-haut;
m
0
l
18 Novembre 2009 15:40:00

Salut bilox2000, salut link1997
bilox2000 a dit :
la 8.10 intègre une ancienne version de firefox. Or adblock plus pour ubuntu commence par la version 3.0
tu vas devoir faire la mise à jour d'Ubuntu vers la version 9.04...

Ou de prendre la version 1.0.2 (compatible Firefox 2.0 – 3.6a1pre) d'Adblock+, disponible sur cette page. Et c'est un xpi, donc s'installe sans difficulté dans Firefox.

A +
m
0
l
18 Novembre 2009 15:57:58

pour maj ubuntu je dois desinstaller et réinstaller ?
m
0
l
18 Novembre 2009 15:59:41

et je souhaitait installer avec la commande apt-get mais il parrait qu'il faut faire des manip de depot de maj ou je ne sais quoi... C'est quoi au juste :)  ?
et pour un logiciel qui enregistre son écran en vidéo et en meme temps le son d'un micro sa existe ?
m
0
l
18 Novembre 2009 16:02:04

linkref a dit :
pour maj ubuntu je dois desinstaller et réinstaller ?

Le gestionnaire de mises à jour d'Ubuntu (De mémoire : Menu Système / Administration) devrait te proposer un "Upgrade" (pour passer à la version plus récente plutôt que "Update" qui met à jour ta version actuelle).

Eventuellement, vérifie si ton "update-manager" est correctement installé et paramétré.
Pour l'installer, c'est le paquetage update-manager-core

Pour vérifier son paramétrage, tape la commande :
sudo gedit /etc/update-manager/release-upgrades
et vérifie que tu as bien "Prompt=normal" (Si ce n'est pas le cas, change et sauvegarde)

Cependant, la 8.10 est je crois une version LTS (long Time Support) qui sera supportée pendant 3 ans au lieu des 18 mois habituels. Ça vaut le coup d'y réfléchir avant...

As-tu essayé mon lien pour Adblock+ 1.0.2 ?

A +
m
0
l
18 Novembre 2009 16:42:37

oui abp block marche bien ! la je maj en 9.04 ubuntu
m
0
l
18 Novembre 2009 16:57:31

linkref a dit :
oui abp block marche bien !

Ok ! Quand on conseille quelque chose, il est toujours intéressant de savoir si ça a marché ou pas ;) 
linkref a dit :

la je maj en 9.04 ubuntu

Ça va être un peu long. Bon courage...

A +
m
0
l
18 Novembre 2009 17:32:13

A non enfaite ABP ne marche pas malgré la liste FR que j'ai choisi mais je ne m'inquiete pas trop...
la maj va forcément amélioré les choses
m
0
l
18 Novembre 2009 18:16:16

ok maj 9.04 firefox ok ! mais je recherche toujours un logiciel qui enregistre son écran en vidéo et en meme temps le son d'un micro sa existe ?
m
0
l
18 Novembre 2009 18:18:37

comme CamStudio?

j'ai donné les liens plus haut.
m
0
l
18 Novembre 2009 20:08:28

ok je viens de les voirs...
Mais je remarque que je télécharge nettement plus vite avec internet download manager que avec le gestionnaire de firefox....
Etrange moi qui croyait que il y avait un idm pour linux...
Ya pas un gestionnaire de DDL pour linux ?
m
0
l
18 Novembre 2009 20:15:35

j'ai jamais dit qu'il n'y en avait pas, tiens:
http://multiget.sourceforge.net/

j'ai simplement dit qu'il n'était pas vraiment nécessaire.
tu en trouve beaucoup en faisant Application>>>Ajouter/supprimer les programmes
en choisissant "Afficher TOUTE les applications disponibles, tu as une liste d'applications pour ubuntu. tu tapes un mot clé comme "téléchargement" et tu auras la liste des logiciels qui font comme IDM
m
0
l
18 Novembre 2009 20:35:43

ok merci autres problème :
Quand je met en veille j'arrive pas a reprendre ubuntu...
quand je met mon casque sa reste sur les HP

Merci d'aider un débutant en linux... ubuntu 9.04 toujours
m
0
l
18 Novembre 2009 21:45:40

Dans Système>>préférence>>Gestionnaire d'Energie, tu as les réglages sur la mise en veille ou l'hibernation.
pour ton problème de son, il faut attendre que la mise à jour de ton ubuntu se fasse. Ou bien lances-la toi-même dans system>>administration>>gestonnaire de mise à jour

m
0
l
19 Novembre 2009 12:50:33

ok est ce que la maj en 9.10 va être longue car je suis en 9.04 et j'ai fait la maj hier
m
0
l
19 Novembre 2009 12:51:58

est est ce que ca va être vraiment utile ?
m
0
l
19 Novembre 2009 12:54:18

C'est bon je sais installer avec apt-get
m
0
l
19 Novembre 2009 13:01:10

Attention, pas de précipitations.
Gardes ton calme et poses des questions méthodiquement.

1. tu n'es pas obligé d'installer la 9.10 j'ai parlé de "mise à jour", pas de "mise à niveau". UPDATE et UPGRADE c'est pas pareil. il y a des mises à jour pour la version 9.04, mais si tu lances l'UPGRADE, donc la mise à niveau, tu vas installer la 9.10.

2 quand tu tapes un code ou une installation,, par mesure de sécurité, ubuntu te demande ton mot de passe.(celui que tu as utilisé lors de l'installation) pour bien vérifier que tu possèdes les droits d'installer sur cette machine. tu le tapes, même si ça ne s'affiche pas. ensuite tu valides. Il est clair que c'est perturbant de ne pas voir ce qu'on tape, mais tapes simplement sans te tromper de touche et à la fin valides.

Mise à jour dépôt c'est pareil que "mise à jour sur windows. le mieux, est de te documenter sur Ubuntu. tu sembles trop pressé et au moindre problème je te vois bien venir nous crier dessus.

Inscris-toi dans le forum http://forum.ubuntu-fr.org/ et tu verras que pas mal de situations que tu pourrais rencontrer sont déjà résolues.
m
0
l
19 Novembre 2009 16:32:56

ok...
J'ai résolu mes problèmes ! Mais je ne sais pas faire la mise ajour de mon ubuntu pour mon son
m
0
l
20 Novembre 2009 16:32:11

Re !
Alors je fais un récap :
J'ai formaté mon HDD pour installer linux 9.10 ubuntu 36 bits sans windobe
Mais jai constaté que les page mette longtemps a charger dans la version de firefox que j'ai eu avec ubuntu 9.10 36 bits !
Des solution ?
m
0
l
20 Novembre 2009 17:36:42

ok c bon !
Mais avec skype mon interlocuteur n'entend pas mon micro alors que dans l'enregistreur de son le son est bien capturé !
Aidez moi svp c'est urgent pour skype !
m
0
l
20 Novembre 2009 18:07:02

je suis sûr que tu reviendras pour écrire: "ok c'est bon!"

je suis content que tu découvres Ubuntu aussi rapidement. Courage!

m
0
l
20 Novembre 2009 18:09:31

Merci mais j'ai deux problème :
Je n'arrive pas a avoir le son dans mon casque que je branche dans la prise audio...
Et mon j'arrive pas a utiliser mon micro avec skype que j'ai branché dans la bonne prise toujours mais le micro est bien detecté j'ai fais de test !
Merci de m'aider !
m
0
l
20 Novembre 2009 22:29:43

Malheureusement la version linux de skype est actuellement en développement, il te faut installer le paquet skype-static, toujours via le gestionnaire de paquet (Système → administration → Gestionnaire de paquets Synaptic).

en tout cas c'est ce que j'ai du faire pour avoir du son sur skype.
m
0
l
21 Novembre 2009 21:14:43



Bonjour !
Avec recordmydesktop j'ai un enregistrement qui fonctionne mal !
Ya des petite coupure entre les mots dans la vidéo finale !
Des solution ? ou un autre log ?

Merci !

m
0
l
22 Novembre 2009 12:25:21

up
m
0
l
27 Novembre 2009 21:40:19

Salut,

Vu que tu aimes poser beaucoup de questions, tu dois certainement aimer la littérature et donc la lecture...

Lit cela pour "comprendre" Ubuntu :
http://www.framabook.org/ubuntu.html

C'est gratuit et en PDF.

@+

Ben
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS