Se connecter / S'enregistrer
Votre question

Le cube sous Kubuntu

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Novembre 2009 14:55:39

Bonjour,
J'aimerais profiter des possibilités graphiques de linux dont j'avais ouïe dire, et j'essaye donc d'afficher le fameux cube(si vous connaissez d'autres effets intéréssants et pas trop dur à mettre en place je suis preneur d'ailleurs ;)  ).
Le problème c'est que une fois le paquet de compiz fusion installé, et compiz fusion lancé, je n'arrive pas à l'avoir mon cube.

http://doc.ubuntu-fr.org/compizconfig-settings-manager

J'ai cocher la case pour activer le cube et la rotation, cependant dans la config sous kubuntu si j'augmente à 4 bureaux cela ne marche pas (je fais appliquer, je reviens dans le menu et c'est de nouveau affiché 2 bureaux).

Je ne sais pas si il faut augmenter le nb de bureaux virtuels sous compizfusion "Ensuite, on doit augmenter le nombre de bureaux virtuels à 4 dans General Options - Desktop Size- Horizontal Virtual Size. Les deux autres options doivent être également mises à 4."-> Mais en tout cas je n'ai pas trouver ce menu.

J'espère que vous pourrez m'aider !

PS: J'ai la dernière version de Kubuntu, et pour info quand j'active compizfusion j'ai l'impression d'un ralentissement du pc (pas sur :s), desfois je n'arrive plus à écrire du texte, le curseur se bloque. :s

Autres pages sur : cube kubuntu

a b 5 Linux
28 Novembre 2009 15:51:20

Salut Nuts35,
Nuts35 a dit :
Bonjour,
J'aimerais profiter des possibilités graphiques de linux dont j'avais ouïe dire, et j'essaye donc d'afficher le fameux cube(si vous connaissez d'autres effets intéréssants et pas trop dur à mettre en place je suis preneur d'ailleurs ;)  ).
Le problème c'est que une fois le paquet de compiz fusion installé, et compiz fusion lancé, je n'arrive pas à l'avoir mon cube.

Tout ça est à régler dans le "compiz-setting-manager".
Mais il faut avant tout que tu aies une carte graphique compatible (nvidia ou ati) et que tu aies installé le pilote propriétaire (vois avec le paquetage envy si nécessaire).
Pour les autres effets, tu as un choix très large dans le "compiz-setting-manager". A toi de tester...
Nuts35 a dit :

J'ai cocher la case pour activer le cube et la rotation, cependant dans la config sous kubuntu si j'augmente à 4 bureaux cela ne marche pas (je fais appliquer, je reviens dans le menu et c'est de nouveau affiché 2 bureaux).

Compiz prend la main sur les réglages "classiques" de KDE. Donc tout est à régler dans Compiz.
Nuts35 a dit :

PS: J'ai la dernière version de Kubuntu, et pour info quand j'active compizfusion j'ai l'impression d'un ralentissement du pc (pas sur :s), desfois je n'arrive plus à écrire du texte, le curseur se bloque. :s

Est-ce que tu as KDE 4.x ?
Si c'est le cas, oublie compiz (désinstalle-le) qui est très lourd, KDE 4 intègre la plupart de ses effets de façon bien plus légère.

Je ne sais pas quelle version de KDE est dans Kubuntu (Ubuntu est plutôt orienté Gnome, son intégration de KDE est loin d'être au top), mais je suis sous Mandriva 2010 avec KDE 4.3 et c'est un vrai régal !

A +
m
0
l
a b 5 Linux
28 Novembre 2009 17:42:59

Je vais compléter Geis007.
Il faut, par ailleurs, remplacer le gestionnaire de fenêtres manuellement (et graphiquement). Pour cela, lance le centre de configuration KDE et clique sur Applications par défaut. A gauche sélection Gestionnaire de fenêtres (ou Windows Manager). Tu verras une liste déroulante tu y sélectionnes compiz et tu valides en cliquant sur Appliquer.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS