Votre question

Suite passage 1G à 2G activation Win XP

Tags :
  • Windows
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Novembre 2009 16:50:45

Bonsoir,

J'ai un PC qui tourne sous WP familial depuis 2003, j'ai la licence Windows et le CD d'installation.
J'avais 1 G de RAM et je suis passé à 2G.
Depuis, lorsque je redémarre, après l'écran de BIENVENUE, j'ai une fenêtre qui s'affiche me disant qu'il faut activer Windows.

Si je réponds "OK" une fenêtre s'ouvre : "Activation Windows", celle ci reste vide et rien ne se passe.
Si je répons non, je rentre dans mon bureau et une bulle me signale que Windows doit être réactivé sous 3 jours.
Si je passe par le menu outil système le probléme de la fenêtre vide se répéte.

Je ne veux pas de ckrack illégal, mais simplement savoir comment faire.
Je tiens à la disposition de tous, factures et clés de l'achat de mon XP

Merci
Archimede781

Autres pages sur : suite passage activation win

30 Novembre 2009 11:50:22

Bonjour,
Appelez Microsoft à ce numéro et suivez leur procédure.
0800 228 482 (n° vert)
Cordialement
m
0
l
30 Novembre 2009 12:56:11

Merci pour votre réponse, mais le problème est que justement, je n'ai pas l'identifiant d'installation de 8 fois 6 chiffres puisque le programme d'activation de mon Windows ne fonctionne pas !!!!
m
0
l
2 Décembre 2009 09:17:01

Bonjour,
Appelez Microsoft au numéro de téléphone que je vous ai transmis et il vous fournira le code à chiffres.
Suivez la procédure téléphonique, c'est simple et c'est gratuit. Vous avez affaire à un serveur vocal. Il n'y a pas de personne physique à l'autre bout.
Cordialement
m
0
l
2 Décembre 2009 09:17:52

Prenez un papier et un crayon à portée de vous pour noter tous ces numéros.
Cordialement
m
0
l
2 Décembre 2009 09:56:27

Merci pour votre réponse, mais le problème est que justement, je n'ai pas l'identifiant d'installation de 8 fois 6 chiffres puisque le programme d'activation de mon Windows ne fonctionne pas !!!![/quotemsg]
m
0
l
2 Décembre 2009 10:32:27

Bonjour et merci de vos réponse.

Je vais essayer d'être un peu plus précis car j'ai un peu progressé.
En fait, mon vrai problème est que lorsque je lance la validation de Windows, ce programme est corrompu et ne fonctionne pas.
Je viens de m'en apercevoir lors de l'augmentation de mémoire, mais cela doit dater d'il y a longtemps (on ne valide pas son Windows tous les jours).
J'ai réinstallé Win XP à partir du CD d'origine et là, effectivement, j'ai la fenêtre actication qui est opérationnelle.
Je ne veux pas repartir à zéro et réinstaller tout sur ma machine (j'ai une image Ghost sur un Drive externe) c'est pour ça que je voudra savoir s'il est possible de réparer ce programme.
MS me propose gentillement de "regarder" (sic) le problème moyennant la modeste somme de 72Euros, alors si je pouvais me passer de leur aide mon porte monnaie serait content.

Cordialement


Gérard
m
0
l
2 Décembre 2009 10:45:01

Une méthode que j'ai utilisée et qui a fonctionné: refaire l'installation de windows par-dessus celle qui est abimée (sans formater ni quoi que ce soit). Cela avait remis mon windows en bon état sans perdre quoi que ce soit de mon travail, ni même mes pilotes ou les installations de mes programmes.
m
0
l
2 Décembre 2009 10:52:23

Vous parlez bien de refaire une installation et non une réparation ?
m
0
l
2 Décembre 2009 11:05:53

Tout à fait, une installation qui écrase la précédente.
Comme tu as un ghost, si jamais cela échouait ce serait facile de revenir à l'initial et de trouver une autre solution ;) 
m
0
l
2 Décembre 2009 11:12:56

Merci de votre patience, je vais essayer et je vous tiendrai au courant.
Cordialement
m
0
l
2 Décembre 2009 18:49:14

Le sort s'acharne sur moi.
J'ai fait comme vous m'aviez dit une installation SUR l'ancienne et maintenant, le pC reboote sans arrêt dès qu'il arrive à la fenêtre de démarrage Windows XP (le petit chenillars sous le signe).

Là je suis sec et avec 2 barettes de 1 G sur les bras.

m
0
l
2 Décembre 2009 21:26:24

Aïe. Que donne un démarrage en mode sans échec ?
m
0
l
2 Décembre 2009 21:47:05

Le même résultat que précedement.
Heureusement que j'ai mon image Ghost.
m
0
l
2 Décembre 2009 23:19:22

Oui :)  Donc retour au point de départ.
Et si tu essayes de réparer le système, rien de mieux ?
m
0
l
3 Décembre 2009 08:13:56

Bien évidement, il me reste l'ultime resource, de TOUT réinstalle car dans ce cas ça fonctionne, mais, galère de repartir à la chasse de tous les pilotes car our tout vous avouer, j'au eu il y a 6 mos un ctasch de mon disuqe externe ou étaient stockés tout mes drivers. Avant cet extrême je vais appliquer une "astuce" légale ou pas ( j'ai le CD, La factures et tous les codes officiels) que m'a communiqué un internaute canadien...on verra !
Merci en tous cas de votre aide ou pour le moins de votre soutien moral.
m
0
l
4 Décembre 2009 07:51:25

Bonjour,
Puisque vous avez une image ghost, faites un formatage de la partition incriminée et réinstallez l'image. Vous devriez tout récupérer en l'état.
Cordialement
m
0
l
4 Décembre 2009 09:13:27

Limage que je possède, a le problème dans ses "bagages". je ne la restaure que lorsque je veux me servir à nouveau de mon PC et dans ce cas je suis obligé de revenir à mon anciene configuration 1G.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS