Se connecter / S'enregistrer
Votre question

Impossible d'executer xpsp1a_fr_x86.exe (sp1a) à partir d'un CD gravé

Tags :
  • X86
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Août 2004 17:51:39

Bonjour à toutes et à tous,
Après un mois de consultation quotidienne du site je me décide enfin à m'inscrire.

Voilà je souhaite effectuer une réinitialisation de mon ordinateur (formatage puis réinstallation de Win XP). J'ai donc graver un CD avec tout les logiciels et drivers qu'il me faudra réinstaller ainsi que les mises à jour de sécurité afin de ne pas me faire infecter dès ma première connexion à Internet. Parmi ces mises à jour se trouve le sp1a que j'ai downloadé (xpsp1a_fr_x86.exe 126 254ko).
Le problème c'est que lorsque je tente d'executer ce dernier j'ai une fenètre de type MS DOS qui apparait un cours instant(impossible de lire ce qu'il y a écrit) et ensuite plus rien. Pourtant le fichier présent sur mon DD fonctionne (car j'ai tester avant le format). Les tailles du fichier sur le CD et sur mon DD son identique donc je ne comprend pas pourquoi ça ne fonctionne pas.

Je ne souhaite pas faire un CD xp avec le sp1a intégré.Je n'ai pas trouvé de cas similaires sur le forum.
Auriez-vous une idée pour que mon xpsp1a_fr_x86.exe sur CD fonctionne ?

Merci de vos réponses.

Config:
Win XP Pro
Athlon XP 2700+
2*512 DDR
ATI Radéon 9800 SE
CM Asus A7N8X rev2 Deluxe

Autres pages sur : impossible executer xpsp1a x86 exe sp1a partir grave

8 Août 2004 17:54:30

Si tu as l'adsl telecharge le sur clubic il y est je crois et te prend pas la tete
8 Août 2004 18:01:01

Oui j'ai l'adsl et je l'ai déjà téléchargé. Mais si je le met sur un CD il ne fonctionnera pas. C'est vrai que ce n'est pas si grave dans mon cas (je le met sur ma deuxième partition et je ne formate que la première) mais je trouve curieux que celui que je grave ne fonctionne pas non ?


ps : j'ai utilisé Nero 6 pour le graver.
8 Août 2004 18:05:03

Tu as essayer de copier le fichier sur ton disque et de l'executer ? Si ca se trouve il ne faut pas qu'il reste sur le CD...
8 Août 2004 18:10:52

Merci de m'aider.

Oui je me suis dit la même chose. Donc je l'ai copié sur mon DD et vérifié les propriétés (pas de lecture seule et pas archive comme celui qui fonctionne) mais toujours rien.
Peut-être que j'avais un virus quand je l'ai gravé et qu'il a endommagé le fichier (pourtant même taille) mais j'en doute car j'ai un antivirus à jour.

Ca ne serait pas plutot une histoire de xpsp1a_fr_x86.exe -x à effectuer dans un invite de commande ? (cela me marque mémoire insuffisante pour effectuer l'action)
8 Août 2004 18:43:23

Pourtant moi je l'ai graver et y'avait pas de probleme c'est chelou sa !!! :-x
15 Août 2004 08:37:25

C'est pareil pour moi je le télécharger et pui squand je le met sur le cd ca marche po!!!!

config :
Windows XP pro
Intel CEleron4 2.2ghz
2*256 Mo DDR PC2100
Asus Geforce (je sais plus quel chipset) 256Mo
Carte mère : MSI MS-7005
29 Juin 2005 22:22:21

bonjour tout le monde, c est la premiere fois que j utilise ce site, et ca me paret tres bien...bref
enfet le probleme d installation su sp1 et du message persiste, et je signale que je suis au moins a ma 10em telechargement de cette mise a jour, j en ai deja effectué la manip il y a fort longtemeps et la c est pas question...
j ai un xp familial (légale)
salut
Citation :


:-?
29 Juin 2005 23:16:45

Il m'est arrivé la même chose et sans savoir pourquoi ça a fini par marché en le regravant.
Le message d'erreur été problème de redondance cyclique je crois.
Donc ré essaie de le graver sur un rw pour voir.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS