Se connecter / S'enregistrer
Votre question

Ecran noir

Tags :
  • Système d'exploitation
  • Écrans
Dernière réponse : dans Systèmes d'exploitation
4 Janvier 2010 19:35:04

bonsoir,
quand j'allume mon pc il s'allume montre le logo le nom d'administrateur et an moment d'afficher toutes les donnees l'ecran devient noir.je l'ai raccorde a un autre ordi ca marche,c'est a dire que je travaille avec le pc mais avec l'autre ecran.pouvez vous me dire quoi faire????

Autres pages sur : ecran noir

4 Janvier 2010 19:56:06

Salut,
essayes de diminuer la résolution de l'écran, par exemple en 1024x768...

m
0
l
5 Janvier 2010 15:43:28

Salut, dit nous aussi à la suite de quoi c'est arrivé, par exemple installation ou désinstallation de drivers au hasard.
m
0
l
Contenus similaires
5 Janvier 2010 17:38:46

verifie la resolution et aussi la fréquence d actualisation de l écran (60 ou 75 hertz)
et si ta le choix du nombre d écran met bien sur le 1
m
0
l
7 Janvier 2010 10:57:56

Freemaster a dit :
Salut,
essayes de diminuer la résolution de l'écran, par exemple en 1024x768...

BONJOUR!!MERCI POUR VOTRE REPONSE MAIS JE FAIS COMMENT POUR DIMINUER,,JE NE SUIS PAS TRES FORTE EN INFORMATIQUE
m
0
l
7 Janvier 2010 11:14:17

salut
clic droit sur le bureau /propriétés/onglet paramètre ,résolution écran + ou -
ensuite tu clic sur avancer et sur l'onglet écran et vérifie les hertz si tu a un écran plat 19 pouce essai de mettre en 60 hertz
ce si est pour un os xp si tu as vista c est different

m
0
l
7 Janvier 2010 11:14:47

sofira a dit :
BONJOUR!!MERCI POUR VOTRE REPONSE MAIS JE FAIS COMMENT POUR DIMINUER,,JE NE SUIS PAS TRES FORTE EN INFORMATIQUE


Re, effectivement ça se voit ^^

Pour désactiver les majuscules, appuie une fois sur la touche ver maj qui se trouve à gauche de ton clavier au dessus de la touche maj. Parler en majuscule sur un forum est considéré comme un ton agressif donc évites de l'utiliser.

Ensuite pour diminuer ta résolution, fait clic droit sur le bureau, ensuite propriétés, puis va dans l'onglet paramètres, là tu doit avoir un curseur que tu peux déplacer de droite et gauche et vice versa pour diminuer ou augmenter la résolution. Déplaces vers la gauche ( pas trop, 2 crans avant la fin par exemple ).
m
0
l
7 Janvier 2010 17:14:19

coyote-27 a dit :
salut
clic droit sur le bureau /propriétés/onglet paramètre ,résolution écran + ou -
ensuite tu clic sur avancer et sur l'onglet écran et vérifie les hertz si tu a un écran plat 19 pouce essai de mettre en 60 hertz
ce si est pour un os xp si tu as vista c est different

slt l'ecran est un 19pouce,pour les hertz c'est 60,la resolution est la bonne en essayant de modifier les parametres il s'est allumé mais il affiche juste une petite image pas le plein ecran et sans afficher les donnees.je crois que je vous importune je ferai mieux de voir un specialiste non??merci tout de meme a vous deux.
m
0
l
7 Janvier 2010 18:14:06

Salut, lance le menu de ton écran (appuie sur le bouton menu qui se trouve en bas ou sur le côté de ton écran).

Si c'est un écran cathodique procède à un réglage manuel, si c'est un écran plat, cherche la fonction réglage automatique, si c'est en anglais ça devrait s'appeler auto scaling ou quelque chose comme ça.

PS : Si tu as une ATI fait attention a ce que dans le Catalyst control center tu ais bien mis sur "full screen" et non pas "centré"



Si tu as une Nvidia tu dois avoir la même option.
m
0
l
7 Janvier 2010 21:43:38

bonsoir
déjà ça avance :)  peut tu nous dir si c est une ati ou bien une nvidia, essai la manipulation cas donne notre ami sertek et vérifie bien tout les paramètre clic droit sur le bureau /propriétés/onglet paramètre essai de mettre la résolution en 1024 par 768 (tu pourra augmenter après) la qualité couleur sur optimale (32bit) ensuite clic sur avancé dans l onglet général/ paramètre PPP/ tu met taille normal(96PPP) ensuite onglet écran 60 hertz, et tu coche la ptit case devant "masquer les mode que le moniteur ne peut afficher" ensuite onglet dépannage accélération matériel sur complète et coche la ptit case Activer la combinaison d'écriture.
après si ça ne fonctionne toujours pas ont verra plus dans l onglet de ta carte graphique.
voila bon courage
et tu nous importune pas c est fait pour ça un forum ,demain c est nous qui auront besoin de toi peut être :hello: 
m
0
l
9 Janvier 2010 14:47:18

salut,pour la carte graphique je procede comment??car j'ai tout essaye mais rien n'y fait,seulement quand je veux entrer en mode sans echec je ne sais pas pourquoi je n'y parviens pas pourtant je fais tout comme ils le decrivent,cette fois ci c'est la derniere si c'est pas bon j'abondonne!!!merci.
m
0
l
9 Janvier 2010 17:21:11

sofira a dit :
salut,pour la carte graphique je procede comment??car j'ai tout essaye mais rien n'y fait,seulement quand je veux entrer en mode sans echec je ne sais pas pourquoi je n'y parviens pas pourtant je fais tout comme ils le decrivent,cette fois ci c'est la derniere si c'est pas bon j'abondonne!!!merci.


Re, il faudrait nous donner des infos précises là tu es beaucoup beaucoup trop vague lol...

Quand tu demandes comment procéder pour la carte graphique, tu veux savoir comment faire quoi? Si c'est pour connaître le modèle de ta carte graphique il suffit de faire clique droit sur le bureau puis propriété et enfin onglet paramètres, normalement tu verras le nom de ta carte graphique dans un menu déroulant du style " Ecran plug and play sur ATI Radeon HD etc..."

Tu dit que tu as tout essayé, mais tu ne nous dit nous pas le plus important à savoir quoi, qu'est ce que tu as essayé.

Quand tu redémarre en mode sans échec, tu dis que tu n'y parviens pas, mais qu'est ce qui coince? Message d'erreur? Ecran noir? A quel moment?

Je sais même plus ou on en est, au final tu as un affichage mal calé / trop petit ou bien tu as tjrs un écran complètement noir?

Encore une fois tu ne nous déranges pas mais il faut que tu donnes des informations précises et claires sinon on pourra pas t'aider correctement !
m
0
l
10 Janvier 2010 16:21:31

bonjour
comme dit sertek il a tout a fait raison tu est trop vague ,ont ne ces meme pas si tu est sur xp ou vista ou bien seven ,si tu est sur XP ,tu fait un clic droit sur poste de travail ensuite tu clic sur propriété dans la nouvel fenêtre tu va sur l onglet matériel apres tu clic sur gestionnaire de périphérique ,dans la nouvel fenêtre tu clic sur le + devant carte graphique et la tu doit voir le nom de ta carte graphique.
mais je pense plus a un problème de réglage comme la résolution ou les herzt ou comme a dit sertek
Citation :
Si tu as une ATI fait attention a ce que dans le Catalyst control center tu ais bien mis sur "full screen" et non pas "centré"


et que ve tu dire,
Citation :
je l'ai raccorde a un autre ordi ca marche,c'est a dire que je travaille avec le pc mais avec l'autre ecran

tu as raccordé ton ordi sur un autre écran ou ton écran sur un autre ordi?

te décourage pas surtout cet surment pas grand chose courage lol

PS : si cet un pc tout fait style acer toshiba ou autre donne nous le numéro de série comme ça ont sera tout les composant et pilote que tu as besoin
bon dimanche et a bientôt
m
0
l
20 Janvier 2010 18:46:57

Slt a ts!!il y'a eu comme un miracle je ne sais pas pourquoi ni comment mon pc est redevenu normal plus aucun probleme j'ai procede comme vous me l'aviez decris mais franchement?????le plus important c'est que je peux utiliser les deux ordinateurs a la fois et on ne se bouscule plus avec les enfants!!merci encore et un coup de main en Anglais je suis la!!A bientot
m
0
l
20 Janvier 2010 20:28:06

Happy to hear that :p 
m
0
l
23 Janvier 2010 21:49:14

bravo et très heureux pour toi

merci de ton aide pour l anglais je n hésiterai pas a te demander en cas ou .

bye et surtout hésite pas a demander si tu as encore besion :hello: 

Ps: si tout marche bien oublie pas de mettre résolu
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS