Votre question

Redémarrage intempestif sur Windows XP

Tags :
  • Windows XP
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
9 Janvier 2010 00:17:17

Bonsoir à tous,

depuis quelques jours,mon ordinateur (Windows XP familial) redémarre lorsque je clique sur le logo "arrêter". lorsqu'après le redémarrage, je refais la même manipulation, l'ordinateur s'arrête.
Malgré mes recherches, je n'ai pas trouvé la solution à ce problème.

Je pense que ce problème est apparu lorsque j'ai réussi à remplacer l'écran de choix d'arrêt sous forme de menu déroulant :


par le menu avec les logos :



Merci de votre aide pour régler ce problème qui devient très énervant !!

Autres pages sur : redemarrage intempestif windows

12 Janvier 2010 12:48:22

up!
m
0
l
12 Janvier 2010 13:45:59

Essaie une restauration du systeme a une date anterieure a ta modification.

Sinon, reverifie ta manipulation: tu as peut etre "echange" les boutons.
Que se passe-t-il si tu demande au PC de redemarrer ?
m
0
l
Contenus similaires
21 Janvier 2010 21:36:55

je ne peux pas faire de restauration du système, parce que j'ai déjà fait beaucoup de modifications.
Je n'ai pas échangé les boutons non plus, car si je clique sur l'icone vert (c'est-à-dire redémarrer), il redémarre normalement.
Mais il continue de se redémarrer lorsque l'on clique sur arrêter.

Merci de votre aide !!!!
m
0
l
21 Janvier 2010 22:02:47

Et tu peux pas faire marche arriere sur la modification du menu de demarrage ?
Histoire de verifier que c'est bien ca qui pose probleme et pas une autre modification...

Sinon, je ne te cache pas qu'a partir du moment ou l'on modifie de facon importante son installation de Windows, il devient difficile de resoudre les problemes par la suite :/ 
m
0
l
21 Janvier 2010 22:07:48

je n'ai "rien" modifié dans mon installation. j'avais perdu l'affichage à trois boutons, j'ai juste changé e menu déroulant pour retrouver cet affichage. Je vais essayer de revenir à l'affichage et je te tiens au courant, mais si ça vient de cet affichage, j'aimerais quand trouver une solution !

merci
m
0
l
21 Janvier 2010 22:34:14

Salut,
J'ai fait un tuto qui pourrait t'aider à contourner le problème : http://www.infos-du-net.com/forum/277275-10-comment-fai...

Sinon, je pense que tu trouveras ta solution en allant dans le panneau de configuration, Options d'alimentation, dans l'onglet avancé, tu as un menu 'Lorsque j'appuie sur le bouton de mise sou tension' où tu dois avoir 'Redémarrer' de sélectionné. Tu remplaces simplement par 'Arrêter'.

Je crois me souvenir que ça marche aussi pour les boutons 'logiques'.
m
0
l
23 Janvier 2010 17:18:06

Merci, je vais essayer ces solutions. Je vous tiens au courant.
m
0
l
23 Janvier 2010 19:37:04

Comme promis, voici ma réponse : même avec ce beau raccourci, l'ordinateur redémarre lorsque l'on clique dessus pour l'arrêter. Je pense donc que le menu n'est pas en cause, mais qu'il s'agit d'une configuration plus éloignée.
Merci de votre aide, parce que là, je continue à sécher !
m
0
l
23 Janvier 2010 21:37:31

et que donne les options donné par accesdenied??
je note que le screen de ton arret est un screen de netware activer
est ce bien necessaire?
m
0
l
23 Janvier 2010 21:47:21

les options données ne donnent rien : le tuto, c'est la même solution que proposée par sebngaz. et "lorsque j'appuie sur le bouton de mise sous tension" c'est bien précisé "arrêter".

"je note que le screen de ton arret est un screen de netware activer
est ce bien necessaire?"
Je ne comprends pas ta remarque. ??
m
0
l
23 Janvier 2010 23:36:34

Même avec un shutdown -s ça redémarre ? C'est au niveau de ta carte mère que ça ce passe alors. Pas possible autrement...
m
0
l
24 Janvier 2010 09:19:23

tu peux toujours essayer ca clic droit sur poste de travail puis proprietes choisi l onglet avancé tu vas dans demarrage et recuperation et dans les defaillances systeme tu décoches redemarrer automatiquement
m
0
l
24 Janvier 2010 10:46:32

accessdenied a dit :
Même avec un shutdown -s ça redémarre ? C'est au niveau de ta carte mère que ça ce passe alors. Pas possible autrement...


Merci mais je ne sais pas comment résoudre le problème. Je n'y connais pas grand chose !

sebngaz, merci mais j'ai déjà essayé ça et ça ne change rien.
m
0
l
9 Février 2010 09:37:11

Bonjour à tous !

Je suis en vacances chez mes parents où se trouve l'ordinateur en question donc j'aimerais en profiter pour régler ce problème !

Si quelqu'un a une idée sur ce problème de carte mère ou autre, merci de me faire part de vos idées !

Ça marchait nickel avant, et là ça redémarre tout le temps bizarre...

Merci pour votre aide
m
0
l
3 Mars 2010 07:30:52

up !!!
m
0
l
5 Mars 2010 22:46:25

non, je ne vois pas de netware (netbios à la rigueur, mais non) je ne pense pas que ce soit ça.

Une autre idée ??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS