Se connecter / S'enregistrer
Votre question

Plus de sons sous xp

Tags :
  • site de téléchargement
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
17 Janvier 2010 17:42:20

bonjour , je ne parviens pas a retablir le son sur xp l'icone de volume est bien instalé les pilotes aussi ;le son ne fonctionne que lorsque je branche un casque .avez vous une idee de la nature du problemme. est ce ie pilote de la carte son ? jai tente de trouver un pilote pour ma carte sigmatel stack 9872ak sur mon pc sony vaio vgn a117s je nai pas trouver de site de telechargement ,pouvez vous m'aider? cordialement dimitrig

Catégorie de la question :
Choisissez une catégorieHardwareAccès Internet & RéseauxOverclockingAppareils multimediaTéléphonie mobileSystèmes d'exploitation (Windows, Mac OS, Linux...)Windows 7LogicielsGraphismeSécurité - VirusProgrammationDiscussions GénéralesActualitéSociétéCinéma / TéléMusique / RadioAuto / MotoSportsPhotographieSorties / Voyages / LoisirsSanté / AmourSexualitéEtudes / TravailCoin des IDNautesLivres / Bouquins / ComicsFPS / Action / Quake-LikeRPG / Stratégie / MMORPGSport / Course / SimulationPlateforme / Jeu de sociétéAventureAutres genresConsolesEspace EntreprisesL'actualité des revendeurs
Précisez la sous-catégorie : .Merci de corriger les termes mal orthographiés. Cliquez ensuite sur ce message pour revenir au formulaire. Publier
Terminé.Publicité

Autres pages sur : sons

17 Janvier 2010 22:04:23

Salut, d'abord, où branches-tu ton casque et où branches-tu tes enceintes ? Elles sont à part ou intégrées à l'écran ?
m
0
l
18 Janvier 2010 11:23:37



bonjour,les enceintes sont integrees au pc ,et le casque je le branche sur le pc par une prise jack.

jai du son par le casque ou les ecouteurs ,mais lorsque je souhaite ecouter de la music ou regarder un film avec le pc ,pas de son .les enceintes sonte integrees.

jai tout controlé dans le gestionaires de periph pas de confit avec un test materiel pareil ,je pense plus a un pilote.

si tu as une idée.

cdt
m
0
l
Contenus similaires
18 Janvier 2010 11:42:44

Salut, le pilote a l'air bon, sinon tu n'entendrais rien dans les deux cas.
m
0
l
18 Janvier 2010 16:29:11

bonjour
depuis un cd ou leDD? sinon verifie dans son et perif puis parametres avance que cd volume n est pas au mini ou muet
m
0
l
18 Janvier 2010 16:41:00

Casque ou enceintes c'est le même paramètre non ? "son wave" ?
m
0
l
18 Janvier 2010 16:54:38

vi mais la je parle du lecteur cd/dvd!! :sarcastic: 
m
0
l
18 Janvier 2010 17:01:49

J'ai pas vu qu'il parlait de ça... :sarcastic: 
m
0
l
18 Janvier 2010 17:08:18

Citation :
jai du son par le casque ou les ecouteurs ,mais lorsque je souhaite ecouter de la music ou regarder un film avec le pc ,pas de son .les enceintes sonte integrees.


méa culpa :ouch: 

edit c est un portable
m
0
l
18 Janvier 2010 17:11:03

Ça rend le problème assez énigmatique en plus :o 
m
0
l
18 Janvier 2010 17:17:01

peut etre un "forcage" de detection casque dans le gestionnaire de son (style realtek)
m
0
l
18 Janvier 2010 17:20:00

C'est un portalbe d'il y a cinq ans, pas sûr que le chip son intégre ou supporte ce genre de fonction :( 
m
0
l
18 Janvier 2010 20:46:19

sebngaz a dit :
bonjour
depuis un cd ou leDD? sinon verifie dans son et perif puis parametres avance que cd volume n est pas au mini ou muet



bonjour ,depuis le dd jai deja veifié les parametres du periph et tout est normal,,jentends le son uniquement avec le casque.


je n'ai toujours pas trouvé la solution.

cdt dimitrig
m
0
l
18 Janvier 2010 20:48:23

sebngaz a dit :
bonjour
depuis un cd ou leDD? sinon verifie dans son et perif puis parametres avance que cd volume n est pas au mini ou muet



bonjour ,depuis le dd jai deja veifié les parametres du periph et tout est normal,,j'entends le son uniquement avec le casque.


je n'ai toujours pas trouvé la solution.

cdt dimitrig
m
0
l
18 Janvier 2010 20:51:56

sebngaz a dit :
Citation :
jai du son par le casque ou les ecouteurs ,mais lorsque je souhaite ecouter de la music ou regarder un film avec le pc ,pas de son .les enceintes sonte integrees.


méa culpa :ouch: 

edit c est un portable



ce n'est pas un portable c'est un transportable ,je nai pas unite central ,jai l 'ecran et et l'unite est accolé a l ecran avec un clavier sans fil modele de chez sony avec les enceintes intergrees de chaque cote de lecran,idem une petite tv.



cdt dimitrig


m
0
l
18 Janvier 2010 20:52:24

vi maintenant j ai pigée
si sous xp verifie dans panneau de config puis son son puis parametre des haut parleur puis encore parametres avancés que tu soit bien sur haut parleur stereo pour portable ou tout simplement haut parleur stereo et pas un machin come 5.1 ou 7.1 qui te masquerait une bande sonore
m
0
l
18 Janvier 2010 21:04:38


jai regarder je suis bien sur haut parleurs stereo et jai testé avec le casque ca marche ,cest bizare comme pannne.


je ne saispas ou chercher cdt dimitrig

m
0
l
19 Janvier 2010 00:20:13

Bonsoir,
Juste pour savoir, est ce que le son fonctionnait avant ou bien ce problème est apparu dès le début de l'utilisation de ton "transporatble"?
m
0
l
19 Janvier 2010 14:34:53

Salut,
Et as-tu, comme le dit sebngaz, un gestionnaire de son type Realtek ?
m
0
l
20 Janvier 2010 00:07:46


comment puis je savoir si jai un gestionaire de type realtek,aujourdhui jai telecharger depuis vaio vgc AL1

lepilote dorigine que jai reinstallé et toujours pas de son ,je suis en train de telecharger le package complet des pilote de vaio

jai demandera un autre colegue et il m'indique quil doit manquer une partie du driver .


je vais voir avec le package,jai toujours le son avec le casque.



m
0
l
20 Janvier 2010 00:09:38

Skull-Shadow a dit :
Bonsoir,
Juste pour savoir, est ce que le son fonctionnait avant ou bien ce problème est apparu dès le début de l'utilisation de ton "transporatble"?



non cest la premier fois que je narrive pas a retablir le son,jai deja eu ce souci et avec une restauration simple le son est reapparu.

m
0
l
20 Janvier 2010 00:12:07

sebngaz a dit :
re
j ai trouver ca ftp://ftp.vaio-link.com/pub/Manuals/Notebooks/A_TR/A_TR...
page 80 (ou 79 du manuel)il doit y avoir un cable audio ou pas?
et page 97 c est tres parlant


bonsoir ,je nai pas de cable jai telecharger le pilote d'origine que jai reinstallé et tjrs pas de son.

en fait mon pc est un vaio vgcAL1
m
0
l
20 Janvier 2010 09:58:14

:D  :D  donc si on part sur le bon modele

le pilote XP est ici http://support.vaio.sony.eu/computing/vaio/downloads/pr...
ou la ftp://ftp.vaio-link.com/pub/Vaio/Original/LA1_Drivers.z...

et j attire ton attention sur la mise a jour du pilote sigmatel ici http://support.vaio.sony.eu/computing/vaio/downloads/in...
ou en direct ftp://ftp.vaio-link.com/pub/Downloads/ST/D/AUD/STDAUD-0...

et enfin la doc du "transportable" pas tres explixite ftp://ftp.vaio-link.com/pub/Manuals/Desktops/LA1/LA1_H_...
m
0
l
20 Janvier 2010 21:01:09


jai deja teechargé les mise a jour et pilote sur ce site etjrs pas de son
m
0
l
21 Janvier 2010 20:43:18

je nai pas trouve le driver sur sigma tel ,ma carte son est une sigmatel hd STAC9872AK
et jai regarde les driver ds gestionnaire pas de conflit
m
0
l
21 Janvier 2010 20:53:22

et le VAIO CONTROL CENTER ca donne quoi?
m
0
l
22 Janvier 2010 12:05:38


je nai pas vaio control center ds mon programme.
m
0
l
22 Janvier 2010 22:04:42

humm je dirais que si tu as installer les drivers ici http://support.vaio.sony.eu/computing/vaio/downloads/pr...
ce n est pas possible que tu n est pas de VAIO CONTROL CENTER
a moins qu il se trouve sur sur le meme lien mais c est le second telechargement "original utilities package"
m
0
l
23 Janvier 2010 14:01:51

jai trouve vaie center ,mais je dois tout sauvegarder avnt de restaurer avec vaio
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS