Se connecter / S'enregistrer
Votre question

Pilotes HP Pavilion sur Ubuntu ?

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
18 Mars 2010 18:49:18

Bonjour
comment utiliser mes pilotes HP Pavilion dv7:1107 ef sur ubuntu car aucun de mes drivers ne passent

Autres pages sur : pilotes pavilion ubuntu

20 Mars 2010 17:02:50

Salut DJELODUBAI
DJELODUBAI a dit :
Bonjour
comment utiliser mes pilotes HP Pavilion dv7:1107 ef sur ubuntu car aucun de mes drivers ne passent

Tes pilotes/drivers sont pour Windows. Ubuntu n'en a pas besoin.
Qu'est-ce qui ne fonctionne pas sur ton HP Pavilion sous Ubuntu ?

A +
m
0
l
Anonyme
1 Avril 2010 19:37:17

Geis007 a dit :
Salut DJELODUBAI

Tes pilotes/drivers sont pour Windows. Ubuntu n'en a pas besoin.
Qu'est-ce qui ne fonctionne pas sur ton HP Pavilion sous Ubuntu ?

A +

SALUT
JE N ARRIVE PAS A TELECHARGER MES LOGICIELS ET MEM WINDEV LORSKE JE LANCE UN TELECHARGEMENT SUR UBUNTU IL MES IMPOSSIBLES DE LES UTILISER
m
0
l
Contenus similaires
1 Avril 2010 20:34:23

Evite déjà les majuscules, premier point. Deuxième point, Ubuntu tout comme les autres distributions Linux ne permet pas d'installer des programmes prévus pour Windows (les exe).
m
0
l
5 Avril 2010 02:11:33

Salut,
j'ai un HP Pavilion dv7-2060ef, ce n'est pas tout à fait le même modèle (carte graphique différente, entre autres).
Quand j'ai découvert GNU/Linux (avec Ubuntu), j'ai eu des problèmes de son entre autres. Aujourd'hui plus aucun problème donc peut-être que je peux t'aider.

Concernant les pilotes, inutile de les installer sur Ubuntu, normalement le système n'en a pas besoin pour bien fonctionner sur ton ordinateur.

Si tu as un problème avec ta carte graphique, je te suggère d'installer le pilote proprio, normalement (sous Gnome) tu dois avoir une fenêtre qui s'ouvre comme cela :



si ce n'est pas le cas, dans la barre du haut, à droite, une icône doit être présente (celle que l'on retrouve dans la fenêtre de la capture d'écran), clique dessus, le driver pour ta carte graphique sera installé.

Si tu as un problème de son, dis-moi sur quelle version d'Ubuntu tu es, et quoi qu'il en soit, je serais tenté de te dire sans honte de passer sous Lucid Lynx qui est encore en développement (en bêta) mais qui marche parfaitement, pour la simple raison que si tu as une carte son intel hda (ICH9 family), tout fonctionne parfaitement sous Lucid Lynx. Lucid Lynx sortira en version finale fin avril.
Pour savoir si tu as une carte son intel hda, c'est très simple :

Si tu es sous ubuntu jaunty jackalope 9.04 ou une version précédente, le son ne fonctionne pas du tout.

Si tu es sous ubuntu karmic koala 9.10, le son fonctionne dans les enceintes mais pas dans les écouteurs.

Normalement, d'après la description de ton ordinateur sur internet, tu ne devrais pas avoir d'autre problème à ma connaissance.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS