Se connecter / S'enregistrer
Votre question

Ecran noir au démarrage sur ordinateur packard bell

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Avril 2010 18:37:54

Bonsoir,

Pourriez vous m'aider svp j'ai un packard bell depuis 3ans système d'exploitation Windows Vista home premium, processeur : ADM TURION 64x2 TL -58 ; Vidéo = Geforce 8600 MGS et depuis quelque temps quand j'allume mon ordi j'ai l'écran tout noir.
J'ai regardé dans le livret et retirer la batterie lithum ion + le chargeur ensuite remit et rallumer le pc mais rien à faire :fou: 
Ca me rend dingue :pt1cable:  est ce que ca serait la carte vidéo qui aurait claqué ? ou la batterie ?
J'ai même branché mon ordi sur la télévision avec le cable HDMI pendant 1 période ça le rallumer et je tombé sur mon bureau mais là plus rien à faire l'écran reste toujours noir et pas un son non plus !!!
Si pas d'autre moyen je serais obligé d'en racheter 1 sachant que celui là ma était offert et envie de le garder le plus longtemps possible car 3 ans c'est pas vieux pour un ordinateur portable.

merci de me donner des réponses valables

:hello: 

Autres pages sur : ecran noir demarrage ordinateur packard bell

12 Avril 2010 00:57:26

Bonsoir,

je crois bien , celon moi que cela vien de ta carte graphique .. la tu depuis longtemps ? depuis les 3ans ?
et quand t'allume ton pc , est-ce qu'il a un son bizzard ? ..

A+
m
0
l
12 Avril 2010 01:09:05

frodiw a dit :
Bonsoir,

je crois bien , selon moi que cela vient de ta carte graphique .. l'as tu depuis longtemps ? depuis les 3ans ?
et quand t'allumes ton pc , est-ce qu'il a un son bizzarre ? ..

A+

Merci de faire un effort sur le francais.

As tu deja depoussiere le PC ?
Et si il ne fonctionne que sur secteur, ca marche pas ?
m
0
l
Contenus similaires
12 Avril 2010 01:25:03

Désolé..
m
0
l
20 Avril 2010 19:49:42

Dafen@IDN a dit :
Merci de faire un effort sur le francais.

As tu deja depoussiere le PC ?
Et si il ne fonctionne que sur secteur, ca marche pas ?






Bonsoir Dafen@IDN,

Mon ordinateur est toujours brancher sur le secteur, j'ai même porté pour faire un diagnostic là le technicien ma dit que ma carte mère+ vidéo était la même !! faut investir dans un apple vu le prix (hors de prix) :fou:  donc je récupère un max de donner que je met sur ma clé USB.
D'après toi il faudrait que je dépoussière comment :??: 
m
0
l
20 Avril 2010 19:51:08

frodiw a dit :
Bonsoir,

je crois bien , celon moi que cela vien de ta carte graphique .. la tu depuis longtemps ? depuis les 3ans ?
et quand t'allume ton pc , est-ce qu'il a un son bizzard ? ..

A+



Non mon ordinateur fait pas de bruit justement, je m'entend rien du tout :( 
m
0
l
20 Avril 2010 20:59:56

Debranche le PC, ouvre le boitier et depoussiere les ventilateurs.
m
0
l
21 Avril 2010 20:14:23

Je vais essayé on verra bien ... je te tiens au courant du nettoyage
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS