Se connecter / S'enregistrer
Votre question

Programmes ne répondent pas => ordi qui freeze sous Vista

Tags :
  • Windows Vista
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Avril 2010 17:51:15

Bonjour,

Mon problème dure depuis plus d'une vingtaine de jours :

Au bout d'un certain moment d'utilisation (cela peut aller de 2 minutes à une heure), le programme ouvert "ne répond plus", le curseur de la souris est "en attente", toujours mobile, mais rien ne vient. Le problème finit très vite par s'étendre à l'ensemble puisque plus rien ne peut être "cliqué", et l'écran devient (pas tout le temps) "plus blanc". Impossible d'utiliser le gestionnaire de tâches.

Je suis obligé d'utiliser le mode sans échec. C'est sympa, mais pas longtemps.

Je ne pense pas qu'il s'agisse d'un problème de logiciel en particulier, puisque tous réagissent ainsi. Il ne me semble pas non plus que ce soit un virus, j'ai fait tous les scans possibles, rien de spécial.

Connaissez-vous ce problème et savez-vous comment le résoudre ?

Merci d'avance.

Autres pages sur : programmes repondent ordi freeze vista

21 Avril 2010 19:43:31

Bonjour, c'est peut-être un problème de pilotes ou de conflts entre plusieurs programmes.

Peux-tu m'indiquer s'il te plaît :

  • Ton ou tes anti-virus

  • Ton ou tes pare-feu

  • Le programme que tu as installé juste avant que les premiers problèmes ne surgissent (si tu t'en souviens, bien sûr !)

    Merci d'avance !
    m
    0
    l
    21 Avril 2010 20:09:36

    Merci de répondre aussi rapidement !

    Mon antivirus est AVG Internet Security, et je crois qu'il me sert aussi de pare-feu.

    Sinon, je ne pense pas avoir installé de programme juste avant la survenue du problème. Ou alors je ne m'en rappelle pas...
    m
    0
    l
    Contenus similaires
    21 Avril 2010 21:08:12

    D'accord.

    --> Pour voir d'où vient le problème, suis ces étapes :

  • Va dans Démarrer, puis dans la barre de recherche, tape eventvwr .

  • Clique sur le résultat de la recherche et confirme l'opération.

  • Patiente un moment, puis une liste va s'afficher, classée par ordre de gravité (critique, erreur, avertissement, information). Clique alors sur le + situé à gauche de erreur .

  • Dans la liste qui se déroule, cherche Application error , puis double-clique dessus.

  • Une nouvelle liste s'affiche. Sélectionne quelques erreurs (si possibles différentes), et, pour chaune d'elles, copie le rapport qui se situe juste en-dessous. Poste le tout dans ton prochain message sur ce forum.

    m
    0
    l
    21 Avril 2010 21:31:59

    Voilà les 4 dernières erreurs. Selon les dates, leurs fréquences est vraiment bien moins importante que celle de mon problème.

    Citation :
    Nom du journal :Application
    Source : Application Error
    Date : 06/04/2010 15:22:39
    ID de l'événement :1000
    Catégorie de la tâche :( 100)
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Application défaillante firefox.exe, version 1.9.1.3622, horodatage 0x4b16159b, module défaillant xul.dll, version 1.9.1.3622, horodatage 0x4b161468, code d’exception 0xc0000005, décalage d’erreur 0x000df239, ID du processus 0x16f8, heure de début de l’application 0x01cad5874701317c.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-06T13:22:39.000Z" />
    <EventRecordID>19637</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>firefox.exe</Data>
    <Data>1.9.1.3622</Data>
    <Data>4b16159b</Data>
    <Data>xul.dll</Data>
    <Data>1.9.1.3622</Data>
    <Data>4b161468</Data>
    <Data>c0000005</Data>
    <Data>000df239</Data>
    <Data>16f8</Data>
    <Data>01cad5874701317c</Data>
    </EventData>
    </Event>



    Citation :
    Nom du journal :Application
    Source : Application Error
    Date : 19/04/2010 15:37:26
    ID de l'événement :1000
    Catégorie de la tâche :( 100)
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Application défaillante App.exe, version 1.0.0.0, horodatage 0x4b02844d, module défaillant unknown, version 0.0.0.0, horodatage 0x00000000, code d’exception 0xc0000005, décalage d’erreur 0x00000000, ID du processus 0x62c, heure de début de l’application 0x01cadfc572b1816c.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-19T13:37:26.000Z" />
    <EventRecordID>22225</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>App.exe</Data>
    <Data>1.0.0.0</Data>
    <Data>4b02844d</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>00000000</Data>
    <Data>62c</Data>
    <Data>01cadfc572b1816c</Data>
    </EventData>
    </Event>



    Citation :
    Nom du journal :Application
    Source : Application Error
    Date : 19/04/2010 15:48:51
    ID de l'événement :1000
    Catégorie de la tâche :( 100)
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Application défaillante App.exe, version 1.0.0.0, horodatage 0x4b02844d, module défaillant unknown, version 0.0.0.0, horodatage 0x00000000, code d’exception 0xc0000005, décalage d’erreur 0x00000000, ID du processus 0x7e4, heure de début de l’application 0x01cadfc70b5eb8ac.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-19T13:48:51.000Z" />
    <EventRecordID>22226</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>App.exe</Data>
    <Data>1.0.0.0</Data>
    <Data>4b02844d</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>00000000</Data>
    <Data>7e4</Data>
    <Data>01cadfc70b5eb8ac</Data>
    </EventData>
    </Event>



    Citation :
    Nom du journal :Application
    Source : Application Error
    Date : 20/04/2010 18:17:01
    ID de l'événement :1000
    Catégorie de la tâche :( 100)
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Application défaillante DivX Player.exe, version 7.2.0.19, horodatage 0x4a11d86a, module défaillant unknown, version 0.0.0.0, horodatage 0x00000000, code d’exception 0xc0000005, décalage d’erreur 0xccccccc3, ID du processus 0x788, heure de début de l’application 0x01cae0a31f8ceb67.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-20T16:17:01.000Z" />
    <EventRecordID>22471</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>DivX Player.exe</Data>
    <Data>7.2.0.19</Data>
    <Data>4a11d86a</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>ccccccc3</Data>
    <Data>788</Data>
    <Data>01cae0a31f8ceb67</Data>
    </EventData>
    </Event>


    J'espère que c'est ce que vous me demandez. J'avais déjà un peu regardé l'observateur d'évènements. J'y connais rien, mais dans "Journaux Windows" => "Application" les erreurs sont bien plus nombreuses.

    m
    0
    l
    21 Avril 2010 21:40:57

    D'accord. Est-ce que tu peux copier encore les détails de ce que tu trouves dans Journaux Windows => Application s'il te plaît ? 3 ou 4 suffiront.

    Sinon on peut voir que App.exe, qui permet l'exécution des tâches d'arrière plan, est en cause plusieurs fois. C'est peut-être une piste.

    Encore une question : tu as Windows Vista service pack 2, 1 ???
    m
    0
    l
    21 Avril 2010 23:49:47

    Windows Vista Edition Familiale Premium, Service Pack 2. Youpi.

    Voilà quelques erreurs trouvées dans Journaux Windows => Application :

    Ces deux premières reviennent tout le temps, et la date de leur première apparition correspond à peu près à celle de mon problème.

    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-LoadPerf
    Date : 21/04/2010 22:26:48
    ID de l'événement :3011
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le déchargement des chaînes de compteurs de performances pour le service WmiApRpl (WmiApRpl) a échoué. Le premier DWORD de la section Data contient le code d'erreur.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-LoadPerf" Guid="{122EE297-BB47-41AE-B265-1CA8D1886D40}" EventSourceName="LoadPerf" />
    <EventID Qualifiers="49152">3011</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-21T20:26:48.000Z" />
    <EventRecordID>22885</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <UserData>
    <EventXML xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="LoadPerf">
    <param1>WmiApRpl</param1>
    <param2>WmiApRpl</param2>
    <binaryDataSize>8</binaryDataSize>
    <binaryData>F203000066070000</binaryData>
    </EventXML>
    </UserData>
    </Event>


    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-LoadPerf
    Date : 21/04/2010 22:26:48
    ID de l'événement :3012
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Les chaînes de performance dans la valeur de Registre Performance sont endommagées lors du traitement du fournisseur de compteurs d'extension Performance. La valeur BaseIndex à partir du Registre de performance est le premier DWORD dans la section Données, la valeur LastCounter est le deuxième DWORD dans la section Données, et la valeur LastHelp est le troisième DWORD dans la section Données.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-LoadPerf" Guid="{122EE297-BB47-41AE-B265-1CA8D1886D40}" EventSourceName="LoadPerf" />
    <EventID Qualifiers="49152">3012</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-21T20:26:48.000Z" />
    <EventRecordID>22884</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <UserData>
    <EventXML xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="LoadPerf">
    <param1>Performance</param1>
    <binaryDataSize>16</binaryDataSize>
    <binaryData>37070000004900000000000015030000</binaryData>
    </EventXML>
    </UserData>
    </Event>


    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-WMI
    Date : 21/04/2010 22:23:46
    ID de l'événement :10
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-21T20:23:46.000Z" />
    <EventRecordID>22882</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
    </EventData>
    </Event>


    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-EventSystem
    Date : 21/04/2010 22:23:06
    ID de l'événement :4609
    Catégorie de la tâche :Système d'événements
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le système d'événements de COM+ a détecté un code de renvoi erroné lors de son traitement interne. Le HRESULT est 8007043c à partir de la ligne 45 de d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp. Contactez les services de support technique Microsoft pour signaler cette erreur.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-EventSystem" Guid="{899daace-4868-4295-afcd-9eb8fb497561}" EventSourceName="EventSystem" />
    <EventID Qualifiers="49152">4609</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>16</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-21T20:23:06.000Z" />
    <EventRecordID>22879</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp</Data>
    <Data Name="param2">45</Data>
    <Data Name="param3">8007043c</Data>
    </EventData>
    </Event>



    m
    0
    l
    22 Avril 2010 11:30:37

    Ok, alors il faudrait vérifier quelque chose, à l'aide de l'outil de protection des fichiers système (SFC) :

  • Va dans Démarrer, puis dans la barre de recherche, tape cmd .

  • Fais un clic droit sur le résultat de la recherche, puis clique sur Exécuter en tant qu'administrateur . Confirme alors l'opération.

  • Dans la fenêtre noire qui s'affiche, tape sfc/scannow , puis patiente durant la vérification des fichiers Windows.

  • Quand l'opération sera terminée, dis-moi ce qu'il affiche.
    m
    0
    l
    22 Avril 2010 13:12:33

    Résultat de l'analyse (en mode sans échec toujours, je ne sais pas si ça a une quelconque influence) :

    Citation :
    Démarrage de la phase de vérification de l'analyse du système.
    La vérification 100% est terminée.
    La protection des ressources Windows a trouvé des fichiers endommagés, mais n'a pas réussi à tous les réparer. Des détails sont inclus dans le journal
    CBS.Log windir\Logs\CBS\CBS.log. Par exemple C:\Windows\Logs\CBS\CBS.log
    m
    0
    l
    22 Avril 2010 13:54:08

    D'accord. Ton PC a donc des fichiers système endommagés, mais le problème est que l'on ne sait pas pourquoi... (remarque : c'est bien que tu aies fait l'opération en mode sans échec) Le problème peut être dû :

  • A un virus

  • A des crashes de ton PC (écrans bleus, etc.)

    Je ne vais pas te demander de me copier le rapport, puisqu'il est beaucoup trop long et présente peu d'intérêt.

    --> Essaie de redémarrer normalement et dis-moi si ton PC fonctionne correctement.

    Je te conseille fortement de télécharger les dernières mises à jour (via Windows Update) et de refaire un scan avec MBAM.

    Est-ce que tu as eu des écrans bleus ?
    m
    0
    l
    22 Avril 2010 14:18:31

    J'ai redémarré normalement, toujours le même problème.
    J'ai téléchargé les dernières mises à jour importantes, pas les 13 facultatives.
    Je vais refaire un scan avec MBAM, en mode sans échec sinon il est bien trop long et je plante avant la fin.

    Donc oui, j'ai eu 2 ou 3 écrans bleus. Mon ordi se bloquait, je devais systématiquement éteindre en appuyant sur le bouton principal on/off. Et ces 2 ou 3 fois, avant avoir appuyé ou après, je ne sais plus trop, j'ai eu le droit à un très bref écran bleu, dans lequel il était question d'"échec" et de "sécurité"...

    Par contre, ces écrans bleus sont apparus après mon problème.
    m
    0
    l
    22 Avril 2010 14:26:53

    Ok. J'ai besoin d'en savoir + sur ces écrans bleus.

  • Télécharge Bluescreenview sur ton bureau.

  • Une fois téléchargé, double-clique dessus. Décompresse le dossier si nécessaire puis double-clique sur l'application. Une fenêtre s'ouvre alors.

  • Patiente jusqu'à ce qu'une liste de crashes s'affichent. Pour chacun des crashes, clique sur Options > Lower Pane Mode > Bluescreen in XP style. Copie le texte que le logiciel affiche sur un fond bleu, et colle-le dans ton prochain message sur ce forum.


  • Tiens-moi aussi au courant pour le scan.
    m
    0
    l
    22 Avril 2010 15:57:20

    C'est bizarre, aucun crash ne s'affiche.

    Et j'ai planté en mode sans échec avant la fin du scan, comme en "mode normal", en utilisant firefox. Je vais le refaire, mais j'en ai fait deux complets récemment et MBAM n'avait rien détecté.
    m
    0
    l
    22 Avril 2010 16:11:20

    Si aucun crash ne s'affiche, c'est que les écrans bleus sont trop anciens et ton PC a effacé les fichiers Minidump (fichier qui permettent de décrire le crash). Aucune raison de s'inquiéter donc, le problème c'est que ça m'aurait bien aidé à résoudre ton problème. Est-ce que le scan a donné quelque chose ?
    m
    0
    l
    22 Avril 2010 17:07:08

    Le scan n'a rien trouvé...

    Je suppose qu'il ne me reste plus qu'à attendre le prochain crash et vite poster sa description ici ?
    m
    0
    l
    22 Avril 2010 17:48:05

    Oui, ça serait pas mal.

    Ceci dit, je vais aussi te conseiller de faire une Restauration du système :

  • Redémarre ton PC

  • Au tout début du démarrage, appuie sur la touche F8 jusqu'à ce que des options de démarrage avancées s'affichent à l'écran. Sélectionne alors Réparer votre ordinateur .

  • Choisis la restauration du système et prend un point de restauration si possible antérieur aux problèmes.

  • Redémarre ton PC normalement et dis-moi comment il se comporte.
    m
    0
    l
    22 Avril 2010 17:59:48

    Faut-il que j'enregistre (sur clef usb ou autre) les fichiers auxquels je tiens particulièrement ?

    En faisant ça, j'aurais horreur de perdre toutes les photos, dessins, et morceaux que j'ai fait depuis la date du point de restauration.

    Peux-tu m'expliquer très rapidement de quoi il s'agit, et m'assurer que je ne perdrai rien d'autre que ce que je ne suis pas capable de voir en tant que noob ?
    m
    0
    l
    22 Avril 2010 18:12:44

    La restauration du système, à priori , ne modifie que le registre et les fichiers système.

    Mais il y a parfois des incidents, et de toute façon, comme ton PC a de gros problèmes, je te conseille effectivement de sauvegarder toutes tes données importantes , on ne sait jamais...

    Ceci dit, normalement la restauration du système n'abîme ou ne supprime pas tes fichiers.


    En quelques mots, la restauration du système c'est ça :

    Quand tu installes un logiciel et que tu modifies les fichiers système en conséquence (ou le registre), ton ordi fait ce qu'on appelle des Points de restaurartion . C'est une sorte de sauvegarde de ton registre et de tes fichiers système.

    --> Si un problème a lieu sur ton PC (ce qui est ton cas), tu peux alors restaurer les fichiers système et le registre à son état d'origine.

    Cependant, le système ne garde que quelques points de restauration et efface les plus anciens.

    Par ailleurs, la restauration du système ne modifie pas tes dossiers personnels ni tes programmes.


    >> Sauvegarde tes données importantes avant de faire quoi que ce soit sur ton ordi, puis lance la restauration.
    m
    0
    l
    22 Avril 2010 23:12:37

    Restauration du système faite, j'ai pris le 30 mars et ai enregistré mes fichiers importants sur disque dur externe.

    Donc pour l'instant ça semble fonctionner, même si tous les logiciels sont très lents à lancer. Beaucoup de mises à jour se font.

    Firefox m'affiche ça 10 fois avant de démarrer : "Firefox n'a pas pu installer cet élément suite à un échec de l'enregistrement chrome. Veuillez contacter l'auteur à propos de ce problème."

    Maintenant j'espère que tout va se remettre en ordre peu à peu, j'aimerais que ça aille plus vite, mais c'est cool.

    Alors tant que ça marche, merci beaucoup Guigui !
    m
    0
    l
    23 Avril 2010 08:13:47

    Fausse joie, ça m'a refait la même hier soir, avant d'éteindre. C'est désespérant.
    m
    0
    l
    23 Avril 2010 11:28:11

    Pas étonnant ! Qu'est-ce qu'il s'est passé exactement ? Un écran bleu ou un écran qui freeze ?

    Si c'est un écran bleu, poste le rapport avec Bluescreen View.
    Si c'est un freeze, reviens dans l'observateur d'évènements et poste les rapports d'erreur qui ont eu lieu hier comme précédemment.

    Il est possible que les mises à jour soient en cause : j'attends les rapports et après on pourra envisager de désinstaller les mises à jour.
    m
    0
    l
    23 Avril 2010 12:00:41

    Il ne s'agit pas vraiment de freeze, je n'ai pas de terme correspondant. C'est juste que le programme ne "répond pas", les autres peuvent fonctionner encore quelques instants, je peux naviguer dans quelques dossiers, et enfin plus rien ne bouge sauf la souris, comme une image. Et à partir de là je suis obligé d'éteindre comme un bourrin. L'ordi se comporte un peu comme si j'abusais de ses capacités.

    Voilà les rapports de l'observateur d'évènement (sachant que hier soir, ça me l'a fait vers 23h30) :

    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-WMI
    Date : 22/04/2010 22:48:25
    ID de l'événement :10
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-22T20:48:25.000Z" />
    <EventRecordID>23244</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
    </EventData>
    </Event>


    et ce matin (sachant que ça ne me l'a pas fait avant 11h30)

    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-WMI
    Date : 23/04/2010 08:08:31
    ID de l'événement :10
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-23T06:08:31.000Z" />
    <EventRecordID>23346</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
    </EventData>
    </Event>


    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-EventSystem
    Date : 23/04/2010 11:40:22
    ID de l'événement :4609
    Catégorie de la tâche :Système d'événements
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le système d'événements de COM+ a détecté un code de renvoi erroné lors de son traitement interne. Le HRESULT est 8007043c à partir de la ligne 45 de d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp. Contactez les services de support technique Microsoft pour signaler cette erreur.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-EventSystem" Guid="{899daace-4868-4295-afcd-9eb8fb497561}" EventSourceName="EventSystem" />
    <EventID Qualifiers="49152">4609</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>16</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-23T09:40:22.000Z" />
    <EventRecordID>23381</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp</Data>
    <Data Name="param2">45</Data>
    <Data Name="param3">8007043c</Data>
    </EventData>
    </Event>


    Citation :
    Nom du journal :Application
    Source : Microsoft-Windows-WMI
    Date : 23/04/2010 11:41:16
    ID de l'événement :10
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés : Classique
    Utilisateur : N/A
    Ordinateur : PC-de-Seb
    Description :
    Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-04-23T09:41:16.000Z" />
    <EventRecordID>23384</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>PC-de-Seb</Computer>
    <Security />
    </System>
    <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
    </EventData>
    </Event>




    m
    0
    l
    23 Avril 2010 12:06:04

    Dis-moi, quelles sont les caractéristiques de ton PC ?

    (processeur, mémoire vive,...)

    m
    0
    l
    23 Avril 2010 12:26:58

    Je n'y connais absolument rien. J'ai utilisé Everest, je crois qu'il y a ce que tu demandes :

    Citation :
    EVEREST Ultimate Edition

    Version EVEREST v5.50.2100/fr
    Module de benchmark 2.5.292.0
    Site web http://www.lavalys.com/
    Type de rapport Rapport rapide [ TRIAL VERSION ]
    Ordinateur PC-DE-SEB
    Générateur Seb
    Système d'exploitation Microsoft Windows Vista Home Premium 6.0.6002 (Vista RTM)
    Date 2010-04-23
    Heure 12:22


    Résumé

    Ordinateur:
    Type de système PC avec processeur x86 ACPI (Mobile)
    Système d'exploitation Microsoft Windows Vista Home Premium
    Service Pack du système [ TRIAL VERSION ]
    Internet Explorer 8.0.6001.18904
    DirectX DirectX 10.1
    Nom du système PC-DE-SEB
    Nom de l'utilisateur Seb
    Domaine de connexion [ TRIAL VERSION ]
    Date / Heure 2010-04-23 / 12:22

    Carte mère:
    Type de processeur Mobile DualCore Intel Pentium, 2000 MHz
    Nom de la carte mère Toshiba Satellite L350
    Chipset de la carte mère Intel Cantiga GL40/GM45/GM47/GS45/PM45
    Mémoire système [ TRIAL VERSION ]
    Type de BIOS Insyde (06/23/09)

    Moniteur:
    Carte vidéo ATI Mobility Radeon HD 4530/4570 (M92)
    Accélérateur 3D ATI Mobility Radeon HD 4530/4570 (M92)

    Multimédia:
    Carte audio ATI RV710/730/740 - High Definition Audio Controller
    Carte audio Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

    Stockage:
    Contrôleur IDE Intel(R) ICH9M-E/M SATA AHCI Controller
    Contrôleur de stockage Initiateur Microsoft iSCSI
    Disque dur TOSHIBA MK3255GSX (320 Go, 5400 RPM, SATA-II)
    Lecteur optique MATSHITA DVD-RAM UJ880AS (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)
    État des disques durs SMART OK

    Partitions:
    C: (NTFS) [ TRIAL VERSION ]
    E: (NTFS) 147.7 Go (141.3 Go libre)
    Taille totale [ TRIAL VERSION ]

    Entrée:
    Clavier Clavier standard PS/2
    Souris Souris HID
    Souris Synaptics PS/2 Port TouchPad

    Réseau:
    Adresse IP principale [ TRIAL VERSION ]
    Adresse MAC principale 00-1E-33-D4-77-D5
    Carte réseau Carte réseau PCI-E Realtek RTL8192E pour réseau Wi-Fi 802.11n
    Carte réseau Realtek RTL8102/8103 Family PCI-E FE NIC (192. [ TRIAL VERSION ])

    Périphériques:
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller [A-3]
    Contrôleur USB2 Intel 82801IB ICH9 - USB2 Enhanced Host Controller [A-3]
    Contrôleur USB2 Intel 82801IB ICH9 - USB2 Enhanced Host Controller [A-3]
    Périphérique USB Chicony USB 2.0 Camera
    Périphérique USB Concentrateur USB générique
    Périphérique USB Périphérique d'interface utilisateur USB
    Périphérique USB Périphérique USB composite
    Batterie Adaptateur secteur Microsoft
    Batterie Batterie à méthode de contrôle compatible ACPI Microsoft

    DMI:
    Distributeur du BIOS INSYDE
    Version du BIOS 1.00
    Fabricant du système TOSHIBA
    Nom du système Satellite L350
    Version du système PSLDCE-00L008FR
    Numéro de série du système [ TRIAL VERSION ]
    UUID du système [ TRIAL VERSION ]
    Fabricant de la carte mère TOSHIBA
    Nom de la carte mère Portable PC
    Version de la carte mère Base Board Version
    Numéro de série de la carte mère [ TRIAL VERSION ]
    Fabricant du châssis Chassis Manufacturer
    Version du châssis Chassis Version
    Numéro de série du châssis [ TRIAL VERSION ]
    Identifiant du châssis [ TRIAL VERSION ]
    Type du châssis Notebook
    Sockets mémoire (Total/Libres) 2 / 0

    m
    0
    l
    23 Avril 2010 12:32:25

    Ok, c'est pas mal, j'ai la vitesse du processeur (2 GHz) mais je voudrais surtout la mémoire vive.

    --> Va dans Démarrer > Panneau de configuration > Système.

    Dans la fenêtre, tu as le nom du système d'exploitation, etc. et aussi Mémoire vive :

    Dis-moi la quantité de mémoire vive installée.
    m
    0
    l
    23 Avril 2010 12:36:02

    4,00 Go de Mémoire vive.
    m
    0
    l
    23 Avril 2010 12:42:01

    Ok, ta config n'est donc pas en cause.
    m
    0
    l
    23 Avril 2010 12:45:21

    /!\ Ferme toutes les appliacations en cours et n'utilise ton PC que pour effectuer les étapes suivantes :

  • Va dans Démarrer, puis dans la barre de recherche, tape msconfig .

  • Clique sur le résultat et confirme l'opération.

  • va dans l'onglet démarrage et poste le nom de tous les programmes qui sont affichés dans la liste.
    m
    0
    l
    23 Avril 2010 13:11:20

    Citation :
    - Windows Defender
    - Synaptic Pointing Device Driver
    - Google Desktop
    - TOSHIBA TEMPRO
    - Catalyst Control Center
    - TOSHIBA Power Saver
    - TOSHIBA Button Support
    - TOSHIBA Zooming Utility
    - TOSHIBA Flash Cards
    - HD Audio Control Panel
    - TOSHIBA Service Station
    - ConfigFree(TM)
    - cfFncEnabler
    - Chicony traybar
    - TechCity Solutions France eStantAutoRunV
    - AVG Internet Security
    - Realtek Voice Manager
    - Java(TM) Platform SE Auto Updater 2 0
    - Search Settings
    - Adobe Acrobat
    - Adobe ARM
    - QuickTime
    - iTunes
    - Système d'exploitation Microsoft Windows
    - TOSHIBA Online Product Information
    - Skype
    - Google Update
    - msnmsgr
    - DAEMON Tools Lite


    m
    0
    l
    23 Avril 2010 13:45:41

    D'accord. On va faire ce qu'on appelle le processus d'élimination, pour voir quel programme est à l'origine du problème.

    /!\ Lis bien toutes ces instructions avant d'effectuer l'opération.

  • Décoche la case Windows Defender, appuie sur OK puis redémarre ton ordinateur normalement .

    >> Utilise ton ordi pendant un moment. Si aucun bug apparaît, Windows Defender est donc le responsable de ton problème. Si les bugs reviennent, Windows Defender est non coupable.

  • Si les bugs reviennent, retourne dans msconfig, recoche Windows Defender et décoche le programme suivant. Tape sur Ok puis redémarre ton ordi.

    Et ainsi de suite.

    Répète cette opération pour tous les programmes. Si le fait d'avoir décoché une case supprime les bugs, alors le programme qui est décoché est à l'origine du problème. Dis-moi alors son nom.

    >>>>>>>>>>>>>>>>>> Attention !<<<<<<<<<<<<<<<<<<<<<<

  • Effectue cette opération pour tous les programmes SAUF pour Système d'exploitation Microsoft Windows (il devra être coché en permanance).

  • Si tu ne peux pas démarrer ton ordi après avoir décohé une case, presse F8 au début du démarrage jusqu'à avoir des options de démarrage avancées. Choisis alors la Dernière configuration valide connue et ton PC démarrera normalement. A priori, il n'y aura pas de problème, mais c'est juste au cas où.

    >>>>>>>>>>>>>>>>>> Attention !<<<<<<<<<<<<<<<<<<<<<<

    Ca va être un peu long, je te souhaite donc un bon courage !

    N'oublie pas : si tu rencontres des problèmes ou si tu as un doute, n'hésite pas à demander ;) 

    :hello: 
    m
    0
    l
    23 Avril 2010 14:42:36

    C'est parti. Merci infiniment guigui, je reviens dès que j'ai du neuf ! :hello: 
    m
    0
    l
    24 Avril 2010 16:59:59

    L'ordi fonctionne sans problème depuis hier après-midi, avec comme programme désactivé : TOSHIBA Zooming Utility.

    Est-ce que je devrais le réactiver une fois pour voir et confirmer, ou autant éviter la casse et passer à la suite ?

    m
    0
    l
    24 Avril 2010 17:06:12

    Si ton ordi fonctionne sans problème, ne change rien. Garde la case de ce programme décochée.

    N'essaie pas les autres programmes. Continue à utiliser le PC. Il est possible donc que ce programme soit en cause.

    Utilise ton ordi normalement, va sur internet, exécute des programmes,...

    Et dis-moi comment il se comporte.
    m
    0
    l
    27 Avril 2010 12:01:04

    Salut. Réapparition du problème avant hier, pourtant l'ordi a fonctionné normalement pendant 4 jours, je comprends pas c'est vraiment bizarre. Toshiba Zooming Utility est resté désactivé tout ce temps. S'il n'est pas en cause, je trouve ça curieux que tout ait marché pendant 4 jours.

    Je continue de désactiver les programmes lancés au démarrage un par un ?
    m
    0
    l
    27 Avril 2010 19:59:34

    Oui, et tu laisses Toshiba Zooming Utility décoché ;) 
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS