Se connecter / S'enregistrer
Votre question

Problème d'affichage sur mon moniteur

Tags :
  • Système d'exploitation
  • Écrans
Dernière réponse : dans Systèmes d'exploitation
14 Juin 2010 20:15:43

Bonjour, bien que n'ayant pas trouvé quelqu'un qui ait eu le même problème que moi je suis venu poster mon problème sur ce forum!
Alors je vous explique mon problème: J'ai essayé de brancher mon pc à ma tv via un cable RGB. Le problème est que cette connexion n'a pas marché. Le problème c'est que lorsque que j'ai été sur la propriété d'affichage et que j'ai cliqué sur mon 2ème moniteur j'ai cliqué par inatention sur "appliquer ce moniteur par défaut". Donc en gros je n'ai plus de moniteur et je ne peux plus rien faire avec mon pc vu qu'il l'image n'apparaît sur aucun écran. Si quelqu'un pouvez m'aider! Merci beaucoup et j'espère avoir été très clair.

Autres pages sur : probleme affichage moniteur

14 Juin 2010 20:18:57

J'ai un écran gris sur mon moniteur voilà j'avais oublié
m
0
l
14 Juin 2010 21:14:51

Help please
m
0
l
Contenus similaires
16 Juin 2010 09:23:37

UP dites moi si j'ai oublié de préciser quelque chose
m
0
l
16 Juin 2010 09:39:13

Salut, tu as quoi comme tv?
m
0
l
18 Juin 2010 19:01:43

samsung LE45b53! Donc en gros j'ai pas d'imagine ni sur mon moniteur LCD pour ordi (juste une imag grise!) et il faudrait que je puisse changé les parametre de ma carte graphique mais sans écran :/ 
m
0
l
18 Juin 2010 19:10:28

Donc voyons les détails, tu as quand même au démarrage la page de chargement avec l'accès au bios etc, ou absolument rien du tout?
m
0
l
18 Juin 2010 19:17:28

Oui j'ai tout ça c'est au démarage sur le bureau lorsque les application se mettent en marche
m
0
l
18 Juin 2010 19:26:02

Je vais voir ca tout de suite je te tiens au courant! En tout cas merci
m
0
l
18 Juin 2010 19:27:10

OK, tu va faire ceci:

Passe en mode sans échec:

Tapoté soit la touche F5, F8 au démarrage de l'ordinateur

Sur la page qui va s'afficher tu choisit mode sans échec

A partir du mode sans échec si tout va bien tu pourras reconfigurer ta carte, si ce n'est pas le cas tu me fais signe et on regardera ça à deux.
m
0
l
18 Juin 2010 19:28:50

J'ai fais un grosse erreur d'indication et refais mon message précédent, désolé.

Voilà à quoi ça sert de faire plusieurs choses en même temps: a rien!
m
0
l
18 Juin 2010 19:32:20

Non, regarde j'ai corrigé et je me suis même excusé
m
0
l
18 Juin 2010 19:32:25

est-ce que c'est sur la page du bios ou c'est une autre page qui doit s'afficher
m
0
l
18 Juin 2010 19:34:18

Ah excuse moi je n'avais pas vu je vais testé :) 
m
0
l
18 Juin 2010 19:42:45

Il me demande un mot de passe lorsque j'appuie sur F5 c'est normal? La touche F8 me fait apparaître un écran où il y a le choix de démarrer à partir de disque dur ou de cd
m
0
l
18 Juin 2010 19:45:57

Non pas normal, sauf si toi tu as mis un mot de passe.

Essaye les différentes touche F de ton clavier
m
0
l
18 Juin 2010 19:53:21

c'est bon je suis en mode sans échec j'essaie de réparé ma connerie je te tiens au courant si ça marche!
m
0
l
18 Juin 2010 20:02:09

Super, je vais devoir m'absenter et je ne pourrais peut-être pas reprendre le sujet avant demain.
Donc a+
m
0
l
18 Juin 2010 20:09:12

C'est bon pour l'instant : Désinstaller les pilote ATI en mode sans échec-> Redémarre en mode normal et la je réinstalle les pilotes j'ai donc retrouvé mon image sur mon moniteur! Enorme merci pour le temps que tu m'as consacré
m
0
l
19 Juin 2010 09:30:25

C'est de toutes façon c'est que je t'aurais fais faire, donc tu as fais ça comme un chef.

Pas de problème pour le temps consacré.

:hello: 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS