Se connecter / S'enregistrer
Votre question

[Résolu]Système Lent Windows 7 a XP

Tags :
  • Windows XP
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
8 Octobre 2010 12:15:47

Bonjour, suis actuelement en stage en entreprise (service info). Notre tuteur nous a demander a moi et mon collègue de changer le système Windows 7 a Windows XP. J'ai installer les pilotes et drivers. Mon tuteur me fait remarquer que le PC a un grave problème de lenteur.

En éffait j'ai fait des recherches de mon coté, mon tuteurs aussi mais rien. Il parle d'un pilote SATA mal ou pas installer, ou système défectueu.

Le PC dont il est en question :

- Fujitsu LifeBook série a530
~
- Processeur: Intel Core i3 330M
- Adaptateur graphique: Intel Graphics Media Accelerator HD Graphics
- 4GO RAM
- Interface Serial ATA: Serial ATA-300
~
- Windows XP SP3 PRO

Autres pages sur : resolu systeme lent windows

8 Octobre 2010 13:30:29

bonjour

c'est normal xp ne gère pas le sata et encore moins 4go de ram si c'est un 32bits

alors un conseil remet windows 7 64 bits qui est plus rapide que xp et de plus xp va
bientôt ettre obsolette c'est à dire plus de mise à jour de sécurité
m
0
l
8 Octobre 2010 13:37:32

tout a fait d'accord avec les 4GO de ram sous un 32bits
Mais il n'égsiste pas de "pilote" SATA for Windows XP 32bit ?
m
0
l
Contenus similaires
8 Octobre 2010 13:57:37

Refait une installation en t'assurant que le controleur Sata est bien en IDE compatible et non en AHCI dans le bios.

Ensuite, tu réinstalle Windows XP puis tu installes direct les pilotes de chispet intel INF.
m
0
l
8 Octobre 2010 14:03:22

Awery a dit :
tout a fait d'accord avec les 4GO de ram sous un 32bits
Mais il n'égsiste pas de "pilote" SATA for Windows XP 32bit ?

Si, intégrés aux pilotes de ta carte-mère, va voir sur le site du fabricant.
On s'en fout qu'XP n'utilise que les 3 premiers gigas, c'est pas ça qui va le rendre lent hein.
Et on peut toujours activer l'option PAE (voir KB Microsoft)
m
0
l
8 Octobre 2010 14:11:37

Spleen- a dit :
Refait une installation en t'assurant que le controleur Sata est bien en IDE compatible et non en AHCI dans le bios.

Ensuite, tu réinstalle Windows XP puis tu installes direct les pilotes de chispet intel INF.



Mon tuteur a déjà fait cette manipulation. je vais revérifier dans le bios si je trouve cette histoire de AHCI.
m
0
l
8 Octobre 2010 14:15:13

kleuck a dit :
Si, intégrés aux pilotes de ta carte-mère, va voir sur le site du fabricant.
On s'en fout qu'XP n'utilise que les 3 premiers gigas, c'est pas ça qui va le rendre lent hein.
Et on peut toujours activer l'option PAE (voir KB Microsoft)


L'activation du PAE sur Windows 32bit n'est effectif que sur les version serveurs. le PAE n'est pas prit en charge par XP.
m
0
l
8 Octobre 2010 14:27:28

Ha oui j'oubliais, mais de toutes façons ça n'a pas d'importance.
m
0
l
8 Octobre 2010 14:27:42

je touve sa absurde d'installer xp lorsqu'il va bientôt disparaître et devoir réinstaller
windows 7 c'est le monde à l'envers mais bon chacun son truc :o 
m
0
l
8 Octobre 2010 14:29:13

Oué, moi je trouve bien absurde d'installer Windows :) 
m
0
l
8 Octobre 2010 14:42:00

Kleuck, stop vouloir lancer un troll ... C'est pas le topic pour ce genre de débat stérile et puéril.
m
0
l
8 Octobre 2010 14:46:13

Je ne trolle jamais, et s'il faut en chercher un c'est chrisnvidia :ange: 
m
0
l
8 Octobre 2010 14:49:10

non je ne troll pas je dis simplement la vérité
m
0
l
8 Octobre 2010 14:52:19

on peut revenir au sujet messieurs ?
m
0
l
8 Octobre 2010 14:52:44

Moi aussi, mais ni dans un cas ni dans l'autre ça n'est pas la question de l'auteur du topic.
m
0
l
8 Octobre 2010 14:55:57

Voila, mais c'est simple et tu as les cartes en main : il faut booter ta machine en mode "emulated pata" ou équivalent (selon le bios), télécharger les pilotes spécifiques à XP de ta carte-mère sur le site du constructeur ou celui du fabricant du chipset de cette carte-mère, les installer, à la suite de quoi tu pourras démarrer en mode AHCI.
m
0
l
8 Octobre 2010 14:59:34

Je suis pas sur que XP démarera si tu lance l'AHCI après ... Enfin, c'est assez aléatoire selon les machines enfait.
m
0
l
8 Octobre 2010 15:10:10

Bah chez moi ça fonctionne, XP supporte très bien le Sata, c'est juste une question de pilote (il y a peut-être un truc à activer dans le gestionnaire de périphériques ligne contrôleur de disques ou un truc comme ça)
m
0
l
8 Octobre 2010 15:40:12

kleuck a dit :
Voila, mais c'est simple et tu as les cartes en main : il faut booter ta machine en mode "emulated pata" ou équivalent (selon le bios), télécharger les pilotes spécifiques à XP de ta carte-mère sur le site du constructeur ou celui du fabricant du chipset de cette carte-mère, les installer, à la suite de quoi tu pourras démarrer en mode AHCI.


kleuck a dit :
emulated pata
??

Je ne connais pas ce mode...
m
0
l
8 Octobre 2010 15:45:53

Le nom exact peut différer hein.
Dans le bios, quelque part tu peux régler le mode de fonctionnement du/des contrôleurs sata, soit AHCI (vrai
Sata) soit emulated pata ou un truc du genre, fait fonctionner le contrôleur en mode pseudo-IDE, de telle sorte qu'on puisse installer un OS n'embarquant pas le pilote.
Si tu as pu installer en mode AHCI c'est qu'il y a un pilote, mais certainement générique, qui serait avantageusement remplacé par le plus récent dspo.
m
0
l
8 Octobre 2010 18:18:03

Ecoutez pour l'instant je le laisse ramer, je vais voie avec mon tuteur lundi.
Le problème est que le lycée fonctionne sur Windows Serveur 2003. Si je le laisse en seven il y aura des problème de compatibilité, au niveau des software des imprimantes , intégration au domaine, les services DHCP...
Heureusement que j'ai apris qu'il vont passer en 2008 leurs serveur voir en 2010. Il parle même d'attendre et de passer en 2012 et de refaire donc tout le parc informatique.
Je vous souhaites a tous une bonne soirée, et un bon week end .
Merci pour vos conseils qu'il m'ont fortement aider.
m
0
l
9 Octobre 2010 04:28:43

depuis quand il y aurait des pbs de compatibilité ??? Oo Les admins ont juste à rajouter les drivers adéquates dans l'AD et c'est marre ...

Par ailleurs, si le DC est en 2003, alors il doit forcément être en Raise Domaine Level 2003, par conséquent, les features de Windows NT6 et 6.1 ne seront pas activés sur les postes clients pourvu de Windows Vista/7 ...

Il n'y a pas de Windows Server 2010 ... C'est 2008R2 basé sur le noyau NT6.1.

Je le répète, il n'y a absolument AUCUNS problème à intégrer un poste client Win7 dans un domaine gérer par un DC sous 2003 ..

Enfin je dis ca, je dis rien ... Ils sont forcéement plus doué que moi en la matière ... (puisque je ne suis qu'un humble admin systeme dans un datacenter à Genève ...)
m
0
l
9 Octobre 2010 09:26:58

Ok, je vais sous-mètre ça a mon tuteur.
PS : On est deux niveau BAC Pro Réseau et notre tuteur est BAC+2 et en cours du soir en école d'ing'
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS