Se connecter / S'enregistrer
Votre question

Pas de son audio melangeur

Tags :
  • Restauration système
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
6 Novembre 2010 20:23:12

Bonsoir,

Depuis 7 mois je cherche à retrouver mon mélangeur audio windows et donc mon son windows (alerte, click, corbeille ...), ma musique, le son des films.
Voici ma configuration MB P5Q PRO avec son HD realteck intégré chipset ALC1200 mais aussi une CG ATI HD4850 avec audio HD ATI et OS windows XP SP3.

J'ai eu du son pendant 1 an et en installant un logiciel gratuit pour faire du VOIP gratos; Bam plus de son!!
Je me suis dis que c'était un virus alors j'ai passé plusieurs détections de type on line, on boot CD (noyau linux), avant le chargement de windows, après le chargement, spybotSD mais rien à faire (tout est propre).

Les symptomes sont les suivants quand je veux ecouter de la musique les applications (WMP, RealP, VLC ..) me disent qu'il y a un souci quand j'ouvre le controle de volume "pas de mélangeur audio", dans le gestionnaire multimédia "aucun périphérique audio" n'est détecté dans l'onglet "général" et dans l'onglet "audio" tout est grisé. De plus dans le gestionnaire de son realteck asus, le mixer n'est pas détecté mais quand je teste le son, j'obtiens bien les sons de test. (troublant)

Les tests que j'ai fait sont: Test des bafles, désinstallation pilotes audio HD ATI et realteck, désinstallation de l'UUA (puis réinstallation de tous. Réinstallation du mélangeur audio windows, Pas de conflits, pas de point d'exclamation ou interrogation dans le gestionaire de périph, redémarrage des services Audio windows. restauration système, antivirus,
Mais aussi, Désinstallation de tous les pilotes nettoyage base de registre audio avec un logiciel pro (driver cleaner), nettoyage avec CCleaner, réinstallation de tous les pilotes usines, la même chose mais en déactivant dans le bios le HD, Egalement streamci.dll et mise à jour des pilotes. Téléchargement des dernières versions constructeurs

Le résultat est le mème: windows me dit que tout va bien malgré que je n'ai plus de son depuis 7 mois (peut être même plus et ca me gave).

Auriez -vous une réponse ou une aide afin de résoudre mon problème?
Merci pour votre aide!

Autres pages sur : audio melangeur

12 Novembre 2010 20:42:26

Bonjour, je pense à un problème matériel et non logiciel.

Le pc est-il encore sous garantie ?

Si oui, le SAV sera efficace.

Sinon, as-tu essayé de brancher un casque pour voir si un son retentit ?
m
0
l
21 Novembre 2010 20:33:33

Tout d'abord je te remerci guigui0001 pour ta réponse!!!

Le souci est que ma MB n'est plus sous garantie puisque cela fait plus d'un an que je l'ai acheté :cry: 

A mon avis cela vient plus d'un problème logiciel et non matériel car le son est émis quand je le teste sous le gestionnaire Realteck. (Play et son OK)
Le son sort de la même façon aussi bien en face avant que sur le 5.1 en face arrière.

J'ai également vu sur le site MS que des versions de drivers Realteck son incompatible avec MSWXP, j'ai lu pas mal de message sur les forums que le problème venait peut être de la frrrrreeeboooox mais cela faisait un an que je l'avais branchée et je n'ai jamais eu de soucis.

Remarque importante j'ai installé SIW et vérifié la configuration matérielle de mon chipset audio et il n'apparaît pas dans la liste. Mais comme je ne sais pas comment fonctionne se logiciel qui je pense se base sur les mêmes principes que MSWXP, cela me parait normal.

voilivoilou pas d'information supplémentaire :fou:  :cry: 
Cela serait bien si d'autres personnes ont eu ce genre de problème commun?

Merci pour vos futures réponses!! Allez zou :fou:  :cry: 
m
0
l
Contenus similaires
21 Novembre 2010 21:04:55

Re, il me faudrait une capture d'écran du gestionnaire de périphériques.
m
0
l
27 Novembre 2010 21:23:08

guigui0001 a dit :
Re, il me faudrait une capture d'écran du gestionnaire de périphériques.


Salut guigui001

Voici le gestionaire de periphs:
http://img257.imageshack.us/i/gestionnaire.jpg

voici le service audio:
http://img194.imageshack.us/i/servicesd.jpg

Voici le gestionaire audio asus:
http://img17.imageshack.us/i/gestionnaireasus.jpg

Voici les propriétés MSWXP:
http://img87.imageshack.us/i/propritvolume.jpg
http://img201.imageshack.us/i/propritaudio.jpg

Merci pour ta réponse @+
m
0
l
28 Novembre 2010 21:21:53

Re,

Tout a l'air normal pourtant, on va essayer ceci :

--> On va vérifier que tes fichiers systèmes n'ont pas été modifiés :

  • Une fois le PC démarré, va dans Démarrer, puis dans la barre de recherche, tape cmd . Fais un clic droit sur le résultat, puis clique sur Exécuter en tant qu'administrateur .

  • Dans la fenêtre d'invite de commandes (la fenêtre noire), tape sfc/verifyonly et appuie sur entrée.

  • A la fin de l'opération, mets une capture d'écran sur ce topic.

    Pour t'aider : Tuto sur sfc
    m
    0
    l
    12 Décembre 2010 12:18:42

    Salut

    La cmde sfc/verifyonly ne fonctionne pas avec cette option
    Voici la réponse de sfc /scannow avec le CD MSWXP

    Dans le fichier wmiprov
    (Fri Nov 26 20:21:47 2010.106437) : ***************************************
    (Fri Nov 26 20:21:47 2010.106468) : Could not get pointer to binary resource for file:
    (Fri Nov 26 20:21:47 2010.106484) : C:\WINDOWS\system32\DRIVERS\l1e51x86.sys[NdisMofResource](Fri Nov 26 20:21:47 2010.106515) :
    (Fri Nov 26 20:21:47 2010.106531) : ***************************************
    (Fri Nov 26 20:21:51 2010.110656) : Impersonation failed - Access denied
    (Fri Nov 26 20:21:51 2010.110656) : Impersonation failed - Access denied
    (Fri Nov 26 20:27:25 2010.444234) : Impersonation failed - Access denied
    (Fri Nov 26 20:30:23 2010.622468) : Impersonation failed - Access denied
    (Fri Dec 10 10:04:51 2010.85359) : WDM call returned error: 4200

    Dans le fichier wbemess.log
    (Sat Dec 11 11:57:01 2010.2894609) : NT Event Log Consumer: could not retrieve sid, 0x80041002

    @+ et merci
    m
    0
    l
    12 Décembre 2010 12:45:37

    Re, le Windows est légal ?

    Tape sfc/scannow dans l'invite de commande maintenant, et dis-moi ce qu'il s'affiche.
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS