Se connecter / S'enregistrer
Votre question

Barre de langue impossible à afficher - Vista

Tags :
  • barre de tache
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
23 Décembre 2010 18:55:10

Bonjour/Bonsoir.

J'ai récemment réinstallé Vista sur mon ordi suite à un trop grand nombre de dysfonctionnements un peu partout. Je me suis rendue compte il y a peu, alors que j'en avais besoin, que la barre de langue n'était pas dans la barre des tâches (en bas à droite).
J'ai fouillé partout sur le net et les forums d'entraide informatique, suivi un certain nombre de procédures, mais rien n'y fait, la barre de langues ne veut pas apparaître !

Les solutions étaient, en gros, ceci :
Panneau de Configuration > Options régionales et linguistiques > Onglet Claviers et langues > Modifier les claviers... > Onglet Barre de langue. Puis cocher "Ancrée dans la barre des tâches".

Le problème, c'est que cette case est déjà cochée, et que lorsque j'en coche une autre, que je fais "Appliquer" et "Ok", puis que je retourne dans les options des claviers, toutes les modifications faites ont disparu... De plus, la case "Afficher dans la barre des tâches" est cochée, mais rien ne s'y affiche...

Voilà, j'espère que j'aurais assez détaillé mon problème... :S
Merci d'avance..

Bonnes fêtes à tous,
Silwan.

Autres pages sur : barre langue impossible afficher vista

23 Décembre 2010 19:48:34

Bonsoir,

Fais un clic droit sur ta barre des tâches, puis clique sur "verrouiller la barre des tâches" ensuite envoie-moi une capture d'écran de cette barre s'il te plaît :) 

--> Pour envoyer une capture d'écran :

1/ Enregistrer l'image

  • Appuie sur la touche Impécr de ton clavier.

  • Démarre Paint (de Microsoft Corporation) : Démarrer > Tous les programmes > Accessoires > Paint

  • Clique sur Edition , Coller .

  • Va dans Fichier , puis Enregistrer sous... et sauvegarde ton image.


    2/ Héberger l'image

  • Va sur le site Imageshack , un hébergeur d'images.

  • Une fois sur le site, clique sur Browse (en gris) puis double-clique sur ton image.

  • Ne mets pas ton adresse de messagerie et clique sur Télécharger maintenant

  • Après quelques secondes, des liens s'affichent à gauche : copie le lien en face de Lien direct et colle-le dans ta prochaine réponse.

    Bonnes fêtes à toi aussi :) 
    m
    0
    l
    23 Décembre 2010 19:52:49

    Bonsoir,

    Merci beaucoup pour votre réponse !
    Voici ma capture d'écran (J'ai laissé l'intégralité de la barre, je ne savais pas trop s'il fallait recadrer plus précisément ou pas..) ;
    m
    0
    l
    Contenus similaires
    23 Décembre 2010 19:55:21

    Oki,

    Maintenant refais un clic droit dessus, puis clique sur Barres d'outils > Afficher la barre de langue.

    Dis-moi si ça marche ;) 
    m
    0
    l
    23 Décembre 2010 19:58:43

    Je n'ai pas cette option dans "Barres d'outils"...
    J'ai fait une capture du menu qui s'ouvre;
    m
    0
    l
    23 Décembre 2010 20:30:46

    Re, clique sur Nouvelle barre d'outils..., puis poste le contenu de la fenêtre qui s'affiche :) 
    m
    0
    l
    23 Décembre 2010 20:33:04

    Re, voilà...

    m
    0
    l
    23 Décembre 2010 20:36:21

    Bizarre,

    Retourne ici : Panneau de Configuration > Options régionales et linguistiques > Onglet Claviers et langues > Modifier les claviers... > Onglet Barre de langue

    Et montre-moi ce que tu as à l'écran ;) 
    m
    0
    l
    23 Décembre 2010 20:40:54



    (C'est dans cet onglet que je n'arrive rien à modifier..)
    m
    0
    l
    23 Décembre 2010 20:42:54

    Etrange effectivement, à mon avis y a un souci au niveau de ton registre ou de ton système.

    --> On va vérifier que tes fichiers systèmes n'ont pas été modifiés :

  • Une fois le PC démarré, va dans Démarrer, puis dans la barre de recherche, tape cmd . Fais un clic droit sur le résultat, puis clique sur Exécuter en tant qu'administrateur .

  • Dans la fenêtre d'invite de commandes (la fenêtre noire), tape sfc/verifyonly et appuie sur entrée.

  • A la fin de l'opération, mets une capture d'écran sur ce topic.

    Pour t'aider : Tuto sur sfc
    m
    0
    l
    23 Décembre 2010 20:59:57

    Voilà la capture;


    J'imagine que je suis le tuto avec la commande 'sfc/scannow' ? (Je demande pour confirmation avant de faire n'importe quoi...) ^^'
    m
    0
    l
    23 Décembre 2010 21:07:11

    Re, ouaip, mais dans un mode spécial, sinon la réparation va avoir une efficacité réduite :

    Il y a des problèmes, qu'on va corriger :

    /!\ Il serait préférable d'imprimer ou de noter les instructions ci-dessous parce que tu n'auras pas accès à celles-ci durant la manip !

  • Redémarre en mode Invite de commandes en mode sans échec (pour ça, redémarre le PC, appuye sur F8 jusqu'à avoir des options de démarrage avancées : là, tu sélectionnes ce mode et tu valides)

  • La même fenêtre noire s'affiche. Cette fois, tape sfc/scannow, valide et patiente durant l'opération.

  • Une fois que c'est fini, note bien ce qui est affiché, puis redémarre ton ordi normalement en tapant shutdown -r -t 0 et en validant.

  • Dis-moi ce qui était marqué ;) 

    Pour t'aider : Tuto sur les options de démarrage
    m
    0
    l
    23 Décembre 2010 21:09:58

    D'accord, merci beaucoup, je redémarre tout de suite !
    m
    0
    l
    23 Décembre 2010 21:16:15

    Oki, à toute :) 
    m
    0
    l
    23 Décembre 2010 21:37:38

    Re,
    Alors c'est très bizarre, à 43% de la vérification, un message s'affiche et quelques secondes après l'ordi s'éteint, donc je n'ai pas pu avoir la totalité du message ;
    "La protection des ressources Windows n'a pas réussi à effectuer [...]" et je n'ai pas pu avoir la suite que ça s'est éteint...
    m
    0
    l
    23 Décembre 2010 21:39:44

    --> Je te conseille de sauvegarder tes données. Un virus ou un disque dur défectueux peuvent être à l'origine de ce problème.

    Ensuite :

  • Démarre ton PC, puis va dans le menu Démarrer.

  • Dans la barre de recherche, tape cmd , fais un clic droit sur le résultat puis clique sur Exécuter en tant qu'administrateur .

  • Une fenêtre noire s'affiche. Tape CHKDSK %SYSTEMDRIVE% puis patiente.

  • Une fois l'opération terminée, envoie-moi une capture d'écran stp.

    --> Pour envoyer une capture d'écran :

    1/ Enregistrer l'image

  • Appuie sur la touche Impécr de ton clavier.

  • Démarre Paint (de Microsoft Corporation) : Démarrer > Tous les programmes > Accessoires > Paint

  • Clique sur Edition , Coller .

  • Va dans Fichier , puis Enregistrer sous... et sauvegarde ton image.


    2/ Héberger l'image

  • Va sur le site Imageshack , un hébergeur d'images.

  • Une fois sur le site, clique sur Browse (en gris) puis double-clique sur ton image.

  • Ne mets pas ton adresse de messagerie et clique sur Télécharger maintenant

  • Après quelques secondes, des liens s'affichent à gauche : copie le lien en face de Lien direct et colle-le dans ta prochaine réponse.

    Pour t'aider : Tuto sur la vérification du disque dur
    m
    0
    l
    23 Décembre 2010 22:03:25

    Voilà...
    m
    0
    l
    23 Décembre 2010 22:08:45

    Et elle a jamais été dans la barre des tâches cette barre de langues ?

    Quand tu exécutes un programme en tant qu'admin, et que le PC demande la confirmation, tu n'as pas "Français (France) qui s'affiche en haut ?
    m
    0
    l
    23 Décembre 2010 22:13:06

    Avant que je réinstalle Vista, je l'avais, mais depuis que je l'ai réinstallé je ne l'ai plus...

    Effectivement, elle y est ! Mais elle disparaît dès que je ferme la confirmation...
    m
    0
    l
    23 Décembre 2010 22:15:22

    Ah, si elle y est, tant mieux ! Donc refais un programme en tant qu'admin, puis essaye de bidouiller les options (fais un clic droit dessus, etc.) pour voir si tu ne peux pas la remettre sur la barre des tâches.
    m
    0
    l
    23 Décembre 2010 22:27:44

    Je n'arrive pas à l'amener dans la barre des tâches, et les options dispos en clic droit sont pour activer la transparence, ou autre.. Il y a "Icônes supplémentaires dans la barre de tâche" qui pourrait éventuellement y faire quelque chose mais quand je l'active ça ne change rien...
    m
    0
    l
    24 Décembre 2010 11:17:54

    Personnellement je ne comprends pas pourquoi elle ne s'affiche pas, c'est à rien y comprendre...

    Tu arrives à changer la langue du clavier quand tu exécutes un programme en tant qu'admin ?
    m
    0
    l
    24 Décembre 2010 11:20:44

    Bah, je peux changer la langue dans la barre qui s'affiche, mais ça ne change pas le clavier, je reste en azerty...
    m
    0
    l
    24 Décembre 2010 11:41:11

    A la limite tu peux essayer une réparation de Windows à l'aide du CD, il est possible que l'installation ne se soit pas parfaitement passée la dernière fois, mais j'en doute...
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS