Votre question

Problème de boot après installation de windowsxp

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
14 Février 2011 06:21:11

bonjour a tous, je vous explique depuis le début, jai un disque dur de 180Go partitionné en C: et D: je sais que sa vous parraitra bizarre mais javais windows7 sur D: et C: contiennent mes données perso. 7 étant trop gourmand pour ma config (512 RAM...) jai voulu installer XP a la place. mais depuis la réinstall, le pc narrive pas à booter! il bloque sur un écran noir avec un tiret en haut a gauche quiclignote. je sais pas si sa a un rapport mais javai aussi installé linux que jai supprimé lors de la réinstall... merci davance pour vos réponse

Autres pages sur : probleme boot installation windowsxp

15 Février 2011 13:21:14

Non? Personne?
m
0
l
15 Février 2011 15:51:40

Tu dois avoir des conflit de boot a mon avis.
Essaie avec un liveCd de linux de récupérer tes données si besoin est, tu peux essayer d'installer juste GRUB, et de booter après pour voir s'il peut retrouver les OS installés.

Sinon (le mieux je pense) réinstalle tout après avoir formater l'ensemble
m
0
l
Contenus similaires
17 Février 2011 06:07:23

merci pour ta réponse mais je dois avouer que je ne veux absolument pas reformater tout le disque... jai des données hyper importante (cours, dossier etc...) jai "résolu" le problème en me procurant un autre vieux DD. et tu va rire, apres le changement de matos, jai un autre problème, que jai deja eu en changeant ma CV et je sais pas comment mais cest passé a force d'insister.
le problème en question cest que lorsque jallume le pc, les ventilo tourne ainsi que le ventirad, et la LED de la CM sallume, mais les DD et le lecteur DVD ne tourne pas!!! jai tout essayer: changer la nappe, ne brancher qu'un DD ou que le lecteur graveur et en ne branchant que lalimentation (sans la nappe) sur le lecteur et/ou le DD il tourne. autre symptome, je ne peux qu'éteindre avec le bouton de l'alim... et bien sur l'écran ne sallume pas.
jai peur que se soit le processeur, qu'est ce que ten pense?
m
0
l
17 Février 2011 06:10:39

ah oui, jai deja testé la RAM, et avant il le faisait deja mais une fois sur 10 il voulait bien marche mais la sa fait qq jour qu'il tourne plus...
m
0
l
17 Février 2011 08:30:42

Rien a voir avec le processeur, ou alors il existe un problème sombre que je ne connait pas, mais vraiment sombre alors lol

Je penche plus pour un problème d'alim qui n'arrive plus a fournir ce qu'il faut.
Si comme je le suppose CV == CG alors ca peut confirmer ce que je dit. Si ta changer ta CG, c'est pour une plus puissante, si elle l'est, elle consomme plus, et la ton alim ne suit plus donc elle se meure. Quelle est ton alim ?
Si tu as une sortie video sur ta CM, essaie la et débranche ta CG.
m
0
l
17 Février 2011 09:01:10

pour cv=cg cest sa...
benje lai remis tout d'origine avec un seul DD ce qui mas fait ecarter cette possibilité....
je vois pas la référence de lalim elle a été repeinte...
m
0
l
17 Février 2011 09:15:44

et le fait que les dd et lecteur cd tourne quandjenlève leur nappe me font aussi ecarter cettepossibilité
du coup je vois pas du tout.
tu me conseil quand meme une autre alim?
m
0
l
17 Février 2011 10:55:08

Mmm, j’hésite, c'est la première chose que ça me fais penser mais le coup de la nappe ça me fais douter pour tout t'avouer.
Tu peux essayer avec un autre DD et un autre lecteur ? C'est du SATA ou IDE?
m
0
l
17 Février 2011 11:02:17

du IDE (ouais cest une antiquité...) jai essayer avec un autre DD que jai choper pour installer windows mais le problème est le meme... pour un autre lecteur, sa rique detre tendu, jai tres peu de moyen... mais je doute que sa change qqchose.

jai fais unautre topic pour ce sujet la, voila le lien :http://www.infos-du-net.com/forum/forum2.php?config=inf...
m
0
l
17 Février 2011 13:43:17

re salut

enlève ta barrette de 512 mo et met 2x1go et remet windows 7 déjà sa , sa va lui faire un grand bien

ou bien soit tu économise et tu change carte mère , processeur , barrette mémoire , carte graphique , bloc d'alimentation et par sur du socket AM3

tu garde juste le disque dur et le graveur dvd et wondows 7
m
0
l
17 Février 2011 14:25:02

Il vient de dire qu'il avait peu de moyen et ce que tu proposes est .... au dessus je crois...

Bref, je viens de penser à un truc bête : essaye en changeant la nappe. Branche le minimum de choses, 1 DD, la CG seulement si tu n'a pas de port VGA sur ta CM, et test avec une nouvelle nappe
m
0
l
17 Février 2011 14:40:44

jai essayer plusieur nappe différentes et la de suite jai deja essayer le minimum (que ce soit un seul DD ou un seul lecteur...) et meme sans rien du tout (en laissant juste la RAM) toute les possibilité ont été testé (ventilo débranché/branché, écran débranché/branché etc...)
Divx_666 va sur l'autre topic il est plus précis: http://www.infos-du-net.com/forum/forum2.php?config=inf...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS