Se connecter / S'enregistrer
Votre question

sous XP, explorer.exe ne se lance plus...

Tags :
  • barre de tache
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
19 Août 2004 09:42:38

Bonjour à tous,
Voilà j'ai un gros souci avec mon pc, (qui tourne sous XP), lorsque je l'allume, après avoir ouvert ma session, je n'ai plus la barre de tache, ni les icônes sur mon bureau, et NI le clique droit. J'ai la possibilité de faire qu'un Ctrl + Alt + Supr, et de voir les processus qui tournent. Dans les processus, rien d'anormal, je vous communiquerai plus tard tout ce qui tourne actuellement. Bien entendu, sans explorer je peux par exemple aller sur le net, en faisant "nouvelle tâche", mais avouez que c'est pas très pratique... et evidemment, impossible de mettre à jour XP vu que IE ne peut pas se lancer.... Merci pour votre aide ! :-D
Bonne continuation

PS : j'utilise F-Secure comme anti-virus, et un Firewall materiel (bien configuré) qui fonctionne nickel !

Autres pages sur : explorer exe lance

19 Août 2004 09:47:15

dans nouvelle tache tu prend EXPLORER.EXE situé dans C:\WINDOWS !
19 Août 2004 09:52:21

merci de ta reponse.
Mais ce n'est pas aussi facile que ça !
Evidemment c'est la première chose que j'ai fait, vu que je le fait regulierement sur un autre poste, quand ça plante. Mais là quand je fais "nouvelle tâche", et je tape explorer.exe, rien ne se passe.
C'est comme-ci il repondait pas ! :-?
Contenus similaires
19 Août 2004 10:00:53

tu as bien fait dans C:\WINDOWS??
19 Août 2004 10:10:21

YES
19 Août 2004 10:12:54

il me semble quil y a un EXPLORER.EXE dans un autre dossier de Windows, cherche et tu devrais trouver
19 Août 2004 10:15:17

C:\WINDOWS\ServicePackFiles\i386
19 Août 2004 10:56:13

Tu dispose de quelle version de xp ?
19 Août 2004 11:55:18

Merci de votre aide !
XP Pro
19 Août 2004 13:03:12

ouai Le SP2 !


avec moi je démarre 2fois plus vite , je dis bien 2fois!
20 Août 2004 11:44:18

merci encore !
sauf que c'est pas Internet Explorer, mais EXPLORER.
et pour la SP2, je peux pas l'installer, c'est entrain d'etre testé par la direction.
20 Août 2004 11:52:04

J'ai deja eu le meme problème, tu n'as pas 30 00 solutions tu peux essayer d'utiliser l'option réparer de ton cd de windows xp mais ça marche une fois sur 500 000, sinon prend ton logiciel de gravure que tu lance avec les nouvelles taches ( ça marcheras ) et sauvegarde tes donnés .... et c'est quoi ta direction ce problème est dans une entreprise ?
17 Juin 2006 08:31:15

Salut !
Moi aussi sa fait cela depuis quelque jours ! :-x
Mais ta juste a faire Ctrl + Alt + Suppr et apres tu fai nouvelle tache et tu écris explorer et voila mais sa mernerve quand meme de devoir faire tous le temps sa !

A+ ;-)
17 Juin 2006 08:39:28

ca c'est se que j'appel un systeme "user"

comme un vielle machine mecanique qui aurai besoin d'un bon coup de lime et de graisse

quand ca me le fait....je format

et sustout install pas SP2, quand ca m'étai arriver, c'est se que j'ai fait (comme un con) j'étai inioran a cette époque :D 

bin apres le redemarage....bin tu vois pire, ba encore pire (merci coluche)

tout les prossesusse qui se ferme avec des erreur a la con, impossible de démarer en mode sans echec...etc

ou il est le cd de winXP pro ? aaaa le voila :-D



et meme apres si tu format, install pas sp2, c'est dla grosse merde, ca sers a rien, on peut pas jouer a quake 3 sans lagguer ou sans erreur, on peut pas faire tourner tranquillement un server web (foutu par feu) le réseau déconne...

SP2 ils te conseille de l'installer parseque y'a leur nouveau firewall dedan...mais alor...bidon...

donc procure toi un bon firewall (ou un modem routeur) et envoie petre win sp2
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS