Votre question

problemes Windows 98 plante a la sortie d'internet explorer

Tags :
  • Internet Explorer
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Août 2004 15:29:11

Voila .. j'ai un gros probleme ... Je possede windows 98 sur un de mes anciens PC (350mHz ... le bon temps lol) et depuis peu, a la sortie d'internet explorer (j'ouvre une page, je navigue surinternet et j'en sort) si j'ouvre une application ( exemple Microsoft Works 97) windows 98 plante. Le gestionnaire des taches me dit que Explorer plante (pas de réponse) si je mets fin de tache .. l'ordi complet bug et je me trouves obligé de rallumer l'ordi.
Ne pouvant pas changer d'OS pour plusieures raisons (systeme tres peu performant ne supportant pas XP ni 200) j'aimerais savoir si vous auriez une solution a ce probleme. Merci d'avance de votre réponse.
the_Pirre

Autres pages sur : problemes windows plante sortie internet explorer

4 Septembre 2004 13:12:29

Bon personne ne peut m'aider ?
S'il vous plait quoi ...
en fait je viens de me rendre compte que cela ne plante que lorsque je "sors" de la page wanadoo (www.wanadoo.fr)et pas lorsque je sors d'une aute page internet au quel cas cela marche tres bien ...
donc pour recadrer mon probleme ... internet explorer (qui tourne sous Win 98) plante lorsque je sors (en cliquant sur la croix de fermer la fenetre) du site www.wanadoo.Fr
voila en esperant votre aide.
The pirre
4 Septembre 2004 13:35:57

Salut, le problème vient peut-être d'un plugin mal géré par ton IE, comme le support d'animations flash qui sont présentes sur wanadoo.fr... Essaye ddonc de mettre a jour ce plugin sur le site de macromedia, et check aussi les mises à jours générales sur windowsupdate.com
Contenus similaires
4 Septembre 2004 19:57:25

merci je vais essayer je vous donnerez des nouvelles .
merci
4 Septembre 2004 21:47:19

non C pas sa j'ai réinstallé le plugin java et flash et par la meme occasion internet explorer et sa marche toujours pas.
si qqn a des idées elles sont bienvenues
merci
The Pirre
10 Septembre 2004 13:37:54

si quelqu'un à la réponse je suis preneur
merci
13 Septembre 2004 17:18:56

Salut
Allé soyez cool les mecs aidez nous
non je rigole
faites de votre mieux masi si vous savez répondez.
salut
The_Pirre
15 Septembre 2004 17:08:15

Eh bien, j'ai le meme probleme depuis 15 jours, et rien n'y fait...j'ai pourtant plongé profond dans le moteur! Becanne assez puissante, adsl et win 98 se, ethernet. La mise à jour Panda est-elle en cause ?
Pas sûr..., un pblème Wanadoo ?Je sèche...Tout ce que je peux faire est de couper la connexion, laisser la page internet explorer en cours ouverte ou reduite, mais pas question de la fermer sinon tout bloque.
C'est pas le drame mais ça enerve...
16 Septembre 2004 22:36:03

Voila toi aussi tu as apparement le mem probleme .. vas sur le forum wanadoo informatique internet ya la meme question .. sans réponse ... je pense moi que ça vient de la nouvelle page wanadoo .. j'utilise firefox en attendant ... je pense que cette page est une page installée a la va-vite a la suite de l'attaque au virus sur leur page par wanadoo .. ce qui crée de gros ^problemes de connexion. je pense pas que ça vient de la carte ethernet, mon routeur va bien pour les autres ordis, .. C un probleme de compatibilité avec IE C sur ..
Di qqn a une solution => AIDEEZ-NOUS please ...
Bon bein a biento j'espere
17 Septembre 2004 11:42:30

le blème est-il du pur Wanadoo? quelque soit la page en cours, si je la ferme tout freeze, quant à l'assistance technique wanadoo (cf. forum wanadoo)tout ce qu'ils proposent c'est de reinstaller leur binz "espace wanadoo" qui en fait reinstalle IE6...
tout ceci ne sert evidemment à rien!!
Cela étant ce problème n'a l'air d'affecter que les utilisateurs de Wanadoo, car je ne trouve aucune trace du blème sur les sites et forums anglophones...
Wanadoo accuse Microsoft et IE6 d'etre à l'origine du bug, peuchère, pauvres yankees, personne les aime, quant à moi je ne tiens pas particulierement à changer de navigateur, j'aime assez bien IE6
Wait and see...
Salut à toutes et tous
17 Septembre 2004 14:24:13

Bonjour à tous
J'ai le même problème, je l'ai bien cerné.
J'ai réinstallé IE 6, pareil, j'avais viré mon antivirus norton, pareil.
C'est uniquement qd j'ai accédé la page wanadoo que je plante à la fermeture de la dernière fenêtre.
Je suis en windows 98
18 Septembre 2004 14:55:43

ça alors ! j'ai moi aussi ce pb. quelques jours après l'attaque de wanadoo, la babasse a commencé à planter quand je fermais les pages. Après avoir lancé antivirus et essayé tout un tas de logiciels en ligne, les spyware ont été virés. J'ai nettoyé la base de registre. ça plante toujours. Seule parade à ce jour :
je laisse ma dernière page ouverte. C'est le seul moyen trouvé pour pouvoir éteindre tranquillement.
Ha oui, j'oubliais, maintenant, lorsque je ne fais pas d'internet pendant un bout de temps (genre 30 mn), la babasse se bloque et hop, il faut redémarrer...
c'est rageant !
Mais que peux on faire ? changer sa page de démarrage ?
19 Septembre 2004 16:20:01

J'ai moi aussi le même problème depuis une quinzaine de jours, tout essayé ......sauf ???? :-x
19 Septembre 2004 19:14:50

Et bien pour le moment, la seule "parade" que j'ai trouvé c'est que j'ai changé ma page de démarrage. depuis, je ne plante plus (en tout cas plus pour ce motif)
20 Septembre 2004 18:51:29

oui bein moi j'ai
1°) télécharger firefox dont je me sers souvent maintenant .... il est bien bien
2°)je suis allé fouiller sur les forums wanadoo ... j'ai créé un sujet et tout le monde c'est ruée .... (allez faire un tour) apparement qqn a écir a wanadoo qui lui a renvoyé extense et sa marche .. mais bon il faut leur petit truc tout le temps ouvert la .. ça fait chier ... ou sinon un autre a écri a wanadoo .. qui lui a conseillé d'utiliser firefox .. bref .. allez voir sur wanadoo .. et .. si qqn a la réponse .. qu'il la fasse savoir ici
allé bye
25 Septembre 2004 20:25:39

Personne n'a d'idées ?
allez propsez quoi soyez sympa ?
bye
1 Octobre 2004 21:46:32

Personne ?
10 Octobre 2004 19:00:03

alros personne ??? plse aidez moi c'est vraiment ch**nt ce probleme je peux pas aller sur internet le plus souvent ...
Merci de vos réponses
10 Octobre 2004 20:25:06

c'est une veritable galerece bug wanadoo.tjrs pas de reponse
11 Octobre 2004 13:31:23

Il faut peut-être scanner ton PC ?
11 Octobre 2004 14:11:32

salut the pirre,

a ta place j'essayerais de reinstaller windows 98 par dessus l'existante,ca pourrais reparer le probleme.

aussi quel parrefeux utilise tu?
*
@+.
domi



16 Octobre 2004 12:34:07

j'ai réinstallé windows 98 .. aucun changement .....
meme arpes avoir désactivé les parefues .. il n'y a pas de changement .... ce probleme commence a m'enerver .. ils pourrait se bouger chez mamadoo .. c probleme touche pas mal de personnes quand meme ....
merci de vos réponses quand meme.
je continue a esperer un signe de la part de wanadoo masi pour l'instant rien ... la seule solution (pas désagréable il est vrai .. masi embetant de changer ses habitudes) est de passer a firefox..
j'espere toutjours trouver une solution a ce probleme .. je vous tien au courant si je vois des changements ...
merci bye
19 Février 2005 12:10:48

Quel bonheur ce forum !...
J'ai le même soucis de puis deux jours en fait depuis que je suis passé à "modulonet" 4Mo.
J'ai également appelé l"'assistance" Wanadoo qui m'a dit de demander à M Bill Gates et Microsoft.
J'ai aussi dépioter toute ma machine, recargé IE6 cinq fois, bricoler ma base de registre et juste avant de vouloir passer à Firefox je me suis dit :
Etant entendu que seuls des utilisateurs de "Wanadoo" en page de démarrage ont ce soucis, il faut en mettre une autre ou pas de page du tout, j'ai mis "about blank" en page de démarrage et le pbl s'est envolé. Alors si vous voulez vous en tirer, dispensez vous de la page wanadoo... de toute façon je ne surfe que par Google alors...

Encore merci !
1 Mars 2005 14:10:19

J'ai exactement le même problème, j'ai également Wanadoo en page d'accueil mais ca plantait avec n'importe quelle page que je regardais avant de quitter IE6.

Là je viens de changer de page de démarrage, je vais voir si ça plante toujours.

Sinon, on sait toujours pas d'où ça vient ?
1 Mars 2005 15:30:52

... Et en effet, ça plante plus ... bizarre ...
3 Mars 2005 12:17:17

Non en fait votre astuce de l'enlever de la page de démarrage, ça sert à rien parce que dès qu'on va sur le site de wanadoo, ça plante.

Donc pour plus que ça plante : ne plus aller sur le site de wanadoo, c'est eux les perdants ...
10 Mars 2005 15:49:35

Y'a vraiment pas une solution ?

Je comprends pas de quoi ça provient ??
Ca concerne que les Windows 98 ?
1 Juin 2005 21:27:42

j'ai exactement les mêmes problèmes depuis deux jours quand j'ai "été obligé" de mettre mon internet à jour avec ie6 pour pouvoir mettre messenger 7: tout plante : sur voila,quand je lance messenger etc...
je n'ai pas de solution, j'ai essayé de tout traficoter mais visiblement c'est une incompatibilité entre cette version et win98 , à creuser :p an: :p an:
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS