Votre question

Mechant BUG , Xp pro sp2 setter En Francais Canada , Mais les password login ne

Tags :
  • Mot de passe
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
30 Août 2004 23:42:25

Jai un probleme , un gros probleme !

Jai windows Xp pro sp2 en francais , et tout le window est setter en Francais ( Canada ) qwerty mais quand je creee des mos de pass pour les usager et que je reboot ,

Leur mot de passe de fonction pass en QWERTY il fonction en francais Euro ou tout les lettre sont different , on dirais que le XP ne veux pas loader les parametre de clavier avant le login/password des usager ,

Je veux tout Sois en francais Canada pas juste les windows , le password dans les login aussi ,


Jai tout setter le regional pour local ici , mais les mot de passe losque on redemare ne veulent toujour pas se soumettre au Canada Francais que jai choisie . tout marche bien dans le windows .

je me dit doit avoir un fichier que par a editer pour changer le default lorsque ca boot



C bizzard :(  help merci

Autres pages sur : mechant bug pro sp2 setter francais canada password login

30 Août 2004 23:44:55

solution temporaire, dans ton login screen, écris le password dans la case login, comme ca tu peux voir sque técrit, et copie le dans la case password

hehe


ptete essayer de te logger en admin local et changer les options régionales, si cest pas déja fait
30 Août 2004 23:46:25

Jai remover les login password pour le moment ,je doit faire 8 account sur la machine ,

faut je trouve la vrai solution , merci pour linfo c'est comme ca jai pu reloger sur mon acccount admin heheheh

je suis habituer en englais premier en francais je set

Tout est seter local pour le quebec Canada / Francais
Contenus similaires
Pas de réponse à votre question ? Demandez !
30 Août 2004 23:47:35

dans la session dadmin local, change les options régionales pour francais canada, en espérant que sa sapplique a lordinateur lors du login screen
30 Août 2004 23:48:29

ma redemarer en safe mode ma essayer drette la
31 Août 2004 00:01:32

jai loader en mode sans echec , et jai tout enlever francais france jai tout reajuste

mais quand je suis au logging , mon clavier est toujour en francais de france !!! :(  mais dans le windows le clavier et setter correctement

jai tout fais , y doit y avoir un fichier avant le logging qui a tout les configuration pis le default doit etre probelbmenet setter francais france ! ou une chose du genre
5 Avril 2006 14:09:36

Il peut arriver que le code du clavier avant ouverture de session ne corresponde pas au type de clavier utilisé.
(par exemple "QWERTY" alors qu'on dispose d'un clavier "AZERTY"
Ce code clavier avant ouverture de session est défini dans la Base de
Pour XP modifier la cle de registe
HKEY_CURRENT_USER\Control Panel\International
La cle
Locale 00000409 -----> c la valeur US
0000040c -----> pour la France


:-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS