Votre question

J'ai le dvd bootable de suse linux 9.1 mais pourtant au redemarrage de l'ordi ya

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
2 Septembre 2004 18:24:17

Voilà, j'ai installé recemment un nouveau disque dur.
c''est bon il est formaté avec une partition principale.
j'aimerais installer linux suse9.1 dessus .
alors j'entre le dvd bootable, je redemarre mon ordi et ya rien qui se passe.
Il me propose pas d'installer linux.
??

Autres pages sur : dvd bootable suse linux pourtant redemarrage ordi

2 Septembre 2004 18:32:01

sur le tout petit livret livré avec le dvd bootable,
ils disent qu'il suffit de booter sur le dvd, en modifiant la séquence de bootde mon bios en conséquence.
Ils veulent dire quoi par là??
2 Septembre 2004 18:43:35

Tu doi configurer ton bios pour qu'il démarre sur le dvd avant de démarrer sur ton disque dur.
2 Septembre 2004 18:57:40

ah ok merci.
mais tu fais comment please?
2 Septembre 2004 18:59:56

tu vas dans le bios
tu cherche un truc du genre : BOOT, Boot sequence...
et tu mets CDROM en 1er
2 Septembre 2004 19:02:40

Tu eteind ton PC
tu appuis sur suppr pour aller dans le bios
et pis là bah ça depend de ce que tu as comme carte mere.

cherche un peu et trouve ta sequence de boot.
bien souvent c'est: Floppy - HDO -CDROM
c'est l'ordre dans lequel il regarde tes péripheriques pour booter.
changer et met CDROM en premier ...

Voila, bonne chance.
2 Septembre 2004 20:09:07

j'ai réussi et normalement c'est installé,
ca a commencé l'installation sur mon nouveau disque dur.
je suis parti manger et quand je reveins ya un ecran noir et ca me marque GRUB.
j'enleve et réinserre le cd-rom ca fait rien puis je redemmarre l'ordi depuis le bouton d'alimentation
ca charge le bios et ca me remarque GRUB
svp aidez moi car là .....
(je peux pas non plus demarrer avec windows xp)
2 Septembre 2004 20:33:41

aidez moi svp
10 Septembre 2004 09:45:48

Salut jun-misugi,

Alors t'as 1 pb d'install dl la suse 9.1??...ben alors c bête ça...

Jé plaisante mais j'ai eu le même pb ké toi...et j'ai failli m'arracher les cheveux! Alors je vais essayer de t'aider en essayant d'être le + clair possible.

Mois j'ai acheter Linux Cd n]9 avec la Suse 9.1 en DVD et après avoir booté sur le DVD (BIOS déjà configurè pour ce cas-ci), après le POST...surprise! rien ècran noir...dèfinitivement noir! ouh la la ça commence bien!

Heureusement, heureusement, les mecs du Mag' indiqué 2 procédure pour contourner ce cas-là.

J'ai donc essayé la 1 ère;créer 1 CD de BOOT: sous Windows il faut chargé le DVD de la 9.1, récupérer le fichier boot.iso du répertoire /boot du DVD sur 1 CD (ou plutôt 1 CD-RW) sur lequel tu vas booter.
Bon maintenant tu as booter dessus, le prog d'install se lance et tu arrives sur l'ècran genre "assurez-vous que vous avez le CD-ROM n°1" et là tu vires le CD-ROM de boot que tu as gravé et tu mets le DVD de SUSE, tu cliques OK et normalement, normalement l'installation devrait se lancer...

Je dis normalement parce qu'avec moi ça ne c'est pas passer ainsi; à cette étape l'install ne voulait tjrs pas se lancer étant donné qu'aucun CD-ROM n'etait trouvé; j'étais prêt à abandonner qd, par hasard j'ai éjecté le DVD (j'avais cette possibilité sur l'écran): ce qu'il a fait mais mon 2ème lecteur de DVD s'est également ouvert tiens? bizarre! (j'ai deux lecteurs :1 lecteur-graveur de CD/DVD en maître, 1 lecteur de DVD).

J'ai donc mis le DVD de Suse dans mon second lecteur "ok" et oh! miracle l'install s'est lancé...


Sinon y'a la 2ème méthode, + longue: par disquettes. Prndre 3 disquettes formatées, récupérez le programme rawwritewin.exe du dossier /dosutils du DVD, le lancez et, ds la ligne "Image File" entre le fichier bootdsk1 du répertoire /boot du DVD (bien sélectionner "Type:All Files, sinon rawwritewin ne montrera que des fichiers avec 1 extension en .img). Même punition avec bootdsk2 et bootdsk3.
Ensuite, il suffit demodifier la séquence de boot du Bios pour qu'elle boot en 1er et d'insérer le DVD dans ton lecteur.

Voilà tout ce que je peux te dire c 1 peu long mais Suse le vaut bien... Bon courage et bonne chance.


:-P
10 Septembre 2004 10:11:59


J'avais pas remarqué que t'avais un pb pour booté sur XP (j'avais fait défilé la page trop vite).

Mille excuses :-?

Pour rebooter sur Xp (le Master Boot Record de Xp a dû être viré dans l'opération) essaye ça:

- insére le CD de XP et boote dessus,
- au moment oû il te demande "voulez-vous installer ou réparer etc...", tape R pour accéder à la Console de Récupération;
-la console se lance (ça marche à ts les coups, dc pas de pbs de ce côté-là)=> active NumLocks et à la 1ère question, tape 1, à la 2ème tape "Enter";
-tu es dans la console avec qch comme C:\Windows\"user_ ; tape diskpart (permet de voir les partitions de ton/tes DD(s);
-supprime ttes les partitions Linux marquées par Windows comme "Inconnu" (touche S);
-avec l'espace libre créer 1 nouvelle partition (touche C), note la lettre qui lui est attribuée et quitte Diskpart (Echap);
-tu te retrouves devant "C:\_" ou 1 truc comme ça;
tape alors "format x: \q" oû x est la lettre de ta partition que tu viens de créer (q=quick =>formatage rapide) ;
-tape "fixmbr" (pour réparer le MBR de XP, secteur de boot);
-tape exit, le PC reboot, enlève le CD de Xp et normalement tu devrais pouvoir booter sur XP;

Si ça marche pas essaye "fixboot" (écrit 1 nouveau secteur de démarrage sur la partition système) ds la console de récup, et si ça marche pas t'as + qu'à réinstaller XP sur ta partition système...


VOILOU ;-)
9 Novembre 2004 10:40:55

Ayant a peu de chose pret le meme soucis je me permet de demander également de l'aide ;-) .

Alors, j'ai suivis la procedure a la lettre mais mon pc " ShuttleX N 45 G sans lecteur de disquette" reboot obstinément sur XP, j'ai ete dans le bios " Phoenix award 6.0 G" j'ai mis Boot sur le cd Enabled, HD0 " disabled " et rien y fait il est têtu comme une mule il boot sur XP .
J'ai gravé apres decompression le boot.iso.rar sur un cd et j'ai retenté de booter .....idem XP le retour si votre science des mysteres de l'informatique est grande partagez là avec moi :-D .

Merci d'avance.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS