Votre question

Intégration driver SATA sur CD windows

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
5 Octobre 2004 20:32:58

Salut a tous, je tiens tout d'abbord a dire je sais qu'il y a une topic sur l'integration des drivers mais comme cette topic est epinglée en haut peu de personne font attention a la suite des messages, donc si ça pose le moindre probleme /delete =)

J'ai fait les modifs pour integrer les drivers silicon 3112, le cd boot bien il lance la detection de materiel puis avant de me demander de formater/installer win, il me lance un écran bleu :snif:

Citation :
information technique
*** STOP : 0x0000....7E
*** setupdd.sys - adress. F84....


j'ai juste retenu ce que je pensais important..
Vous pensez que ça vient d'ou ? voila mon .sif

Citation :

[Data]
MsDosInitiated = 0
UnattendedInstall = Yes

[Unattended]
UnattendMode = FullUnattended
UnattendSwitch = Yes
OemPreinstall = Yes
OemSkipEula = Yes
FileSystem = *
WaitForReboot = No
TargetPath = "\Windows"
DriverSigningPolicy = Ignore
NonDriverSigningPolicy = Ignore
Hibernation = No
DriversPath="Drivers\Si3112r"

[GuiUnattended]
AdminPassword = *
TimeZone = 105
OEMSkipRegional = 1
OemSkipWelcome=1

[UserData]
ProductID = "*****-*****-*****-*****-*****"
ComputerName = "Arquette"
FullName = "ya$"
OrgName = ""

[Identification]
JoinWorkgroup = WORKGROUP


et http://membres.lycos.fr/sinorz/xp/ j'ai mis les fichiers corrigés TXTSETUP.sif TxtSetup.oem.

merci bcp de votre aide

Autres pages sur : integration driver sata windows

6 Octobre 2004 00:17:05

Salut Oufland, je n'ai pas pu accéder à ton txtsetup.sif modifié car le lien ne fonctionne pas...
Sinon, ton .sif est correct.¨Peut-être une panne matérielle du HDD?

A tout hasard, souhaites-tu que je t'éxpédie une copie de mon CD de XP avec drivers intégrés pour des tests?
J'ai le XP avec SP1 ou SP2 intégré, tous les 2 avec drivers divers (silicon image, ITE, intel, etc)

@+
6 Octobre 2004 00:21:12

salut matuva y a bien que toi qui me repond =)

alors le probleme du HDD je pense pas j'ai testé sur mes 2 durs sata et tjs cet ecran bleu..
Ensuite j'aimerais vraiment une copie de ton CD d'XP sp1 et les drivers silicon ça serait FORMIDABLE.

Jcontinue a chercher l'ereur quand meme !

edit: t'arrives pas a acceder au OEM ou le .sif ?
edit² : j'ai c/c dans un b-n le contenu des 2 fichiers on sait jamais ici
Contenus similaires
6 Octobre 2004 00:56:18

OK Oufland, no problem. Envoie moi ton adresse postale via un mp et je t'expédie le CD XP SP1 avec les drivers intégrés, garanti fonctionnel.
6 Octobre 2004 12:18:17

Oufland, les CD sont partis. Je t'ai envoyé un MP, mais j'ai un doute sur sa validité.
Si tu l'as bien reçu, fais moi signe... :invasmiley:

et si tu es d'accord, fais nous part des résultats pour ceux qui suivent le topic.

@+ :chance:
6 Octobre 2004 13:57:37

je te remercie bcp.. vraiment.
De tte façon je vais voir avec ton CD et le mien ou est le probleme :nod:
8 Octobre 2004 15:19:59

Salut,

Ton probleme peux egalement venir d'ailleurs.
As tu configurer les jumpers de ta Mobo pour le SATA?
As tu modifier ton bios, car pour xp faut mettre le DD en SCSI pour que le SATA fonctionne :-o

8 Octobre 2004 19:09:02

je vais voir ça.. mais comme j'utilise deja le SATA pour un autre DD je doute :/ 
8 Octobre 2004 20:52:49

Ah bah ca change tout.

Tu veux faire du raid?
Tu veux avoir un OS different sur chaque DD?

Il me semble que le raid ne fonctionne pas avec xp de base, il faut le SP1.

SInon truc bete, mais on sait jamais. Tes DD sont sur la meme nappe ide? Si oui ne pas oublier de configurer maitre et esclave (sisi, ca m'est deja arriver :)  )

Si tu as un DD en SATA qui fonctionne deja, tes drivers sont deja installes, donc ca ne vient pas de ca.

Explique un peu plus ta config
8 Octobre 2004 20:57:32

Non non je tiens pas a faire du raid, enfaite je veux juste mettre XP sur mon raptor d'ou l'intégration des drivers SATA
J'ai actuellement 3 DD les 3 sont des IDE mais sur un j'utilise l'adaptateur ABIT ide>sata voila tout =)
8 Octobre 2004 23:51:57

Oky,

Donc 2 ide plus 1 raptor SATA monter avec un adapteur ide.

Perso, l'adaptateurs je le sens moyen. Il se peut que ton raptor ne l'aime pas non plus. Regarde sur ta notice, s'il n'y a pas une manip a faire pour le passer en ide. Mais bon je dis ca je dis rien, je connais pas raptor ni n'utilise d'adaptateur :jesors:
8 Octobre 2004 23:56:10

non, c'est pas du tout ça mon raptor je l'utilise pas encore j'attend d'avoir les CD de matuva pour faire l'install..
Pour l'instant je suis avec 3 IDE dont un avec un adaptateur IDE vers SATA. voila =) je compte vendre c'est 3 DD ide pour me prendre 2x160 hitachi sata ou une fois =))
20 Janvier 2006 12:09:40

Matuva bonjour. Au secours.. J'ai acheté, il y a 1 mois, un DD Maxtor 200Go, mais rien ne fonctionne. J'ai lu les topics. Seul problème je suis débutant en la matière. Ma CM est une Asus A8V de Luxe. Ce DD est reconnu partout, au défilement, dans le gestionnaire si je branche le 80 avec l'os. J'ai fait f6, s, disquette, clic sur une des carte proposées, entrée.. et puis plus rien "pas de disque présent......." XP ne le voit pas (le 80 débranché). Faire un nouveau cd ok, mais tu parles d'arborescence; est-il entendu sous dossiers dans dossiers. Dans le bios de la CM il n'y a pas l'alternative SCSI et autre. Si tu peux me faire un processus pour débutant pour faire ce nouveau cd xp, et je pourrai y intégrer le pack 2. Merci d'avance. A+.. Phil..
19 Juillet 2007 12:50:13

merci a tous pr ces information
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS