Se connecter / S'enregistrer
Votre question

Italique en permanence sous Windows XP

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
16 Octobre 2004 18:54:07

Salut,

Depuis hier soir, j'ai certaines boites de dialogues en caractère normal qui se sont transformés en italique.

Mais ce qui est bizare c'est que tout n'est pas en italique. Voici quelques exemples :

Là c'est pas en italique :

http://www.estvideo.com/forum/upload/3712-google-ita.JP..." alt="" class="imgLz frmImg " />

Bien-sûr, j'ai fait tout mon possible pour essayer de remédier à ce problème dans les paramètres d'affichage (clique droit sur le bureau, propriétés, onglet "Apparence") rien n'y fait...

Help !!!

Autres pages sur : italique permanence windows

16 Octobre 2004 20:59:54

Je n'ai aucune idée comment enlever ce style, mais si tu sais comment tu la mis tiens moi au courant car je trouve sa splendide ;-)
16 Octobre 2004 21:08:51

essay de changer de themes
Contenus similaires
16 Octobre 2004 23:04:12

J'ai déjà essayé de changer de theme (j'ai mis l'affichage en Windows classique) pas moyen...

Sinon je ne sais pas comment j'ai fait pour en arriver là, car si je le savais, j'aurai pas besoin de faire un topic !!! ;-)

8 Janvier 2005 13:57:13

Hey ! J'ai le même problème ! Mais rien n'y fait (changement de thème, modification des polices dans les options d'affichage..).

As tu trouvé la solution ?
19 Janvier 2005 17:32:22

Salut !
J'ai le meme problème depuis ce matin et en plus ca m'a modifié des fichiers excel, les caractères sont passés en italique et sous word le caracteres sont en gras en permanence, impossible de les remettre comme avant. Ca ne serait pas un virus par hasard ?? Help me urgently car ce sont les fichiers du boulot. Merci à tous.
Anonyme
20 Mars 2005 14:26:41

j'ai eu le même pb et je l'ai résolu

ça venait des polices arial normal et gras qui étaient corrompues, bousillées (cluster du dd chez moi) xp utilise alors l'italique par défaut...

faites un chkdsk \r sur C

essayez d'abord "font doctor" et demandez lui de scanner/réparer le dossier "c:\windows\fonts"

ça n'a pas marché chez moi car dossier utilisé par windows..rien à faire (même sans échec)

j'ai donc demandé à un pote ses polics arial et je les ai réinstallées dans le dossier

et ça a marché

bon courage
:-)
a+
19 Juillet 2005 13:05:38

Chez moi c'est parce que je n'avais plus la police Verdana.ttf .
Je l'ai réinstallée et tout est rentré dans l ordre.
Il semblerait que quelques une de mes polices aient disparues dont celle ci ... bizarre.[/size]
Anonyme
17 Juillet 2008 21:23:17

Je pense approcher de la solution !

En effet ce problème a l'air commun à pas mal de monde !

Pour ceux qui apres ces mesures pourtout très "solutionneuse" n'ont toujours pas eu de changement

Il s'agit sans doute de la police officielle de Vista : Segoe Ui Normal !

Voici le lien pour télécharger Segoe UI

http://oli.des.perso.cegetel.net/Police.htm

Pour moi tout s'est résolu
2 Janvier 2009 23:35:11

Bonjour,

J'ai essayé la methode de kangoo mais c'est toujours pareil..
Merci de votre aide
11 Février 2009 19:37:48

moi j'ai le gras en permanence sous windows vista :s
21 Février 2009 15:57:55

Bonjour,

j'ai le même soucis et voici comment je l'ai résolu:

- Clique droit sur le bureau, propriété (écran des option graphique)
- Aller sur l'onglet "Apparence"
- Changer la "taille de police" (Large par exemple), puis faire APPLIQUER
- Remettre la "taille de police" sur "normal" puis faire APPLIQUER.

Ca a fonctionner chez moi, je garantie pas non plus que ca fonctionne dans tout les cas.

++
9 Mai 2012 18:29:00

Anonyme a dit :
Je pense approcher de la solution !

En effet ce problème a l'air commun à pas mal de monde !

Pour ceux qui apres ces mesures pourtout très "solutionneuse" n'ont toujours pas eu de changement

Il s'agit sans doute de la police officielle de Vista : Segoe Ui Normal !

Voici le lien pour télécharger Segoe UI

http://oli.des.perso.cegetel.net/Police.htm

Pour moi tout s'est résolu



J'avais le problème que toi sur windows seven et ta solution m'a permis de corriger le problème.
Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS