Se connecter / S'enregistrer
Votre question

[Résolu] - Windows 7 plante aléatoirement

Tags :
  • Matériel
  • Windows 7
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Août 2010 09:12:46

Bonjour à tous.

Je suis nouveau ici. Je m'appelle Alex.
D'habitude j'arrive à me débrouiller tout seul mais là, je commence à perdre la tête.
Je vais essayer d'être clair.de

Matériel :
Asus K50C, AMD Athlon 2.10GHz, 4Go de RAM
Windows 7 64 bits

Symptômes
Depuis la semaine dernière Windows 7 plante sans crier gare ! C'est tellement aléatoire qu'au moindre ralentissement, je me dis : "Oh non !! Pas encore !"... Obligé d'éteindre le PC à l'arrache
Sur deux plantages, je suis obligé de passer par StartupRepair pour pouvoir relancer Windows. StartupRepair qui d'ailleurs trouve des erreurs mais est incapable de les réparer (code erreur 490).
Dans l'observateur d'évènements, plusieurs erreurs se produisent au moment du plantage et du démarrage de Windows :
Citation :

Source : Microsoft-Windows-CAPI2
Date : 11/08/2010 06:37:30
ID de l’événement :4107
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PC-Alex
Description :
Échec de l’extraction de la liste racine tierce depuis le fichier CAB de mise à jour automatique à : <http://www.download.windowsupdate.com/msdownload/update...; avec l’erreur : Données non valides.

Nom du journal :System
Source : Service Control Manager
Date : 11/08/2010 06:27:49
ID de l’événement :7026
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PC-Alex
Description :
Le pilote de démarrage système ou d’amorçage suivant n’a pas pu se charger :
papycpu
papyjoy


Ce sont les plus courantes, mais il y en a d'autres.

Qu'ai-je essayé ?
Passé le PC complet à l'antivirus (MSSE) et MMAB -> Rien.
Désinstaller des programmes qui apparaissaient dans l'observateur d'évènements -> Rien, si ce n'est un accalmie des plantages durant 24h.
Scanné avec HijackThis -> Supprimé un faux positif mais aucun changement.
Test en mode sans échec -> ah là, j'ai un peu d'espoir, pas de plantage. Mais comme c'est aléatoire, pas facile de certifier que çà ne plantera pas.
Je n'ai pas essayé de réinstallé Win7 : pourvu qu'il y ait une alternative.

Voilà je m'en remets à vous.

Si vous avez besoin de plus de détails, je suis là pour çà ;) 

Merci d'avance.

Autres pages sur : resolu windows plante aleatoirement

11 Août 2010 09:14:58

Es tu sûr qu'il plante aléatoirement ?
Tu n'as pas remarqué qu'il le faisait suite à certaines de tes actions ?
Si tu déactives les MAJ auto pendant quelques jours, le problème persiste-t-il ?

A quelle fréquence ton pc plante-t-il ?
Plusieurs fois par jour ?
m
0
l
11 Août 2010 09:27:01

Merci d'être si rapide.

Sûr, oui et non puisque les plantages ne sont jamais liés à mes actions. Par exemple, ce matin il a planté 20 minutes après le démarrage. Sauf pour entrer le mot de passe utilisateur, je n'ai pas touché au PC.
Pour les mises à jours, je n'ai pas essayé. Mais hier, j'ai installé 60Mo de MàJ (planifiées pour le 15/08) en pensant que çà venait de là.

Pour la fréquence de plantage, c'est aléatoire. Hier aucun soucis, par contre avant hier çà me la fait 3 fois de suite.

Je vais regarder du côté des MàJ auto...

Si vous avez des idées, je suis toujours preneur.
Encore merci.
m
0
l
Contenus similaires
11 Août 2010 09:32:04

Si tu l'allumes, que t'y touches pas, tu mets le mode veille au bout de 24 heures d'inutilisation, ça plante quand même ?

je ne comprend pas cette phrase :"ce matin il a planté 20 minutes après le démarrage. Sauf pour entrer le mot de passe utilisateur, je n'ai pas touché au PC. "

EDIT : ca veut dire que t'as déjà essayé ce que j'ai dit plus haut c'est ça ? :D 
m
0
l
11 Août 2010 09:45:02

En fait je l'ai allumé sans y toucher et quand j'ai voulu bouger la souris, c'était déjà planté. Ce qui n'est pas la même chose dite dans votre message. Je l'ai effectivement laissé tourner toute la nuit de samedi à dimanche. Il s'est donc mis en veille prolongée et quand je l'ai rallumé, j'ai navigué un peu et puis... plantage.
m
0
l
11 Août 2010 09:52:37

Va dans le panneau de configuration, ensuite "services" et déactives le démarrage de papycpu, et papyjoy.

ou clic droit sur le poste de travail --> gérer --> services et applications

Tiens nous au courant.
m
0
l
11 Août 2010 10:40:36

Vous voulez parlez des services locaux. Je n'y pu accéder qu'en tapant 'services' dans Démarrer -> Rechercher.
Et je n'ai ni trouvé papycpu, ni papyjoy. Sûrement que je me trompe...
m
0
l
11 Août 2010 10:50:47

Et avec le clic droit sur le poste de travail etc ?
m
0
l
11 Août 2010 11:02:27

Oui, je retombe sur la même chose mais toujours pas de papy... Auraient-ils un autre nom ?
m
0
l
11 Août 2010 11:07:02

Si tu vas dans C: /windows/system32/drivers est ce que tu trouves papycpu et papyjoy ?

m
0
l
11 Août 2010 11:15:19

Non, mais je les déjà vu là auparavant.
Je m'absente quelques heures...

Merci pour votre aide.

A tout à l'heure...
m
0
l
11 Août 2010 11:19:04

Ok à toute.

Et tu peux me tutoyer, ça se trouve en plus je suis plus jeune que toi... :D 
m
0
l
11 Août 2010 18:32:42

De retour...

Dans les symptômes, j'ai oublié de dire que je perdais tous mes points de restauration. Je ne sais pas si c'est dû au crash de Windows ou bien à l'utilisation de StartupRepair !
m
0
l
11 Août 2010 21:55:53

Dernier plantage à cet instant. Pas de signe précurseur... Seulement le ventilo qui s'est accéléré... Je redémarre et planté aussi... Je passe donc par une unième réparation.


NB : le PC était en utilisation toute la nuit, mis en veille prolongée vers 11h et sorti de veille vers 19h.
m
0
l
12 Août 2010 00:06:53

Bonjour,
Quand tu parles de plantage, tu veux dire que le PC reboot ou bien que le PC se fige avec aucune manipulation possible (souris et clavier)
m
0
l
12 Août 2010 02:55:09

Salut...

Hé bien le PC fige. Plus aucun moyen d'agir dessus si ce n'est le bouton on/off.

Ce que je trouve bizarre, c'est que même s'il plante 5 heures après l'avoir allumé, le redémarrage plante souvent aussi. Comme si la cause du plantage endommageait des fichiers de boot...

Dans quelques jours je n'ai plu de cheveux ... :D 
m
0
l
12 Août 2010 07:36:46

Alex_P a dit :


Description :
Le pilote de démarrage système ou d’amorçage suivant n’a pas pu se charger :
papycpu
papyjoy

Ce sont les plus courantes, mais il y en a d'autres.


C'est à mon avis vers cela qu'il faut se tourner.

Je cherche aussi... :) 
m
0
l
12 Août 2010 08:00:31

Effectivement, j'ai lu qu'ils pouvaient s'y cacher des virus. D'où le blocage et la suppression. Donc impossible de les charger au besoin.
Je vais tenter de les télécharger et de les remettre en place.
m
0
l
12 Août 2010 08:07:33

Bah non !!
Enfin je ne pense pas, si on dit qu'il peut s'y cacher des virus, tu vas pas les remettre sur ton pc *!! Enfin je pense...

Cherche plutôt où ils peuvent se mettre sur ton pc, et supprimes les.

EDIT : * qui plante à cause de cela peut-être.
m
0
l
12 Août 2010 08:44:06

Il est pourtant plus ou moins connu (ICI)
J'ai aussi ce message (toujours dans l'observateur d'événements) :

Citation :
Le chargement de \SystemRoot\SysWow64\drivers\papyjoy.sys a été bloqué en raison d’une incompatibilité avec ce système. Contactez l’éditeur de votre logiciel pour obtenir une version compatible du pilote.


Donc les papy sont bien là mais sont bloqués ! La grande question c'est POURQUOI !!!!???? :cry: 
m
0
l
12 Août 2010 08:49:44

Ce ne sont peut-être pas ceux de la version 64 bits.
m
0
l
12 Août 2010 08:58:28

Et le PC aurait mis 6 mois à s'en rendre compte :D 

Remarque, la dernière de modification de ces fichiers remontent au 06/10/1998. lol, pas sûr que le 32 bits existait à cette époque...

J'aurais bien l'idée qu'un saloperie essaye de s'en servir mais est aussitôt bloquée vu son age (et son nom "papy")
m
0
l
12 Août 2010 09:00:27

Pas sûr surtout que Windows 7 existait à cette époque... :D 

Tu vois où ils sont ces fichiers sur ton pc ?
Sur touslesdrivers.com, est ce qu'il te signale quelque chose à propos de ces pilotes ?
m
0
l
12 Août 2010 09:07:50

Ils devraient apparaitre dans la liste. C'est pas le cas...
m
0
l
12 Août 2010 09:13:28

Peut-être pas.

Où sont-ils logés sur ton pc, si tu lances une recherche de ces fichiers.
m
0
l
12 Août 2010 09:21:48

Ils sont dans C:\Windows\SysWOW64\drivers comme indiqué dans le message d'erreur...
m
0
l
12 Août 2010 09:38:38

Et tu les trouves pas dans "services" ?

P'tain quelle daube.
Comment peut-il y avoir un problème si ya même pas de paramètres de config...!
m
0
l
12 Août 2010 10:33:06

Ben le problème c'est qu'on cherche un nom de fichier dans une liste de noms, de descriptions et de statuts ... C'est pas l'top !
Mais étant bloqués, apparaitraient-ils dans cette liste ?

J'ai essayé d'en renommer et supprimer un, je n'ai même pas d'avertissement ...
m
0
l
12 Août 2010 10:35:52

Et tu dis que tes points de restauration disparaissent...?
Parce qu'il faudrait tenter de supprimer les deux, voir comment il réagit, si ça tourne, si ça va pas et au pire, tu fais une restauration ensuite.
m
0
l
12 Août 2010 10:44:55

Ouai, c'est assez inquiétant çà les points de restauration qui disparaissent ...

Je vais faire dodo... Retour ce soir vers 19h... Merci pour ton aide.

NB : Pas de plantage depuis hier 22h40 en ayant tourné toute la nuit. Quand je disais aléatoire, je ne me trompais pas... lol
m
0
l
12 Août 2010 11:23:21

Après un peu de lecture, j'ai vu que des bug du genre pouvaient venir d'une mise à jour à faire sur les drivers de la carte graphique. En faisant les test sur mesdrivers.com, il apparaissait que les miens ne sont plus à jour.

Je m'occupe de çà ce soir.

Je me souviens qu'après un test sous Ubuntu, çà avait planté une fois... Ouai, je regarde çà ce soir...
m
0
l
12 Août 2010 11:25:33

Bon alors, occupes-t-en ce soir... :D 
m
0
l
12 Août 2010 16:05:40

Salut!
C'est marrant, mais j'ai eu le même style de plantage pendant un temps. Il s'est avéré que c'était (à priori) le secteur de boot du HDD qui merdait. Depuis je suis passé sous SSD et je n'ai plus eu de problème.
Néanmoins, j'ai toujours des problèmes sur mon PC Intel alors que je n'en ai pas sous AMD... Pourtant sous le même OS...
m
0
l
12 Août 2010 18:14:55

Je suis content !!! J'installe le dernier driver de ma carte graphique, le pc plante pendant l'install' ! Le pied !
m
0
l
12 Août 2010 19:40:22

Bon voilà, drivers mis à jour... Y a plus qu'à attendre maintenant.
m
0
l
13 Août 2010 21:03:18

H + 25 -> pas de crash, c'est rassurant. Cependant une erreur bizarre apparaît dans l'observateur.

Citation :
Nom du journal :System
Source : volsnap
Date : 13/08/2010 19:42:38
ID de l’événement :14
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PC-Alex
Description :
Les clichés instantanés C: ont été annulés à cause d’une défaillance d’E/S sur le volume C:.


D'où peut-être la disparition de mes points de restauration.

Quelqu'un à un idée ?



m
0
l
15 Août 2010 11:35:48

Meilleure réponse
Alex_P a dit :


Après un peu de lecture, j'ai vu que des bug du genre pouvaient venir d'une mise à jour à faire sur les drivers de la carte graphique. En faisant les test sur mesdrivers.com, il apparaissait que les miens ne sont plus à jour.

Je m'occupe de çà ce soir.

Je me souviens qu'après un test sous Ubuntu, çà avait planté une fois... Ouai, je regarde çà ce soir...


Bon apparemment plus de crash... L'affaire est donc résolue.

Merci à tout ceux m'ayant apporté leur aide ;) 

m
0
l
16 Août 2010 10:14:44

C'est cool pour toi! Pense à mettre [RESOLU] dans le titre alors.

Bonne continuation!
m
0
l
18 Août 2010 19:07:31

Ben résolu oui, mais le pc fonctionne pas bien quand même.
A chaque tentative de création de point de restauration, çà bloque l'explorateur. Le point de restauration n'est pas crée et les précédents sont supprimés.

Je reposterai un nouveau sujet, je vais encore chercher un peu. La piste du virus me semble quand même probable :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS