Votre question

win xp pro sp2 >> message en bas a droite sur le bureau !

Tags :
  • service pack 2
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
13 Décembre 2004 16:23:41

bonjour,

voila j'ai installé il y a déjà quelques temps via Windows Update le service pack 2 pour Windows XP Pro ! après l'installation, j'ai pu constater un message statique en bas à droite de mon bureau qui dit ceci :

"Windows XP Professionnel
A des fins de test uniquement. numéro 2600.xpsp_sp2_rtm_040803-****(Service Pack 2)"

je ne m'en préoccupais pas plus jusqu'à hier. ca commence a m'enerver ! j'ai essayé de supprimer le service pack 2, mais le message restait et il concernait le service pack 1 du coup ! or, avant l'installation du sp2, je n'avais aucun message pour le sp1 !! j'ai réinstallé hier soir le sp2 (que j'ai téléchargé sur microsoft.com au lieu de windows update pr l'occasion, on ne sait jamais), mais le message est toujours la et est redevenu le meme que celui que je vous ai cité ci-dessus...

j'ai cherché partout sur internet et je ne trouve pas de solution !! quelqu'un peut-il m'aider ??

merci beaucoup...

dachu

Autres pages sur : win pro sp2 message bas droite bureau

13 Décembre 2004 16:32:45

A mon avis tu as une version de XP pas très ........ légal
13 Décembre 2004 16:34:58

si si c'est une légale ! j'ai lu dans un forum que ca n'avait strictement rien avoir en plus... j'ai un copain il a une version illégale et chez lui tout fonctionne normalement :-x
Contenus similaires
Anonyme
13 Décembre 2004 16:44:25

ben chope une version illégale, tu seras moins emmerdé ;-)
13 Décembre 2004 16:47:45

"A des fins de tests uniquement"

Cela me laisse penser que tu as surement une version béta de windows xp ou bien du service pack.... :-o
13 Décembre 2004 16:49:19

lol c une solution comme une autre :-P !! nan sérieux ca m'enerve ce truc... j'ai vu sur un forum datant de 2002 que certaines personnes avaient eu ca avec le sp1. a l'epoque il existait un petit programme qui etait en téléchargement sur ce site, mais maintenant ca n'existe plus et puis je sais pas si ca aurait aussi marché pr le sp2 ...

aidez-moi :-(
13 Décembre 2004 16:51:56

nan je ne pense pas... le sp2 je l'ai réinstallé après l'avoir téléchargé hier donc il ne sait pas etre en version beta. et puis windows xp en version beta, ca me semblerait bizarre de trouver ca dans le commerce !!
19 Décembre 2004 20:18:05

Tout d'abord je précise que ce message ne concerne pas seulement les versions warez de Windows mais bel et bien aussi les versions officielles.

Vous avez installé une version beta du SP2. Lors de l'installation du service pack, un certificat est généré et provoque l'affichage d'un message permanent en bas et à droite de votre bureau.

Six opérations sont à réaliser :

1/Récupérez la version complète du SP2 pour XP sur le site de Microsoft (version "réseau" et non pas WindowsUpdate : http://www.microsoft.com/france/telechargements/service...),

2/Désinstallez votre SP2 actuel (et éventuellement installez et désinstallez votre "Windows Installer" actuel : http://msdn.microsoft.com/library/default.asp?url=/libr...),

3/Installez le SP2 précédemment récupéré,

4/Désactivez l'affichage de la version de Windows sur le bureau :
Menu Démarrer-->Exécuter puis saisissez 'regedit' et validez en frappant la touche 'Entrée' : développez la clé 'HKEY_CURRENT_USER \ Control Panel \ Desktop' puis remplacez la valeur de 'PaintDesktopVersion' à 0 (pour ce faire, double-cliquez gauche sur la dîte clé et saisissez la nouvelle valeur 0 dans la zone "Données de la valeur" et vérifiez que le bouton "Héxadécimale" soit sélectionné),

5/Supprimez le certificat généré par l'installation de votre SP2beta en lançant la console de management des certificats :
Menu Démarrer-->Exécuter puis saisissez 'certmgr.msc' et validez en frappant la touche 'Entrée' :
Développez la branche "Autorités de certification racines" puis "Certificats" et enfin supprimez le certificat nommé 'Microsoft Test Root Authority' (et non pas 'Microsoft Root Authority' !),

6/Rebootez votre PC et vérifiez que le message soit effectivement bien supprimé...




Je n'ai pas réalisé de patch pour automatiser tout cela mais cet ensemble de manipulations ne prend pas un temps énorme...

Si vous rencontrez un problème, signalez-le !
;-)
19 Décembre 2004 21:37:45

waouw merci beaucoup ca a marché ! j'y croyais plus vu que je ne trouvais aucune information à ce sujet et que cela faisait deja un bon petit temps que c'était comme ca !

je suis directement passé a l'etape 4 car j'avais deja reinstallé le sp2 !

en tout cas merci beaucoup, c'est vraiment super sympa de votre part !

ce sera une connaissance en plus pour ma carrière en informatique :-) !

encore une fois merci...

dachu
21 Décembre 2004 22:37:01

Il n'y a pas de quoi ! Je suis un fervent adepte du "partage de la connaissance".

Je suis tombé sur ce topic au hasard de recherches sur le net et voilà...

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS