Votre question

[/Noexecute=optin] au démarrage ...

Tags :
  • Windows XP
  • Windows 7
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Décembre 2010 16:51:49

Bonjour,
J'ai ce problème depuis hier, j'ai formaté mon pc (j'étais sous windows xp pro et je suis passé à windows 7) mais à chaque fois que je démarre mon PC avant le chargement du drapeau un message comme celui là apparait:

Edit boot options: windows 7
path \windows\system32\winload.exe
partition: 2
hard disk: 97f097f0

[/Noexecute=optin]

Donc il faut que j'appuis sur entrer à chaque fois pour pouvoir continuer le chargement de l'ordinateur ... C'est vraiment frustrant ...

Sinon j'ai deja réinstallé 2-3 fois windows 7 rien y fait, le problème reste, et impossible de réinstaller xp car il me demande un mot de passe administrateur avant l'installation alors qu'il y en avait pas avant.
A l'aide s'il vous plait !! :( 
Merci d'avance.

Autres pages sur : noexecute optin demarrage

28 Décembre 2010 16:59:26

fox devil a dit :
....


as-tu bien formaté l'intégralité de ton DD avant d'installer Seven ?
m
0
l
28 Décembre 2010 17:05:17

Oui j'en suis certain, lors de l'installation de windows 7 j'ai fais "formater" sur mon seul DD puis "supprimer" après car il était pas tout à fait vide.
m
0
l
28 Décembre 2010 17:07:37

fox devil a dit :
Oui j'en suis certain, lors de l'installation de windows 7 j'ai fais "formater" sur mon seul DD puis "supprimer" après car il était pas tout à fait vide.


Lors de l'instal. , on doit dabord supprimer toutes les partitions , puis après on formate , peut-être qu'une partition xp subsiste ?
m
0
l
28 Décembre 2010 17:12:13

Hum ... Il me semble avoir essayé de d'abord de supprimer puis de formater mais quand j'ai supprimé on ne peut plus formater.
m
0
l
28 Décembre 2010 17:22:51

fox devil a dit :
Hum ... Il me semble avoir essayé de d'abord de supprimer puis de formater mais quand j'ai supprimé on ne peut plus formater (car il y a 150 go de libre sur mon dd de 150 go ^^)


je me suis mal exprimé .
On supprime les partitions , on se retrouve avec un espace non partitionné qu'on est obligé de partitionner puis de formater , si tu as fait toutes ces étapes , plus rien ne subsiste de ton ancienne instal. , sauf peut-être une partition cachée :??: 
ce qui pourrait expliquer que tu aies a valider le système au démarrage
m
0
l
28 Décembre 2010 17:27:21

Comment je pourrais savoir ça alors ?
Car c'est mon frère qui avait installé mon Pc avant.
m
0
l
28 Décembre 2010 17:33:18

fox devil a dit :
Comment je pourrais savoir ça alors ?
Car c'est mon frère qui avait installé mon Pc avant.


Précise si tu as bien fait les étapes que je t'ai dit , et profites-en pour nous donner la ref. de ton portable .
( quel os à l'origine , et CD de restauration ou non ? )
m
0
l
28 Décembre 2010 17:40:38

je vais réinstaller encore une fois comme tu m'as dit pour etre sur. A l'origine c'est un xp pro. C'est un pc fixe.
m
0
l
28 Décembre 2010 19:00:46

fox devil a dit :
Donc j'ai fais ce que tu m'as dit mais le problème est toujours présent :cry: 


va voir là

Panneau de configuration
Système
Paramètres système avancés (Propriétés système)
Démarrage et récupération
Paramètres
Système d'exploitation par défaut ,

normalement tu ne dois avoir qu'un système qui apparait
m
0
l
30 Décembre 2010 15:38:53

Oui j'en ai bien qu'un seul (windows 7).

Je me souviens j'avais une partition c: et une partition d: aussi et en supprimant les partitions j'ai supprimé la partition d: du disque dur. Il y avait windows xp d'installé dessus, peut être que ça pourrait avoir un rapport ??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS