Votre question

Gros probleme install mandrake linux 10.1

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
9 Janvier 2005 15:51:30

J'ai telecharger linux sur ce lien :
ftp://ftp.belnet.be/packages/mandrakelinux/official/iso...
et j'ai plusieur probleme

le boot sur le cd
il charge tout les peripheriques
il me demande d'inserer une disquette de driver j'insert la seule que j'ai eu et ca foire car il faut une ext2 apparament
Soit quand je fait tout le temps back j'arrive a un menu avec plusieurs proposition :

nfs server
ftp server
http server
cd rom
hard disk

je clique sur hard disk ensuite je selectionne ma partition et la il me demande le fichier iso et je dois ecrire qqch (lemplacement j'imagine) mais ca je comprend pas vu qu'il es sur mon cd j'ai essayer de mettre l'emplacement de mon cd rom mais bon imposible

Autres pages sur : gros probleme install mandrake linux

9 Janvier 2005 16:05:44

D'après mes souvenirs, cette procédure d'installation ne ressemble en rien à celle de mandrake.

Essaye de choisir "cd rom" à la place de "hard disk"

Quabd il te demande un driver, quel est le message affiché ?
9 Janvier 2005 16:18:19

Alors ... il me dise apres les peripherique :
No cd rom device found
je fait ok ensuite il mette :
pls insert the additional drivers floppy
et apres :
there is no detected floppy drive or no floppy disk in drive

et quand j'ouvre le cd rom a la place de hard disk ben ca met pareil
Contenus similaires
9 Janvier 2005 16:21:00

on peut savoir quel fichier exactement t'as pris ?
9 Janvier 2005 16:23:33

Aaaah... on avance.
Cherche pas, il trouve tout simplement pas tes lecteurs CD-Rom, et ensuite pas ton lecteur de disquette. Donc ça risque pas de marcher (en fait, l'install se lance même pas).

T'as un autre OS (windows?) qui marce sur ce PC ? les lecteurs CD ou DVD marchent également ?
9 Janvier 2005 16:28:51

Citation :
on peut savoir quel fichier exactement t'as pris ?


Les 3 cd juste avent le dvd

Et oui j'ai deja widows xp mais quand je demare le cd via win xp il demare auto c cool mais imposible de cliquer sur installer

les autre bouton fonctionne

c chiant T_T

mais mon lecteur dvd fonctionne parfaitement
9 Janvier 2005 16:45:11

Citation :

Shinigami a écrit :
Citation :
on peut savoir quel fichier exactement t'as pris ?


Les 3 cd juste avent le dvd

Et oui j'ai deja widows xp mais quand je demare le cd via win xp il demare auto c cool mais imposible de cliquer sur installer

les autre bouton fonctionne

c chiant T_T

mais mon lecteur dvd fonctionne parfaitement


est ce que tu pourrais prendre des photos de tout le process d'installation que tu fais ?
9 Janvier 2005 16:58:34

J'ai essayer et voila
Linux install
Alors ici j'appuie sur enter et ensuite il verifie les peripherique
Linux install2
ici c'est a la fin des perpherique il me dit no cd rom device found
9 Janvier 2005 17:19:45

Citation :

Shinigami a écrit :
J'ai essayer et voila
Linux install
Alors ici j'appuie sur enter et ensuite il verifie les peripherique
Linux install2
ici c'est a la fin des perpherique il me dit no cd rom device found


c'est strange ...

et y'a personne qui a déjà installer une mandrake dans le coin ?
9 Janvier 2005 17:32:12

Bah moi, j'ai déjà installé une 9.1 et une 10.0 mais là...
c'est comme si il ne reconnaissait pas du tout ton lecteur CD... ce qui est bizarre puisqu'il boote dessus.
Jamais vu ça.
:saipa:

essaye une autre distribution.
9 Janvier 2005 17:50:05

erf vous savez me filer une qui est sur ?
9 Janvier 2005 19:37:29

Vu ton problème, impossible d'être certain à 100%... (mandrake est normalement une des distributions qui a le meilleure support matériel)

Essaye des distributions disponibles en liveCD, pour tester avant (Suse ou mepis ou knoppix).
9 Janvier 2005 20:58:54

y a longtemps j'ai essayer knoppix ^^'

ca marchait
13 Juillet 2005 17:10:18

salut a tous,

je ne suis pas sur de coller au sujet, mais je me lance quand même...

J'ai déja tester Mandrake 9.x et 10.1 sur une vieille bécane, (Duron 1,1ghz ,cm MSI K7T...) sans aucun probleme, et j'ai eu du mal à l'installer sur un portable (p2 233mhz). Le probleme venait egalement du lecteur cd-rom.
La solution: une option en lancant l'instal : -no apic (ou un truc tres proche)
uttile surtout sur les portables, mais peut etre que ça vous aidera....voila. sur ce, bon Linuxage....
13 Juillet 2005 17:18:45

Citation :
erf vous savez me filer une qui est sur ?

oki ubuntu disponible ici
13 Juillet 2005 19:17:21

Si tu as acces à F1au boot CD, alors essayes :
no apic
13 Juillet 2005 19:46:03

ton probleme vient peut etre du fichier iso que tu as telecharger il ya peut etre des erreurs essaye de le retelecharger d'un autre serveur ftp (j'ai deja eu le probleme)

Sinon ca peut aussi venir de la gravure
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS