Votre question

probléme avec ajout/ suppression de programmes

Tags :
  • Creation
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
16 Janvier 2005 15:25:59

salut a tous
voila quand je clique sur ajout/ suppression de programmes il me marque ( value creation failed " at line 521) et je peu pas rentrer de dans .
j'ai fait une reparation avec le cd :-( marche pas.
mais ca marche en mode sans echec.
si quelqu'un peu m'aider ca serait cool.
ps : l'os xp pro sp2

Autres pages sur : probleme ajout suppression programmes

16 Janvier 2005 15:28:36

Hummm aurait tu par hazard installé un theme ? car moi j'ai eu ce problemes avec des theme style OSX/MAC.

Alors essayes de remettre le theme Luna par defaut pour voir si ca le fait toujours. Si c'est ca, choisit un autre thème :D 



@+++
16 Janvier 2005 15:28:55

t'avais essayer de faire une restauration system ?
demarrer/accessoires/outil system
peut-etre que les points de restauration sont tooujours presents.

si-non formatage
Contenus similaires
16 Janvier 2005 15:37:38

vi j'ai un temes avec style xp c forever blue
et je peu pas restaurer a la fin il me dit impossible de restauré sur ce point mais il me le marque sur tous les points de retauration
16 Janvier 2005 15:40:17

Et voilà, c'est ton theme qui en est la cause :) 

Tu redemarres en mode sans echec, desinstalles Style XP et tu remet un theme par defaut de par

Panneau De Configuration > Affichage >


@+++
16 Janvier 2005 15:43:58

bien vu pho3nx c bien mon teme de style xp.
peu t'on contourner le probleme sans changer de téme?
16 Janvier 2005 15:45:31

Non malheureusement, sauf le cas d'essayer de contacter son createur pour lui exposer le bug de façon a ce qu'il le corrige par la suite :-?
16 Janvier 2005 15:47:58

ok c le blase :-( mais c pas grave merci pour l'info
10 Août 2006 21:26:40

Salut a tous, Moi non plus, mon ajout suppression de programmes de marche pas... J'avais le thème vista pack, je l'ai enlevé et ça ne marche toujours pas. Quand je clic dessus, j'entend un "boom" sourd, comme si j'avais une restriction d'accès alors que je suis administrateur!
QUelqu'un aurait-il une idée?
9 Août 2007 16:31:46

idem je ss avec XP et depuis ke g instaler un nouveau themes je pe pu aceder a ajout et supre .. de programme ..... comen on fai deja pr redemarer en mode sans echec...?????
6 Janvier 2008 18:35:32

Désolé de déterrer ce vieux topic mais j'ai trouvé la solution sur le net pour pouvoir laisser son thème tout en reglant le problème et je voudrais que cela soit utile au suivant qui comme moi , ont ce problème.


voila:

Sous Windows XP SP2 la ligne en cause est la "521". C' est un problème sur le fichier shellstyle.dll. Dans l' Explorateur Windows, parcourez : C:\WINDOWS\Resources\Themes ( ou tout autre emplacement en fonction du thème choisi ) puis le répertoire contenant le thème que vous utilisez et enfin le répertoire Shell. A l' intérieur vous trouverez un fichier nommé : shellstyle.dll. Si, par exemple, vous utilisez le thème XboxXtreme, renommez le répertoire Shell avec le nom du répertoire utilisé ( XboxXtreme, en l' occurence ). Une fois que vous avez renommé votre répertoire, allez dans les propriétés de l' affichage et appliquez une nouvelle fois votre thème
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS