Se connecter / S'enregistrer
Votre question

Ordi qui prend son temps pour s'allumer

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
20 Janvier 2005 13:26:14

Bonjour,
Mon ordinateur met du temps pour s'allumer, après que Windows aie démarré, mais aussi avant, il m'affiche l'écran avec marqué
Press [Esc] Switch screen - [F2] BIOS setup - [F8] Boot device

Il reste sur cet écran assez longtemps, quelque soit le périphérique de démarrage, disquette, CD, disque dur, ou même si je veux aller dans la configuration du BIOS.

J'ai regardé ce matin dans le BIOS et j'ai vu ça :
PCI Latency Timer (CLK) [64]

Et justement, je crois que 64 secondes, c'est à peu près le temps que l'écran reste.
C'est bien ça que je dois changer ?

Autres pages sur : ordi prend temps allumer

20 Janvier 2005 13:50:02

J'ai chronométré, ça met bien aux environs de 64 secondes, mais j'aimerais avoir une confirmation avant de changer ça.
20 Janvier 2005 13:57:52

desavtive completement ce "PCI Latency Timer"

edit: mais au fait, comment est-ce que cette valeure c'est foutu la ????
toutes tes carte pci fonctionnent ???
Contenus similaires
20 Janvier 2005 14:06:53

Je crois que c'est depuis le service pack 2, mais c'est bizarre parce que c'est avant le démarrage de Windows, ça devrait pas agir dessus.

Pour le désactiver, je fait comment, j'enlève la valeur 64 ?
20 Janvier 2005 14:09:53

tu dois pouvoir le mettre en "off"
j'avais vu ca sur mon bios (il etait desavtiver)
ca doit etre pour les vieilles carte pci
20 Janvier 2005 16:34:52

J'ai pas réussi à le désactiver, j'avais le choix entre 32, 64 et 128.
J'ai pris 32 mais j'ai pas l'impression que ce soit plus rapide, c'était peut-être pas ça finalement !
20 Janvier 2005 17:26:13

c'est peut-etre au niveau de la reconnaissance des prph, met tout en auto dans cmos feature.

t'as tester tes lecteur en ide ?
5 Mars 2005 11:58:03

(erreur de post, désolé)
5 Mars 2005 11:58:15

Je vous recopie ce qu'il y a dans la rubrique "boot" du BIOS.

Boot Up Num-Lock [On]
Recovery Hot-Key Activity [Enabled]
Quick Boot [Enabled]
PS2 Mouse/KB device mode [Auto]
Full screen LOGO Show [Enabled]
Summary Screen Show [Enabled]

Est-ce que vous voyez une solution là dedans ?
5 Mars 2005 20:42:50

UP
5 Mars 2005 20:50:24

nen ça ne doit pas être le PCI latency timer...

Remet les paramètres du bios par défault (enlève la pile 2 minutes et remet la en place).

Tu n'a rien touché dans exécuter/msconfig ?

5 Mars 2005 20:52:28

Rennou, pour la section du forum, à la vue de ton ancienneté tu aurais pu mettre ton topic dans la bonne.

Discussion générale c'est pas un fourre tout.
6 Mars 2005 00:30:19

J'ai crée ce sujet il y a un déjà un certain temps et en le faisant remonter, je me suis dit "mais qu'est-ce que j'ai été foutre ça là dedans ?"
Je m'excuse...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS