Votre question

Problème d'accents (internet explorer + windows xp)

Tags :
  • Base de registre
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
24 Janvier 2005 07:49:38

Voilà, je viens de faire une recherche sur google, et sur les resultats il y a un poblème d'accents...
regardez :





les accents sont remplacés par des caractères de type Ascii.
Que dois-je faire pour remedier à cela ?
Merci d'avance

Autres pages sur : probleme accents internet explorer windows

24 Janvier 2005 07:54:17

je ne pense pas que ce soit lié à toi mais à un mauvais codage de la part de l'école ; essaie éventuellement de changer l'encodage (dans affichage) en UTF-8 mais je ne pense pas que cela suffise...
23 Décembre 2005 11:27:03

Histoire d'avoir la soluce sur Infos du net.

Voici la solution.

Donc :
Un programme (ou un code malicieux) a modifier certaine clé de la base de registre.

Voici la branche
\\HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Nls\CodePage

et les clés affectées =

"1250"="c_1251.nls"
"1251"="c_1251.nls"
"1252"="c_1251.nls"
"1253"="c_1251.nls"
"1254"="c_1251.nls"
"1255"="c_1251.nls"

Il faut les rectifier par :

"1250"="c_1250.nls"
"1251"="c_1251.nls"
"1252"="c_1252.nls"
"1253"="c_1253.nls"
"1254"="c_1254.nls"
"1255"="c_1255.nls"

Autrement dit si vous voulez, vous pouvez copier/coller le code suivant dans un .reg

/*Debut de REG*/

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]
"1250"="c_1250.nls"
"1251"="c_1251.nls"
"1252"="c_1252.nls"
"1253"="c_1253.nls"
"1254"="c_1254.nls"
"1255"="c_1255.nls"


/*Fin de REG*/

Voila ca resoud le problème.
J'espère que ca en aidera d'autre ...

(Merci à [monsieur plus])
Contenus similaires
3 Juillet 2006 14:14:19

Alors la merci merci,je galere depuis hier a chercher pourquoi je n'avai plus les accents moi il y avait juste la clé 1252 qui été incorrecte ...SUPER
7 Janvier 2012 22:47:38

szdavid a dit :
je ne pense pas que ce soit lié à toi mais à un mauvais codage de la part de l'école ; essaie éventuellement de changer l'encodage (dans affichage) en UTF-8 mais je ne pense pas que cela suffise...


UFT-8 merci,
C'est bien corrigé dans outlook express
Je dois le faire pour chaque message posté depuis internet, non un logiciel de messagerie.... (test)
Doit y avoir une manip en plus....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS