Votre question

j'ai effacer la mauvaise ligne dans boot.ini

Tags :
  • Boot
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
13 Janvier 2004 05:23:41

J'ai besoin d'aide, j'ai installé winxp pro sur un ordi a 2 partitions... la 1ere ne fonctionnais pas car lors du redemarrage j'avais une page bleu 0x0000007b.... j'ai donc fait une 2e installation sur la 2e partitions ainsi je pouvais aller reparer les erreurs de reconnaissance sur la 1ere partition... Une fois tout les périfériques reconnu j'avais tjrs la meme erreure sur 1ere part. et j'avais un multi boot. J'ai donc voulu en effacer un en executant boot.ini mais j'ai effacer la premiere ligne soit celle de la 1ere partition etant donner qu'elle etait defectueuse . Belle gafe je ne suis plus capable de rien ouvrir, lorsque mon ordi demarre je peux juste aller sur bios car je n'ai meme pas de page d'erreur c'est le noir total. Je me suis fais une disquette de dos et lors du demarrage je peux aller sur la disquette mais sur dos lorsque j'essaie d'aller sur c:, d:, e:, f: peut importe ca m'indique invalide sauf a: mechant probleme . meme si j'ouvre par mon cdrom avec mon disque winxp ca fait rien ... y as tu quelqu'un qui a une idee .... SVP aider moi merci

Autres pages sur : effacer mauvaise ligne boot ini

13 Janvier 2004 06:10:07

t'as essayé en tappant F8 pour tenter de démarre le menu d'aide? sinon, assures-toi que dans ton BIOS, la séquence de démarrage est CD-ROM,C,A faut que le CD soit en premier... Sinon, ben va chercher un utilitaire comme maxblast (pour DD maxtor) et fais un lowlevel format pour remettre des 0 partout sur le disque.

Mais a mon avis, check le bios pcq si tu boot sur la disquette de démarrage que t'as faite.. ta séquence est probablement A,C,CD-ROM (ou qqch comme ça)
13 Janvier 2004 08:16:27

Je ne boot pas directement par A: j'y parvient pcq justement je fais F8 et que la je lui propose de booter par A: mais lorsque je lUi demande de booter par cdrom ca ne fonctionne pas malgré le fais que j'ai le winxp dedans... mais je viens de dwl les 6 disquettes de démarrage et demain je vais les essayer voir si ca fonctionne ... Merci de la reponse
Contenus similaires
13 Janvier 2004 23:24:57

ll faut que tu mettes le cd en lecteur de demarage.
Ensuite tu n'a plus qu'a faire reparer et normalement le boot ini devrait refonctionner.
14 Janvier 2004 04:46:55

Merci a tous ... j'ai mis les 6 disquettes de demarrage car j'ai un cd graver et le tout a fonctionner j'ai parcontre eux un prob c'est que j'aurais peut etre du reparer l'installation que j'avais mise mais au lieu j'ai reinstaller win xp ce qui a fait que sous les sessions j'ai all users avec mes anciennes config (bureau, mes doc etc) administrateur et ma session perso. bon pas si pire comme prob j'ai juste recopier mes doc dans ma nouvelle session .... sinon tout est correct ... donc merci ciao
29 Mai 2005 20:15:16

j'ai le meme probleme !!!! mon msn est : raphzel@wanadoo.fr je veux bien que tu ma'ide please ...

ou a tu trouver les 6 disquette de demarrage ??? merci @ toi!!
29 Mai 2005 21:02:45

Citation :

raphzel a écrit :
j'ai le meme probleme !!!! mon msn est : raphzel@wanadoo.fr je veux bien que tu ma'ide please ...

ou a tu trouver les 6 disquette de demarrage ??? merci @ toi!!



Tu a sorie un vieu post ! lol
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS