Se connecter / S'enregistrer
Votre question

Ubuntu et probleme de xf86config

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Mars 2005 22:09:25


Salut

Voilà, j'explique le soucis. Il y a peu j'ai troquée ma bonne vieille 9600SE contre une 6600GT. Au moment de lancer Mepis, bien sur, ca merde. J'me dis "pas grave, justement, ca va etre l'occasion de passer sous ubuntu, qui est fancisée"

Ausitot dit, aussi tot fait, tout se passe tres bien, le boot XP-Ubuntu aussi, mise à jour automatique de Ubuntu aussi. Et pis erreur, Ubuntu ne parvient pas à charger le mode graphique.
Ps grave, je me logue en root en mode texte, et je lance xf86config.

et j'ai tout essayé, même la configuration 16 couleurs avec ecran 14"... mais rien à faire, une fois configuré, quand je lance
startx

j'obtient tout une serie d'erreurs se traduisant par un tres facheux:
fatal server error
no screen detected

si ca peut aider, j'ai aussi une erreur au démarrage, mais qui ne devrait pas etre bloquante:modeprob failure

Merci d'avance pour vos mumières!

Autres pages sur : ubuntu probleme xf86config

12 Mars 2005 21:00:32

Je viens de me rendre compte (avec même carte grahique, mais carte mère différente et avec Mandrake 10.0), que le probleme est identique, pa moyen de charger le mode graphique. Y'aurait il un bug avec les 6600GT???
13 Mars 2005 12:53:49

recupere les derniers drivers nvidia et installe-les

(pour info ma GF 6600 GT fonctionne parfaitemant sous ma mandrake 10.1)

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS