Votre question

problème d'affichage du chinois des pages web...

Tags :
  • Session administrateur
  • Matériel
Dernière réponse : dans Matériel informatique
13 Mai 2004 17:09:03

bonjour a tous !
voila mon problème
mon père va souvent sur des site en chinois mais quand il s'y rend il voit le site avec plein de carré et il ne pouvait pas installer les caractères car il était dans une session utilisateur. g donc ouvert ma session administrateur et installer les caractères ( au moment d'accéder au site on nous demande si l'on veut les installer)
ensuite je redémarre et je me rend compte que les caractères s'affiche normalement dans ma session administrateur mais pas dans la session utilisateur.
comment je fait pour installer dans la session alors que quand je rentre dans le site chinois il ne me demande plus de télécharger les caractères
merci d'avance :-D

Autres pages sur : probleme affichage chinois pages web

13 Mai 2004 17:15:24

salut

si c'est un prog installé, il ya peut etre des options ou tu peux paramétrer l'utilisation pr tous les utilisateurs .. sinon tu met son compte en admin ;-)
13 Mai 2004 17:33:43

non c un truc que on install au moment d'eccéder au site. non je veux pas mettre sa session en admin :) 
exemple de site en chinois www.sohu.com
la on demande normalement d'installer
merci pour la réponse :-D
Contenus similaires
13 Mai 2004 17:40:23

je suis allé voir .. j'ai vu tous les caractéres direct .. mais aprés j'ai un peu de mal a lire ;-) :mdr:  :p anolol:
13 Mai 2004 18:01:51

c'est simple
à partir de ta session administrateur il suffit de rendre momentanément "administrateur" la session de ton père, le temps de télécharger ce qui est nécessaire
-> panneau de configuration / comptes d'utilisateurs
dès que c'est terminé, tu réduis à nouveau les accès ... :-D
13 Mai 2004 18:02:34

c'est simple
à partir de ta session administrateur il suffit de rendre momentanément "administrateur" la session de ton père, le temps de télécharger ce qui est nécessaire
-> panneau de configuration / comptes d'utilisateurs
dès que c'est terminé, tu réduis à nouveau les accès ... :-D
14 Mai 2004 14:27:40

je vous remercie de vos réponses mais malgré cela ne règle pas le problème
quand je met le compte de mon pere en admin, les caractères s'affiche normalement et si je le remet en utilisateur ca me sort tjs les carrés
il n'y a pas un autre moyen ?
merci
14 Mai 2004 14:33:32

Dans windaube :
-Panneau de configuration
-options regionales et linguistiques
-onglet langues
-coche "installer les fichiers pour les langues d'extreme-orient
-ok
-ok
ça devrait marcher je pense (g pas essayé)
14 Mai 2004 14:55:15

Oui je pense que ca marchera, mais normalement lors de l'installation il ya l'option "installer pour tous les utilisateurs". Ca te l'a pas marqué ?
14 Mai 2004 23:37:57

l'option est déja coché dans langue
non on ne ma pas demander pour installer pour tous les utilisateurs
merci de vos réponses :-D
ca marche tjs pas... :-?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS