Votre question

GROS pb besoin d'aide SVP

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Août 2007 19:20:27

Salut,alor voila j'ai un gros souci je viens de recevoir ma nouvelle carte graphique (une x1650 pro) donc je la branche et tou pas de probleme apres j'installe les pilotes (catalyst 7.8) tous marche nikel vistz zero activer sans probleme.
Ensuite je veux tester mes performance en jeux alors je lance steam je double clique sur Half Life 2 sa se lance,je clique sur nouvelle partie et la paf pendant le chargement un ecran bleu avec des ecriture blanche qui ne reste a peine quelques secondes et bim la mon ordinateur redemare et je relance ma session et tout marche mais je ne peu pas jouer et c'est tres enervant :fou:  .
[#ff0e00]Aidez Moi je vous en supplie je suis en deprime :pt1cable: 

PS:Je suis sous vista ultimate.(edition intgrale quoi)

Autres pages sur : gros besoin aide svp

27 Août 2007 19:24:01

poste de travail
proprietes
avancé
demarrage et recuperation
parametres
decoche redémarrer...
27 Août 2007 19:28:01

si je fais sa sa ne marchera toujour pas l'ecran bleu sera toujours la sof que sa ne redemarera plus c'est bien sa ou si je fais ce ke tu ma dis je pourrai jouer sans probleme ni interuption? rep stp
Contenus similaires
27 Août 2007 19:30:54

oui
si l'ecran bleu est la tu peux noter le code de l'erreur et nous le donner :) 
27 Août 2007 19:33:23

ok mais tu serai ce que sa pourai etre car sa menerve un peu d'avoir acheter une carte sans pourvoir jouer a mes jeux
27 Août 2007 19:34:32

si tu as le code, on peut regler le blem :) 
27 Août 2007 19:40:57

ok bon reste dans le coin je vai faire ce que tu as dit et si lecran bleu est la je te le dit
27 Août 2007 20:25:02

la je dois partir.
je verrais ce soir vers 21h30
27 Août 2007 22:09:16

0x00000116...
la je vois pas du tout.
peut etre un probleme de pilotes ?
desinstalle les et reinstalles les pour voir :/ 
27 Août 2007 22:28:14

je l'ai dja reinstaller catalyst mais sa fait la meme sa m'enerve.
27 Août 2007 22:28:46

hum
alors la aucune idée. meme google ne me dit rien.
27 Août 2007 22:51:06

si je revien sous xp(ce qui menbete bocoup) sa sera bon?
28 Août 2007 11:20:15

un ptit up ca sinnon je saute de l'etage lol x_x
28 Août 2007 11:24:18

Je dis ca comme ca on ne sais jamais...

HALF-LIFE est compatible vista ?
Ta version ULTIMATE est-elle honnête ?

28 Août 2007 11:48:42

J'allais demander la même chose pour la version de Vista.
Sinon HL2 et tout le tintouin HL2 episode one etc etc est entièrement compatible Vista d'après nos amis geeks de jv.com ( d'ailleurs mon cousin n'a aucun souci et il a Vista Ulltimate aussi ).
Donc moi je dirai ben peut être as-tu mal branché ta carte graphique, vérifie qu'elle est bien branchée, désinstalle TOUS les pilotes Catalyst même Catalyst Control Center et réinstalle tout, vérifie aussi que tu n'as pas un chipset graphique installé on sait jamais...
28 Août 2007 18:16:12

avant mon achat jais une nvidia et sa marchait nikel donc oui c compatible vista juste ke la avec ma x1650 pro AGP 512 ba voila koi sa bug comme pas possible est-ce vista ?es-ce ATI? es-ce les drivers? je ne sais aps et jai besoin d'aide.
30 Août 2007 02:44:04

Donne nous ta config matérielle stp...

PS... Ecris bien c'est galère de te lire...tu as ton portable pour ca ... ok ???
30 Août 2007 09:21:42

heu... vous savez lire? :heink: 
son code d'erreur, en dessous il y a le fichier qui pose probleme qui est indiqué : ATIKMDAG.sys

il s'agit donc d'un probleme de drivers de sa carte graphique...
essaie d'autre versions de pilotes, jusqu'a ce que tu trouve ceux qui ne font plus planté Vista ;) 
(ce ne sont pas forcement les plus recents qui marcheront le mieux)
31 Août 2007 10:42:31

je cherche les catalyst 6.10 svp mais cette fois ci pour xp car je l'ai remi mais meme bug si quelqu'un trouve ou telecharger catalyst 6.10 pour xp (a ce qui parait il n'y a pas le bug dans ce driver)sa serai super cool de sa part car je ne le trouve pas tout les sites renvoit sur le support amd. merci d'avance
31 Août 2007 13:52:32

up!!! sa me gene beaucoup svp
31 Août 2007 13:58:20

Oublie ATI, passe chez nVidia.
31 Août 2007 15:35:51

simpa Paulo lol jtai dit avant j'avais une 5200 nvidia et comme il font plus bocoup de carte en agp jai pris la x1650pro qui est une bonne carte juste que les drivers sont un peu dauber alor fo que je trouve le 6.10 a dll SVP.
1 Septembre 2007 14:14:07

non paulo quand je clique sur telecharger sa me met la derniere 7.8 c pour sa jgalere
1 Septembre 2007 16:09:36

up!!! maintenan jai de gros freeze sous xp obliger de reboot.
2 Septembre 2007 17:30:16

paulo38640 a dit :
Oublie ATI, passe chez nVidia.

Tu peux pas comparer ATI et nvidia
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS