Se connecter / S'enregistrer
Votre question

Problème micro apres formatage

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
2 Septembre 2007 16:03:23

Salut à tous,

depuis que j'ai changé ma cfg matérielle, un formatage a dû s'imposer.
Mais depuis celui-ci, mon micro ne marche plus...
J'ai pourtant essayé diverses techniques, mais sans effet [...]
Je fais donc appel à vos connaissances informatiques pour m'aider svp !!

# Ma carte mère: Asus M2N-E tous les pilotes ont été MAJ.
A noter que ce sont des pilotes HD, donc il y a la présence du logiciel "soundmax".

Je dois aussi vous dire que je peux utiliser un micro, qui est celui de ma webcam (donc branchement via USB), mais qui donne pour mes interlocuteurs des envies de suicide tellement le son est merdique.

THX TO HELP ME, I NEED YOU !

Autres pages sur : probleme micro formatage

2 Septembre 2007 16:18:31

Tu n'as pas eu de CD pour l'audio avec ta carte mère ?
2 Septembre 2007 16:33:03

si si j'ai tout installer correctement, mais rien n'y fait .. !
Contenus similaires
2 Septembre 2007 16:34:21

Tu as essayé ton micro sur un autre PC ?
+ bete :)  regarde si ton micro n'est pas en muet
2 Septembre 2007 16:37:18

oui, sur un autre PC il marche, et oui bien sur il n'est pas sur muet et correctement branché :p 
2 Septembre 2007 16:39:00

désolé j'ai tellement l'habitude d'en arriver la que....
Un autre micro sur ton PC tu as essayé ?
2 Septembre 2007 16:43:20

euh nan j'ai pas essayer, mais j'en vois pas l'intérêt puisque ce micro marche bien sur l'autre =/
je pense personnelement que c'est plus au niveau d'un probleme de drivers..
Le micro de ma webcam (qui est branché en USB) marche, mais émet un son d'une qualité vraiment vraiment médiocre, quand je parle , il y a besoin de décrypteur, pour dire dans quel état est le problème..

P.S: on m'avait parlé d'un patch windows kb888111 (de mémoire) mais j'arrive plus a le trouver :s
2 Septembre 2007 16:45:10

Ton micro tu le branche comment ?
2 Septembre 2007 16:48:03

en façade sur le coté de mon ordi, avec la prise jack rose
2 Septembre 2007 16:52:00

Le test de branche un autre micro c'est pour testé ta prise jack.
Tu n'en a pas derrier de prise jack ? Si oui, essaye un peu...
2 Septembre 2007 16:57:28

attend je vais tester et je te dit ça, j'avoue que je n'ai pas pensé a cette solution
2 Septembre 2007 17:04:01

oh mec je t'aime <3
c'était la prise jack en façade qui été morte apparament !
mais bon, le micro grésille apparament, d'apres ceux qui m'entendent sur TEAMSPEAK !
en tout cas je te remercie, c'est sympa de m'avoir aider!!
2 Septembre 2007 17:05:22

Bonne continuation
Pour le grésillement , essaye en debranchant et rebranchant ton micro
2 Septembre 2007 17:08:17

ok ça roule, j'ai désactivé le boost micro, sa grésille plus mais il m'entende de loin xD
en tout cas, j'te dis encore merci, ça été rapide, je pensais m'en sortir tout suel mais du coup j'ai post sur un forum et ça ma bien servit, comme quoi l'entre-aide est essentiel !
MERCI ENCORE LovelyComplex ! (k)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS