Se connecter / S'enregistrer
Votre question

ATI Radeon 9250 !

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
29 Août 2007 21:24:52

Bon voila j'ai acheté une carte graphique ( comme le nom du sujet l'indique une ATI Radeon 9250 ) et donc
je l'ai installé sans soucis ! ENsuite j'ai joue a un FPS ( du genre CSS en moins gourmand ) et au bout de quelque minutes de jeu ( 3 a 5 minutes max : le temps de rien faire ) mon moniteur ( donc mon ecran relier a mes enceintes ) ce sont éteint ! J'ai du redemarrer mon ordi, et j'ai recommencer le jeu ---> même probleme ! Donc je ne pouvais pas jouais du tout ! Ensuite j'ai penser a une surchauffe de ma carte alors j'ai essayer un autre jeu beaucoup moins gourmand ( pour tout vous dire Harry potter : Coupe du monde de Quidditch ^^ ) ; il m'a fait le même probleme il a fait couper mon moniteur au bout de quelque minutes de jeu ( presque les même ) !

Expliquez moi , a quoi est du la coupure de mon moniteur ?

Autres pages sur : ati radeon 9250

29 Août 2007 22:11:46

regarde voir les température de tous tes composants avec everest après regarde si tes pilote sont a jour et que tu as bien déinstaller les anciens
29 Août 2007 22:22:47

Justement quelqu'un pourrait-il me donner le lien de everest parce que j'ai des site mais je vois pas comment le telecharger !
Contenus similaires
30 Août 2007 00:18:08

Merci ! Bon je l'ai installer et voici la temperature de mes composants :
Diode du processeur : 25C°
Processeur : 45C°
Carte mère : 30C°
J'ai pris ces temperature quand je ne jouais pas ( de toute facon je ne peux plus jouer ) !
Ensuite je suis aller sur le site qu'il me proposer Driveragent mais il est payant et il me dise que je n'ai pas le drivers pour ma carte ! Donc j'ai essayer de le mettre a jour, j'ai installer le nouveau logiciel Catalyst Control Center mais je n'ai pas reussi a installer 7-8_xp32_dd_ccc_wdm_enu_50960 ce fichier la ( je ne sais pas vraiment ce que c'est ) faute de driver non compatible aparament !
Dîtes moi si c'est vraiment le driver qu'il faut que je telecharge ou si c'est autre chose ?
30 Août 2007 00:25:04

une 9250 n'a pas de sonde alors ne cherchez pas la température... ensuite les pilotes à prendre pour cette carte graphique sont les ATI Catalyst 7.1 il me semble.
30 Août 2007 09:38:12

Je comprend rien la ! A cahque fois que je vais sur un site ça me donne le même lien, celui de microsoft, je veux pas celui la moi puisque je l'ai deja telecharger et la 2em etape j'y arive pas ! Quand je veux installer 7-8_xp32_dd_ccc_wdm_enu_50960 ce fichier il me met :

Setup did not find a driver compatible with your current hardware or operating systeme. Setup will now exit.

A chaque fois ça me met ça je peux pas l'installer ! Dîte moi comment avoir le driver ?
30 Août 2007 11:03:20

désoler je me suis tromper, c'est les 6.11 que tu doit prendre, voila le lien pour télécharger les bons pilotes.http://ati.amd.com/support/drivers/fr/xp/radeon-prer300-xp.html

ensuite c'est inutile de télécharger les derniers drivers car ton matériel et vieux et que les anciens pilote sont optimiser pour ta carte graphique. pour tout les programmeurs des pilotes, moi il y a de carte graphique à prendre en compte, plus c'est simple alors imagine si dans le dernier pilote qui viens de sortir il devait avoir tous les pilotes de toutes les carte graphique que ATI à sortie, sa serait trop gros à télécharger et la merde donc il faut prendre des plus vieux pilote pour les vielles cartes graphiques, tu comprend ce que je veux dire? car quand des pilotes sont optimiser pour un matériel, et que l'on a pu rien à améliorer, ils vont supprimer le support du matériel en question dans les nouveaux drivers, ce qui est logique.

c'est flou mais je me comprend :D  mais le plus important c'est que tu comprenne l'essentiel.
30 Août 2007 11:17:37

Voila tu viens de me donner le site que tout le monde me donne, mais d'apres toi il n'y a rien d'autre a telecharger donc ma carte ne doit pas être assez puissante pour mon Jeu puisque cela ne marche toujours pas ! Qu'est-ce que ça peut-être d'autres comme probleme !
J'ai deja telecharger le logiciel que tu me donne mais il y en a 2 a installer et le dernier je n'y arrive pas , peut-être a cause de la carte il n'y a pas besoin !
Donc j'ai tout les pilotes et les drivers pour ma carte mais cela ne marche toujours pas !
Que faire ?
30 Août 2007 11:25:05

tu n'a qu'une chose à télécharger sur le lien que je t'ai filer, et sa fait 46Mo. ensuite vérifie que tout les anciens pilotes ont été supprimer. une fois sa de fait, tu télécharge le fichier d'installation que je t'ai donner puis tu installe, tu ne devrais pas avoir de problème!
30 Août 2007 11:33:13

Bha si j'en ai -_-' ! J'ai bien desinstaller les anciens pilotes mais le probleme persiste , mon ecran s'éteint quand je joue !
Il n'y a pas d'autres probleme ?

Mais par contre dois-je desinstaler TOUT les anciens pilotes ? Pace que j'ai 3 logiciel pilotes et la si je les suprime tous il me restera celui que tu ma donner seulement !
30 Août 2007 11:43:44

be tout ce qui est ATI tu le supprime, puis tu installe mes pilote. et si le jeux plante toujours regarde si ta carte graphique est très chaude.
30 Août 2007 12:26:59

J'avais deja tout enlever et ma carte est chaude quand je joue ( pendant 3 minutes -_-' ) !
Que dois-je faire ?
30 Août 2007 14:00:31

elle est très chaude à un point qu'il ne vaux mieux pas mettre ses doigts?
30 Août 2007 14:17:25

Quand même pas , enfin je l'ai pas touche mais la chaleur qu'il s'y degage est assez forte a mon avis !
De toute facon je crois que mon père a trouver le probleme, c'est peut-être a cause du systeme d'alimentation qui peut-être trop faible ! Le mien donne 350 W , est-ce suffisant pour cette carte graphique ?
30 Août 2007 14:25:37

avec ton alimentation tu pourrait mettre bien pus puissant, c'est pas l'alimentation qui bride.
30 Août 2007 17:03:21

Et bien je vois pas ce que sais puisque j'ai tout les pilotes, mon alimentation supporte cette carte et mon jeu ne marche toujours pas ! Qu'est-ce que cela peut-être d'autre ? La je vois vraiment pas !
30 Août 2007 21:47:13

ton jeu fonctionne 2/3 min, donc il serait logique que la carte graphique surchauffe, tu a moyen de la ventiler?
30 Août 2007 22:52:06

J'ai essayé avec un ventillateur mais pas tres puissant, et c'est vrai qu' il fonctionne plus longtemps ! Mais c'est au bout de quelque minutes quand même qu'il s'éteint ! Est-ce que il existe un moyen d'optimiser ma carte et mettre un radiateur sur celle-ci ! Parce que j'ai essayer de regarde si elle était tellement chaude que ça, et oui effectivement on a du mal a mettre ses doigt et ceux-ci sans jouer !
Alors tu ceci porte a croire qu'elle chauffe ?
30 Août 2007 23:00:45

oui je pense que c'est de la surchauffe, je ne vois que sa, ou alors c'est windows qui merde.
30 Août 2007 23:21:02

Donc y a t-il un moyen de ne plus surchauffer autant ? Par exemple mettre un ventillateur sur la carte ( je ne sais pas ...) ?
30 Août 2007 23:39:49

OK merci je ne savais pas que l'on pouvait en acheter et en mettre ! merci ^^ !
31 Août 2007 20:13:27

Je me rends compte que je n'ai pas desactivé la carte graphique integrée à la carte mère, la documentation de ma nouvelle carte graphique precise qu'il faut le faire.
Comment la desactiver ? La documentation de la carte mère ne dit rien, pouvez vous m'aidez ^^ !
31 Août 2007 20:47:37

C'est pas grave si elle est pas désactivé, du moment que la sorti de ton écran est bien brancher sur la carte graphique pas intégré, c'est bon.
31 Août 2007 20:51:25

ça m'etonnerais ! c'est le seul probleme et mon père a parler a des pro ( il bosse dans une entreprise informatique ) et ils lui ont dis que c'était surement ça ! Et pas mal de copin me le disent !
Enfin bon moi je veux pas savoir si c'est ça ou pas je veux savoir comment faire pour la desactiver ^^ !
31 Août 2007 20:54:22

pfff....si tu insiste..

Dit moi, ton père en à parlé à des "pro", mais, les "pro" en question ils on pas été foutu de lui dire comment la désactivé ?
Des pro...hmmm......

Quoi qu'il en soit,
C'est dans le bios qu'on désactive ça...

Dons au démarrage du pc, tu appui sur la touche qui te permet de rentré dans le bios (ca peut être Suppr, F2, F10 ou une autre)
Une foit dans le bios bin, comme tout les bios sont différent, je peut pas te dire ou ca se situe, à toi de chercher.

Prend des photos du bios si tu veux des conseils.
31 Août 2007 20:58:21

LoL ne rale pas je dis pas ça mechament ! Les rpo lui ont dis qu'il fallait aller dans le BIOS : il y est aller et sans succes ( peut-être a t-il mal cherche ) ! Ils lui ont dis aussi que il fallais aller dans la notice de la carte mère pour voir ! C'est pas precis ils ne sont pas dans l'ordinateur ! Merci pour les conseil en tout cas !

Mais ashe si ce n'est pas ça a ton avis qu'est-ce que c'est ?
31 Août 2007 22:38:31

bin à par une surchauffe je voit rien d'autre.

Acheter toi un ventilo que tu vissera sur le radiateur de t'a cg !
31 Août 2007 22:45:12

J'ai acheté la même carte graphique que toi, moi aussi elle est très très chaude (quand on touche la grille en fer on se brule) mais par contre les jeux marchent impec ( hl2, WoW, css) donc je me tounerait plutôt vers ton écran qui est peut être défectueux
1 Septembre 2007 13:17:52

Asche je suis sur et certain ce n'est pas une surcahuffe, elle chauffe c'est tout a fait normal !
Et fire je crois pas que se soit mon moniteur mais plutô le probleme dont j'ai parlais : c'est a dire, je n'ai pas desactiver ma carte graphique integre a ma carte mère, mais je ne sais pas comment faire !
Quelqu'un pourrait-il me guider a travr mon BIOS : j'ai un BIOS Phoenix et mon Provesseur est un AMD Sempron 2800+ ?

Merci a ceux qui m'ont aider deja ^^ !
1 Septembre 2007 13:34:36

écoute, le bios, il est pas pareille partout, j'ai absolument pas le même bios que toi, je peut pas te guidé comme ça !

Prend des photos du bios et post les ici, la, je pourrai te conseiller sur quel ou quel rubrique aller.

Si tu veux un indice déjà = en générale, l'activation et la désactivation de la cg intégré se nomme dans la plus part des cas :

integrated VGA : (enable(activé) ou disable(désactivé))

ou

VGA mode : (auto ou agp)

si ca peut t'aider....
1 Septembre 2007 13:42:19

Ok merci ! je vais voir ce que je peux faire !
Je sais que le BIOS n'est pas pareil pour tt le monde c'est pour ça que j'ai mis Phoenix ;)  !
1 Septembre 2007 14:29:42

même phoenix ca ma dit pas comment c'est foutu à l'intérieure !
1 Septembre 2007 18:10:07

Bon voila j'ai pris des photo de mon BIOS, voila ce que ça donne :






Si vous voulez que j'ailler dans un de ces menu pour savoir dîtes moi plus ! Merci d'avance
1 Septembre 2007 18:24:05

Ca devrai en principe se trouvé dans Advanced chipset features.

Peut tu prendre la photos de Advanced BIOS feature et Intégrated periphérals ?
1 Septembre 2007 18:32:01

Advanced Chipset feature c'est la 1er photo ! Je vais aller en prendre de Advanced BIOS feature !
1 Septembre 2007 18:35:36

Voici Advanced BIOS feature ( ça m'etonnerais que ce soit la dedans ) :



Je vais aller prendre Intégrated periphérals !
1 Septembre 2007 19:40:17

écoute, tout se que je vois sur t'es photos c'est que la carte intégré se désactive tout seul, elle passe en secondaire voila tout.

sérieusement ca serai réellement étrange si la cause de ton problème venait de la !
1 Septembre 2007 20:43:25

Et bien justement, apparament ce n'est pas un probleme de la carte graphique integre puisque j'ai essayer de mettre le cable de mon moniteur sur cette ancienne prise mais cela n'a pas allume mon ecran ! Donc elle a été desactiver !
Maitenant je ne sais plus quoi faire car je ne vois plus ou est le probleme ? Peut-être que cela pourrait être la surchauffe mais je trouve ça bizarre ! Je essayer de Mettre un GROS ventillateur devant pour voir !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS