Votre question

Désactiver une carte graphique intégrée

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Février 2005 02:42:07

Bonjour,

J'ai acheté aujourd'hui une carte graphique pour remplacer celle qui était intégrée à ma carte mère. J'ai essayé de désactiver mon ancienne carte dans le BIOS mais je n'y arrive pas. Quand je redémarre sans ma nouvelle carte, windows reconnait mon ancienne carte; quand je mets la nouvelle, elle entre en conflit avec l'ancienne et je me retrouve devant un écran noir. J'ai fais plusieurs essais dans le bios mais ils se sont tous transformer en erreur. J'aimerais donc que vous m'aidiez.
Ma carte mère est un k7som+ version 5.2c.
Le manuel d'instruction est à l'adresse suivante : http://www.ecsusa.com/downloads/manual_k7s.html
Dites-moi SVP exactement à quel endroit je peux désactiver dans mon BIOS mon ancienne carte.

Merci à l'avance.

Autres pages sur : desactiver carte graphique integree

20 Février 2005 04:09:35

ben en fait si elle est integrer a la carte mere il suffit das rajouter une en pci ou agp pour quel se desactive automatiquement !
20 Février 2005 04:27:32

Mais alors je ne comprends pas pourquoi que mon écran est noir, qu'aucune image apparaît quand je branche ma nouvelle carte graphique.
Contenus similaires
20 Février 2005 06:36:25

tu va dans le gestionnaire des périphériques et tu fais clik droit: désactiver, et tu verra sa sra bon :) 
20 Février 2005 12:47:05

J'ai eu le meme problème; j'ai du formater et c'est rentré dans l'ordre mais des fois l'écran se mettait en veille tout seul sans autre moyen que le reboot...
20 Février 2005 18:40:33

Même en désactivant dans le gestionnaire de périphérique, ça ne fonctionne pas plus, j'ai toujours un écran noir.

Pour le formatage de mon disque dur, ça semble radical comme méthode. Il n'y a vraiment pas de moyen de modifier la configuration dans le BIOS avec ma carte.
20 Février 2005 18:47:30

et dans le BIOS ?
20 Février 2005 18:48:31

Je crois comprendre ce qu'il se passe. Mon ordi réinstalle automatiquement mon ancienne carte au startup. Comment faire en sorte qu'il ne le fasse pas. Ce n'est peut-être aussi pas le problême.
20 Février 2005 18:49:37

Je ne sais pas quelle option je dois changer dans le BIOS.
20 Février 2005 18:54:35

Citation :

technocrato a écrit :
Je ne sais pas quelle option je dois changer dans le BIOS.


Cherche une ligne ou il y a marqué VGA trucmuche ou alors trucmuche VGA ou bien n'importe quelle ligne où le terme VGA apparaît. (en espérant que tu sois pas une brêle en anglais :-D )
Désolé de pas être plus précis mais les BIOS sont tous différents.
20 Février 2005 18:56:43

Merci Beaucoup je vais essayer avec le VGA. Cela dit, manuel d'installation à l'adresse mentionné si-haut présente mon BIOS.
20 Février 2005 19:12:36

Le seul endroit ou je retrouve VGA :

Allocate IRQ to PCI VGA
Yes est par défaut.
J'ai essayé no mais ça ne fonctionne pas plus ma nouvelle carte semble toujours en conflit puisque j'ai droit à un écran noir.

J'aimerais savoir, si je disable le Auto Detect DIMM/PCI Clk, est-ce que cela va faire en sorte que Windows ne réinstallera pas automatiquement mon ancienne carte intégrée?
21 Février 2005 11:55:17

Citation :

technocrato a écrit :
Le seul endroit ou je retrouve VGA :

Allocate IRQ to PCI VGA
Yes est par défaut.
J'ai essayé no mais ça ne fonctionne pas plus ma nouvelle carte semble toujours en conflit puisque j'ai droit à un écran noir.

J'aimerais savoir, si je disable le Auto Detect DIMM/PCI Clk, est-ce que cela va faire en sorte que Windows ne réinstallera pas automatiquement mon ancienne carte intégrée?


Ca veut donc dire que ta cg intégrée est censée se désactiver automatiquement puisque tu n'as aucune option pour la désactiver manuellement.
Sinon pour l'option autodetect dimm/pci clock, ça n'a rien à voir avec la cg alors laisse-le par défaut et puis allocate irq to pci vga, laisse-le aussi par défaut. Et pour ton blem, t'as essayé le mode sans échec?
31 Août 2007 21:15:47

salut je vien aussi d installer une carte pci et l'autre c est desactiver automatiquement; as tu, aussi brancher le moniteur au bon emplacement ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS