Votre question

Problème Graphique NVIDIA Geforce 6800

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
31 Octobre 2006 13:46:05

Bonjour,

J'ai un problème du à la carte graphique et je n'arrive pas à y remédier.
Depuis que j'ai formaté l'ordinateur, lorsque je joue à un jeu qui demande de bons graphiques (presque tout les jeux), les graphiques deviennent flous et créés une sorte d'étoile... J'ai
essayé de télécharger des pilotes mais l'ordinateur ne fonctionnait plus, je me suis donc dit que j'avais téléchargé un pilote trop évolué et j'en ai pris un autre plus bas mais les
graphiques se comportaient toujours de la même manière.
Description de la cartre graphique:
NVIDIA Geforce 6800 Series GPU
Version du pilote: 8.1.9.8

Il faut sans doute télécharger un pilote mais je ne sais pas lequel prendre et comment le choisir. Je suis allé sur le site NVIDIA (http://www.nvidia.fr/page/drivers.html) pour télécharger un pilote, mais je ne comprends pas quel est le bon pilote.
Est-ce que vous pourriez m'envoyer le lien du pilote convenant? Merci d'avance.

Autres pages sur : probleme graphique nvidia geforce 6800

31 Octobre 2006 13:49:12

Tu es sous quel windows ?
31 Octobre 2006 13:53:51

Windows XP
Contenus similaires
31 Octobre 2006 13:56:03

Voila

http://www.nvidia.fr/object/winxp_2k_91.47_fr.html

tu clic sur le lien de telechargement et tu acceptes les conditions

ps : Avant d’installer de nouveaux pilotes, veillez à désinstaller tous les pilotes d’affichage NVIDIA installés, en utilisant le Panneau de configuration de Windows. Sélectionnez Démarrer > Panneau de configuration > Ajout/Suppression de programmes, recherchez « NVIDIA Windows Display Drivers » ou « NVIDIA Display Drivers » puis sélectionnez Supprimer.
31 Octobre 2006 13:57:38

Merci beaucoup
31 Octobre 2006 13:59:06

N oublie pas de desintaller les anciens drivers
31 Octobre 2006 14:00:04

Pour ce que tu as dit dans "Ajout/Supression de programmes", il y a "Nvidia Drivers" je dois le supprimer une fois que j'ai télécharger le pilote et avant de l'installer?
31 Octobre 2006 14:01:21

oui avant de l installer tu dois supprimer l ancien
31 Octobre 2006 14:01:54

D'accord je vais le faire
31 Octobre 2006 16:13:18

J'ai essay de jouer, et il y a toujours un problème pour les graphiques... Je ne sais pas comment faire...
31 Octobre 2006 20:54:00

...
31 Octobre 2006 22:46:10

...
31 Octobre 2006 22:47:23

suis desolé la j ai plus d idee
1 Novembre 2006 00:04:42

Ok
1 Novembre 2006 00:08:52

Quel temperature?
1 Novembre 2006 12:00:08

Je sais pas, on voit où?
1 Novembre 2006 12:04:39

Ragarde dans everest à : ordinateur/sonde si tu as des valeur pour :

- GPU
- Memoire du GPU
1 Novembre 2006 12:29:12

Il y a plein de trucs dans GPU, c'est où que tu vois ça?
1 Novembre 2006 12:36:53

C'est pas dans

moniteur/GPU


Mais dans

Ordinateur/sonde

La tu rélève les valeur de "GPU"et de "Memoire GPU"
1 Novembre 2006 13:04:03

Ok.
Y'a GPU (70°C) et il y a pas Mémoire GPU.
1 Novembre 2006 19:48:10

Est-ce normal?
1 Novembre 2006 22:34:48

?
1 Novembre 2006 22:39:13

70° au repos ?

C'est plutot excessif et ca pourrait expliquer les bugs d'affichage si la CG continue de chauffer dans les jeux
1 Novembre 2006 23:22:12

Il faut faire comment pour baisser la température?
1 Novembre 2006 23:32:09

Bah tu peux acheter un ventilateur genre un accelero X1 (je crois) ou un vf700 ou vf900 par exemple
1 Novembre 2006 23:36:52

Mais avant ça marchait sans ventilateur...
2 Novembre 2006 13:03:26

Si je le nettoie, il chauffera moins selon vous?
2 Novembre 2006 13:15:22

...
2 Novembre 2006 13:27:41

Il marche pas le lien !!!
2 Novembre 2006 13:39:09

Merci
2 Novembre 2006 13:43:16

Je désinstalle l'autre driver avant de l'installer?
2 Novembre 2006 13:45:40

Merci
2 Novembre 2006 13:52:58

dis moi ce que ca donne
2 Novembre 2006 13:58:26

Ca a pas marché: quand il y a l'installation, un message vient:"Maybe is not a Leadtek product"...
2 Novembre 2006 14:04:53

La température de la carte graphique au repos elle est de 67 °C, c'est pas un peu trop haut?
2 Novembre 2006 14:09:31

C'est pas le même?
2 Novembre 2006 14:11:13

ca devrai etre ok c'est le bon driver
2 Novembre 2006 14:25:53

Ca marche pas, c'est pareil que le premier message d'erreur : "Maybe not Leadtek product".
2 Novembre 2006 14:46:11

??????
2 Novembre 2006 15:21:32

Mais c'est pas la température de la carte graphique?
2 Novembre 2006 16:31:51

...
2 Novembre 2006 19:56:02

...
3 Novembre 2006 11:48:03

...
4 Novembre 2006 16:53:16

...
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS