Se connecter / S'enregistrer
Votre question

Carte GeForce 7600 GT capricieuse au démarrage

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
16 Août 2007 11:46:04

Bonjour,
Je viens de remplacer ma carte GeForce FX5200 par une d'occasion GeForce 7600GT.
L'installation a été faite dans les règles (désinstallation ancien pilote, remplacement carte, installation du dernier driver Nvidia).
Une fois le pc réallumé, cela devient du n'importe quoi: le "boot" du BIOS se passe toujours normalement, puis, lorsque vient le tour du "boot" de windows XP sp2, parfois cela fonctionne, parfois l'écran redevient noir mais toujours allumé.

Ma config:
- PIV 3.2 GHz
- carte mère AsusTek P4S800
- 1.5Ghz DDR Ram
- Alimentation Idream 350W

La nouvelle carte nécessitant une alimentation propre, j'ai branché la "rallonge" de la prise mollex venant du disque dur (il n'y a pas de cable libre venant directement de l'alimentation, j'ai donc du utiliser celui qui alimente en série les lecteurs CD et DVD ainsi que disque dur)

Bizarre quand même, vu que cela fonctionne une fois sur deux...

Pour info, le BIOS me semble correctement paramétré (AGP 8x)

D'où cela peut-il venir ? Alimentation insuffisante ? BIOS à flasher (si c'est le cas, je suis dans la m... vu que je ne sais vraiment pas comment faire, héhé)

Bref, au secours !

Merci d'avance pour vos réponses

Autres pages sur : carte geforce 7600 capricieuse demarrage

Anonyme
16 Août 2007 11:51:29

Ton alimentation est vraiment pas terrible...
Genre 200W réels, peut être même moins :whistle: 
16 Août 2007 12:00:09

+1 zoon62

surtout que la marque a l'air degeulasse !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS