Se connecter / S'enregistrer
Votre question

Pb avec radeon x1950pro

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Matériel informatique
7 Août 2007 08:57:35

Depuis plusieurs jour lorsque je lance mon pc celui-ci va dans windows (normal) mai je n'ai plus d'image ni dans le bios ni dans windows. Et lorsque que l'image reviens enfin aprés avoir redémarré windows me dit qu'il ne reconnait pas la carte graphique alors que le coup d'aprés c'est impecable.

Je pensais à un probléme au niveau de la carte graphique ou de l'alim.

Merci d'avance de votre aide

Autres pages sur : radeon x1950pro

9 Août 2007 00:36:35

Salut,

est ce que tu as nettoyé l'intérieur de ta tour ? Surtout tout ce qui ets ventilateur, plus précisément celui de la carte graphique ? De la poussière peut encrasser l'hélice et provoquer différents problèmes.
9 Août 2007 08:29:31

J'ai déja nettoyé le pc le ventilateur de la carte graphique tourne bien et je l'ai méme démontée pour la nettoyé
Contenus similaires
9 Août 2007 09:26:16

Est ce que tu as une uatre carte graphique sous la main ? Une autre alimentation ? les LC ont une mauvaise réputation
9 Août 2007 13:10:35

Bin je n'ai pas d'autres alimentation sous la main mais la sa fait 2jour que j'ai plus de probléme donc...
9 Août 2007 13:40:39

Les voies de l'informatique sont impénétrables...
9 Août 2007 13:56:43

c'est surtout que c'est pa logique XD
9 Août 2007 14:02:38

Y a un dicton qui est souvent vrai dans l'informatique:

Citation :
La théorie, c’est quand on sait tout et que rien ne fonctionne. La pratique, c’est quand tout fonctionne et que personne ne sait pourquoi.

Albert Einstein


Faut pas chercher à comprendre et se réjouir de ne pas avoir de problèmes...

9 Août 2007 16:35:47

J'avais jamais vu la vie du coté là mais bon c'est pas faux...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS