Votre question

CG 7600GS probleme d'alim?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Août 2007 16:16:29

Voila, je me suis acheté une nouvelle carte graphique une MSI Geforce 7800GS 512mb.
Seulement au moment ou je branche le cable d´alimentation dans la carte graphique et que j´allume le pc, l´ecrans se met en veille. Comme çi il n´y avait pas de carte graphique. j´espere que c´est qu´un problème d´alimentation car j´ai vraiment pas de chance depuis que je change de carte graphique.
Voila ma config:
-Carte mère: Asrock K7S41
-Processeur: Amd Athlon 2400+
-Disque dur de 80gb
-1Graveur DvD
-1 Lecteur DvD
-Alimenation de 400watt.

Voila merçi d'avance ;) 

Autres pages sur : 7600gs probleme alim

7 Août 2007 16:22:29

salut, alors ta carte mère à un chipset graphique, il faut que tu branche l'écran sur la carte mère. ensuite tu démarre ton pc et tu vas dans le bios en appuyant sur la touche supp ou F1 voir F2( sa change selon le bios), et que tu choisisse l'option pour démarrer sur le port AGP. ensuite su sauvegarde les changement, tu quitte le bios. tu branche ton écarn sur les port de la carte graphique et ensuite c'est bon.
7 Août 2007 16:38:18

T'a nouvelle carte graphique c'est une 7600GS ou une 7800GS ?
Quel marque est ton alim ?
Contenus similaires
7 Août 2007 16:41:49

je pense une 7600GS car avec son processeur il serait trop bridée.....

sinon c'est pas un problème d'alimentation même si c'est une nomade, je peu le dire et le certifier car j'ai monté une 7600GS sur un P4 3Ghz et avec une alimentation noname, et sa fonctionne sans problème.
7 Août 2007 16:44:25

Ah okay ' .
7 Août 2007 16:53:51

c'est une 7600GS sa pompe pas autant que les Geforce 8 :D 
7 Août 2007 18:11:25

Oui désolé c'est une 7600GS de 512 mb. Merçi jordy_55. Je vais essayer ça. Je dirais quoi....
7 Août 2007 19:05:35

et jordi c'est avec un i pas un y :lol: 

sinon je ne sais pas vraiment ou c'est dans le bios pour changer l'option car j'ai fait sa qu'un fois. sa doit être dans vga ou un truck comme sa. :D 
7 Août 2007 19:30:15

J'ai VGA Onboard: je le met dans Auto? Il était à 64mb ><
7 Août 2007 22:48:27

met en auto, il ne devrait pas y avoir de problème.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS