Votre question

pb démarrage : groupe cd-rom : not installed

Tags :
  • Rom
  • Matériel
Dernière réponse : dans Matériel informatique
29 Juillet 2007 15:12:57

bonjour,

j'ai eu la mauvaise idée de passer sous vista, donc aux vus des problèmes que je rencontre ("la fiabilité" -> ndlr la pub pendant l'installation de windows XD), j'ai décidé de re passer a xp.
Donc sans vouloir tout effacer je prend mon cd de windows le fou dans le lecteur, redemarre le pc, verifie que le lecteur cd-rom est bien en first boot et la badaboom ^^.
ui le cd-rom ne démarre pas :( , le lecteur se comporte comme s'il n'y avait rien dedans.
Donc je fais echap au demarrage pour entrer dans "boot setup" et la a ma grande surprise sur le petit ecran bleu je m'aperçois que je ne peut faire booter que "groupe disque dur", il n'y a aucune autre option.
enfin dans le bios, il a pas trop trop l'air de detecter mon lecteur dvd qui fonctionne parfaitement sous windows, il m'ecrit : "groupe cd-rom : not installed" (en grisé).
là franchment je sais pu quoi faire pour faire booter mon pc sur le cd :cry: 

Autres pages sur : demarrage groupe rom not installed

29 Juillet 2007 20:22:12

Salut,

ton cd de windows fonctionne correctement sur un autre pc ?
29 Juillet 2007 20:36:46

salut, c'est quoi comme carte mère ?
6 Août 2007 12:08:48

oups désolé les zamis ^^. j'ai reussi a résoudre le problème et j'avais oublié ce post, donc je repond au cas où quelqu'un aurait le meme ennui... :
en fait la detection automatique de autre chose que le disque dur au démarrage etait sur off, il suffit d'aller dans "groupe disque cd rom" et de mettre sur "on"
voili voilou

merki quand meme ^^
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS