Se connecter / S'enregistrer
Votre question

Pas de sons avec realtek AC 97

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Juin 2007 15:17:26

Bonjour !

Je ne sais pas pourquoi mais depuis un certains temps je n'ai pu de sons j'ai réinstallé tout les drivers mais rien a faire !

voilà ma config !

Système d'exploitation
Windows XP Edition familliale (build 2600) Service Pack 2
Carte mère
SMBios version 2.3
NEC COMPUTERS INTERNATIONAL MS-7168 1.0
Bios: American Megatrends Inc. 080012 06/19/2005 taille: 512Kb
Processeur
AMD Athlon(tm) 64 Processor 3400+ (2188Mhz) (L1: 128ko L2: 512ko )
Chipset
Northbridge: ATI RADEON XPRESS 1100 (RS485MC)
Southbridge: ATI IXP 400
Mémoire
Barette de 512 Mo 400 Mhz Manufacturer0
Barette de 512 Mo 400 Mhz Manufacturer1
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1023Mo
Péripheriques IDE
ST3200822AS 3.01 (SATA, 186.31 Go, tampon: 8 Mo)
Lecteurs CD/DVD
_NEC DVD_RW ND-3530A 2.01 (DVD+R/DL Recorder)
NZ0165S MNL383F 2.0B (DVD-ROM)
NZ0165S MNL383F 2.0B (DVD-ROM)
NZ0165S MNL383F 2.0B (DVD-ROM)
NZ0165S MNL383F 2.0B (DVD-ROM)
NZ0165S MNL383F 2.0B (DVD-ROM)
NZ0165S MNL383F 2.0B (DVD-ROM)
Disque dur
ST3200822AS (186.31Go)
Generic USB CF Reader USB Device
Generic USB MS Reader USB Device
Generic USB SD Reader USB Device
Generic USB SM Reader USB Device
Maxtor 6 Y080L0 USB Device (76.33Go)
Cartes PCI/AGP
Stockage
ATI Technologies Inc:437A Serial ATA Controller
ATI Technologies Inc:4379 Serial ATA Controller
ATI Technologies Inc:Standard Dual Channel PCI IDE Controller

Réseau
Realtek Semiconductor Co., Ltd.:RTL-8139/8139C/8139C+

Affichage
nVidia Corporation:NV44 [GeForce 6200SE TurboCache (TM)]

Multimedia
ATI Technologies Inc:IXP SB400 AC97 Audio Controller

Ponts
ATI Technologies Inc:RS480 Host Bridge
ATI Technologies Inc:RS480 PCI-X Root Port
ATI Technologies Inc:IXP SB400 PCI-ISA Bridge
ATI Technologies Inc:IXP SB400 PCI-PCI Bridge
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control

Bus Series
ATI Technologies Inc:IXP SB400 USB Host Controller
ATI Technologies Inc:IXP SB400 USB Host Controller
ATI Technologies Inc:IXP SB400 USB2 Host Controller
ATI Technologies Inc:IXP SB400 SMBus Controller
VIA Technologies, Inc.:IEEE 1394 Host Controller

Périphérique USB
Maxtor Personal Storage 3100
Ralink Technology, Corp. 802.11 bg WLAN
Alcor Micro Corp. USB Reader
Clavier
Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris
Souris Microsoft PS/2
Ecran(s)
ImageQuest L70S( L70S )

Autres pages sur : sons realtek

27 Juin 2007 15:23:35

dans gestionnaire de peripherique, le son apparait normalement? c'est une carte son intégré? si oui, regarde dans le bios si le son n'est pas desactivé
27 Juin 2007 15:51:28

je fais comment pour aller dans le bios
Contenus similaires
27 Juin 2007 15:59:51

tu appuie sur la touche qu'il te demande au demarrage pour rentrer dans le setup (ca doit etre suppr ou F10)
27 Juin 2007 18:35:18

De quel assistant tu parle je comprends pas ! c'est quoi le constructeur des realtek audio AC97 ?
Autrement tu pourrais me passer ton fichier que tu as trouvé sur emule ?
Je vais essayer d'installer le driver le plus vieux de ma carte son...
Car le plus récent marche pas ! ( WDM_A400)
27 Juin 2007 19:01:17

pour l'assistant:
tu vas sur http://www.touslesdrivers.com/ et tu clique sur mes drivers et la tu as moyen qu'il te trouve les pilotes correspondant à ton matos
pour ce que j'ai trouver sur emule
http://adpersonnel.free.fr/Realtek Ac97 Audio Drivers v5100.rar (copie l'adresse en entier et colle la dans ta barre d'adresse)
il faut le décompresser er lancer le fichier msisetup
28 Juin 2007 07:39:07

est ce que tu as un point d'interrogation devant le son dans le gestionnaire de peripherique deja?
28 Juin 2007 13:03:56

non j'ai pas de ? il reconnait la carte son sans problème
28 Juin 2007 13:13:26

j'ai essayé de lancer msisetup et voilà ce qu'on m'affiche :

aucun driver approprié n'a été trouvé a l'endroit indiqué

Veuillez spécifié un nouveau chemin
28 Juin 2007 13:24:53

je viens de réessayer chez moi il n'y a pas de problème... tu peut éssayer le site du constructeur au cas où mais bon...
ou sinon envoie leur un e-mail si c'est possuble:D 
28 Juin 2007 13:39:59

si ta carte son est reconnu, ce n'est pas la peine d'installer les drivers, c'est qu'ils y sont deja...

donc, va voir dans le Bios si ta carte n'est pas desactivé.
je ne peut pas te dire ou c'est exactement (tous depend des bios) mais il y a un endroit ou tu va trouve "AC97", regarde si elle n'est pas en "DISABLED"
28 Juin 2007 14:07:24

perso j'ai la même que lui et il en était fait nul par référence dans le bios
28 Juin 2007 14:14:36

tu la forcement dans le bios quand c'est une carte son intégrée...
28 Juin 2007 20:04:56

en fait j'ai ke choix au démarrage entre bios setup et bios device je prends quoi ?
29 Juin 2007 18:22:19

j'ai fait setup j'ai bien trouvé les composants intégrés mais la carte son est sur auto et je n'ai le choix qu'entre auto et disabled. De plus je suis passé de auto à disabled puis de disabled à auto au cas où et là windows ne démarre plus donc je remet sur auto et je allez à nouveau avec windows !
30 Juin 2007 14:47:34

je n'ai plus trop d'idées, tu n'as pas un cd allant avec la carte mère??
tu as toujours la possibilité d'envoyé un mail à Inel...
3 Juillet 2007 22:06:49

nn ça marche toujours pas !
3 Juillet 2007 22:40:59

je suis à court d'idées... éssaye de contacter le fabriquant
4 Juillet 2007 07:37:02

si la carte son est bien reconnu par windows, alors... je ne vois qu'une chose : le connecteur est defectueux ou ca vient de la carte mere tout court...
4 Juillet 2007 10:21:45

oué pas sur j'ai la même carte son et j'ai aussi trop galéré pour me trouver les pilotes qui marchaient pour ma carte son. j'avait testé tout ceux qui étaient sur le web et qui étaient sencer être sur le web, mais rien trouvé.. j'ai trouvé mon bonheur sur emule donc il me semble que cette carte son est un peu pourrie ...
4 Juillet 2007 10:34:28

s'il n'a pas de point d'interrogation jaune dans le gestionnaire de periph, c'est que les drivers sont bons!
donc non ce n'est pas un pb de drivers...

et je crois que tu n'as pas tres bien compris le systeme de carte son intégrée Adeltimple... ce n'est pas les drivers de la carte son qu'il faut, mais ceux de la carte mere! donc vu que tu n'a pas la meme carte mere que Thomas52600, ce n'est pas la meme chose! tout ceux qui ont une carte son intégré ont une AC97... mais les drivers ne sont pas les meme!
donc tu ne peux pas comparer... en plus j'ai lu ton topic, toi tu avais bien un pb de drivers non reconnu... ce qui n'est pas son cas.
1 Août 2007 14:16:53

adeltimple, j'ai un problème avec le fichier dont tu m'as donné l'adresse : je lance SetupDrv j'indique le chemin du driver ensuite je lance MSISetup et là il me dit qu'aucun driver approprié n'a été trouvé !
1 Août 2007 14:47:28

soit c'est un connecteur defectueux, et la si tu as du bol tu as un connecteur devant la tour et ca marche.
soit c'est la carte mere , et la a part racheter une carte son... ca vaut que dalle, tu devrais en racheter une.

sinon, si ton PC est garanti, ramene le...
1 Août 2007 15:59:09

Thomas52600 a dit :
adeltimple, j'ai un problème avec le fichier dont tu m'as donné l'adresse : je lance SetupDrv j'indique le chemin du driver ensuite je lance MSISetup et là il me dit qu'aucun driver approprié n'a été trouvé !


...
tu m'ecoutes?
1/ les drivers qu'il ta donné ne sont pas les bons, parce que tu n'a pas la meme carte mere que lui.
2/ tes drivers sont deja installés, si tu n'as pas de point d'interrogation ce n'est pas la meme de les reinstaller, c'est deja fait.

1 Août 2007 17:29:49

:D  je pense qu'il a compris xD
2 Août 2007 13:14:12

Oui j'ai compris...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS