Votre question

Temperature AMD Athlon 64 X2 4200+

Tags :
  • Fujitsu siemens
  • Matériel
Dernière réponse : dans Matériel informatique
13 Mai 2006 04:18:51

Bonjour,
j'ai acheté il y a un mois la config suivante:
Fujitsu Siemens Hax 42001
CPU : AMD Athlon X2 4200+
CM : A8NE - FM
CG : ATI Radeon X700
RAM : 1Go
DD : 250 Go

j'ai voulu savoir la temperature de mes composants j'ai eu un probleme avec PCProbe (au lancement de l'application j'ai un message "can't find LmControl procedure")
donc j'ai installé Hardware sensor monitor, il a fonctionné tres bien mais il indique les temperatures suivantes en Idle apres une heure de fonctionnement (tout comme le BIOS)
CPU : 50°C
MotherBoard : 40°C
DD : 48°C

Quand le regime monte les temperatures montent à :
CPU : 65 - 70 °C
MotherBoard : 44°C
DD : 58°C

ces temperatures sont inquietantes n'est ce pas ??
de plus que l'option Cool'n'Quiet est active.

Merci de me donner des conseils pour les faires baisser.

Autres pages sur : temperature amd athlon 4200

16 Mai 2006 18:03:46

Salut,

J'ai acheté la même machine et j'ai également des problèmes de refroidissement!

Dés que je fais qq chose un peu lourd le ventilo se met à fond (tres loin d'etre silencieux!) et pour autant la temp continue de monter... L'autre jour, j'ai arrêté un montage video ...au bout de 10 min il avait atteint 95°!!! :-o

Un technicien est venu me changer le ventirad, maintenant il semble ne pas dépasser les ... 90° mais il est toujours fnrachement bruyant!
Et ces chiffres sont bien plus élevés que toutes les valeurs que je peux voir sur le web.

Je suis à la base surpris de voir dans le bios que le ventilo est réglé pour passer en vitesse max à 70°, soit une température bien plus élevée que les températures moyennes que l'on voit sur le web...

Je me demande s'il faut passer à une ventilation plus sérieuse (genre SI 120 + ventilo papst par exemple, + ventilo sur le boitier...) ou si le problème est ailleurs: un problème de sonde par exemple....

Affaire à suivre! :-?
16 Mai 2006 18:13:49

A vrai dire, les PC de marque comme celui que vous avez, ne sont pas ce qu'il y a de mieux, en matière de refroidissement, en général, il y a très peu de ventilo :-? .

Mais Un bon moyen, pour arranger tous ça, c'est de regarder si vous ne pouvez pas ajouter un ou 2 ventilo de 12 cm (genre coolink swif 1202, ou Akaza) (env 8/12€ le ventilo).

Et puis, si vous avez des nappes IDE classique, les remplcer par des nappes rondes, qui gardent la chaleur, et prennent moin de place avec un design plus stillé que les nappes classiques. :-D

Ensuite, et bien vous pouver changer le ventilo du processeur, par :

-soit un radiateur, auquel il fait rajouter des ventilateurs classique (comme ceux cité ci-dessus) par exemple le radiateur Noctua NH-U12.

-soit un ventirad comprenant un radiateur et un ventilo, par exemple le zalman 7000cu (28€), ou un 7700cu (35€) ou encore un 9500cu led (47€)

Et la normalement plus de problèmes ;-)
Contenus similaires
16 Mai 2006 18:19:38

c'est le problele des pc de supermarché: ils sont mal ventilé et leurs tour n'ont pas forcement d'emplacement pour ventilateurs :/ 

verifier également que le ventirad est bien fixé.

par contre il y a de fortes chances qu'ouvrir la tour fasse sauter la garantie.

( PS: vive les pc montés soit meme ou par son assembleur :p )
16 Mai 2006 18:19:38

avez vous verifier les t° du processeur dans l'onglet "moniteur du materiel" dans le bios? car celui ci est beaucoup plus fiable.

attention aussi à la conversion celcius/fareinheit. Je ne me moque pas mais le probleme apparait regulirement sur le forum.

verifier que le ventirad est bien monté, si possible remplacer la pate thermique par une marque plus performante, verifier que le ventilateur est dans le bon sens (il doit aspirer vers le processeur).

ajouter si ce n'est pas deja fait un ventilateur extracteur à l'arriere du boitier.

verifier que la tour n'est pas placée dans un espace trop fermé car empeche le renouvellement de l'air.
toujours garder fermée la porte latterale pour assurer un bon flux d'air.

95°> le pc aurait du planter... donc je pense que les t° sont faussées.
16 Mai 2006 23:34:02

Merci pour vos conseils.
Mais je précise qu'un technicien - dans le cadre de la garantie - est vnu chez moi pour changer le ventirad.
Il en a mis un qui semble un peu mieux (le radiateur comporte un ou 2 caloducs en cuivre).
Cela semble mieux mais cela reste toujours élevé.
A l'instant, il est à 66° alors qu'il n'est allumé que depuis 1/2 heure et je n'ai rien lancé d'autre que du web!

Le boitier dispose d'une grille à l'arrière pouvant recevoir un ventilo mais je ne sais pas je pourrai le connecter à la carte mère. Il y a déjà un peitt ventilo branché sur le connecteur system (un petit pour les disques durs)


PS dans le bios: il affiche bien les mêmes températures.
On y trouve des paramètres dont j'ignore l'impact exact (le technicien ne voyait pas non plus).Carte mère: ASUS A8NE
Temperature Range
Set CPU FAN RAMP RATE



16 Mai 2006 23:36:32

"95°> le pc aurait du planter... donc je pense que les t° sont faussées."

Je suis de cet avis mais , y-a-t-il un moyen de vérfier le bon fonctionnement des sondes?
16 Mai 2006 23:40:24

En parlant du paramétrage du bios le paramètre "System Fan Low Voltage" est réglé par défaut à 12V soit le maximum... :-o


La température de seuil pour le CPU "Fan Low Temp" est fixée à 70°C ce qui laisserait supposer qu'ils ne s'attendent pas à ce que l'on atteigne fréquement les 70°C. Pourtant c'est dejà le cas en ce moment même, soit aprés 40 minutes de simple activité web :-(



Merci encore pour voc conseils et avis. Je ne sais plus quoi penser...
16 Mai 2006 23:45:05

salut
atteindre une température de 95°C sur un micropross qui selon son constructeur indique une temperature max de 65°C me laisse penser que les sondes ne sont pas fiables.
les temperatures meme dans le BIOS sont tres élevéesmoi j'ai 60°C dans le bios meme apres un demarrage (cad à froid)
j'ai envoyé un mail au contact Fujitsu-Siemens, silence radio.
à mon avis ça doit etre un probleme de sonde.
sinon est ce que t'as testé la temperature manuellement lorsque t'es en plein charge (90°C) ?
tu peux faire ce test, si tu peux mettre le bout du doigt pendant une senconde c'est que la temperature est à 50°-60°C
16 Mai 2006 23:49:42

Réponse à Jaberi

Heu j'essaierai...

Pour la hotline , j'ai appelé je crois au 0 825 557557 et il m'on envoyé un technicien (trés sympas d'ailleurs). (amis ca déepnd où tu l'a acheté je suppose ... )
16 Mai 2006 23:55:43

Voici le paramétrage de mon BIOS.
CPU/System Fan Control Enabled
Fan Low Temp 70°C
Temperature Range 2°
Set CPU FAN RAMP RATE 7 secs
CPU Fan Low Voltage 4.7V
System Fan Low Voltage 12 V

Tu as la même chose Jaberi ?

Et tu as quoi comme ventilo?


16 Mai 2006 23:59:01

je l'ai acheté de Office Depot. Cergy.
mais mon probleme est que je suis de la Tunisie.
je suis à tunis maintenant et le PC aussi :-?
donc le sympas technicien ne peut pas venir me voir meme s'il a la volonté (ici il faut un beau temps desbeignades)
17 Mai 2006 00:03:55

moi j'ai modifié la config comme suit :
----------------------------
Cool'n'Quiet enabled
----------------------------
CPU/System Fan Control Enabled
Fan Low Temp 57°C
Temperature Range 8°
Set CPU FAN RAMP RATE 7 secs
CPU Fan Low Voltage 4.7V
System Fan Low Voltage 12 V

pour le ventilo je n'ai rien touché je n'ai meme pas ouvert le boitier, car si j'ouvre moi meme le boitier je dis bye bye à la garantie
17 Mai 2006 00:07:55

Je n'ai pas hésité à ouvrir le boitier ... sinon comment tu fais pour ajouter un disuqe , une carte...

La garantie ne saute que si il est prouvé que tes modifs ont entrainé le problème...


Je vais tenté tes paramètre... on ne sait jamais


Bon allez ...je vais me coucher...
Bon soleil :-D
17 Mai 2006 00:15:32

pour l'instant je n'ai pas eu le besoin d'ouvrir le boitier.
pour le BIOS je n'ai pas fait d'upgrade.
j'ai mis moi meme ces parma
le ventilo commence à tourner serieusement à partir de 57°C et il atteigne le plein regime à 65°C (puisque temp. range = 8°C)
j'ai mis ces param apres que j'ai lu dans le site AMD que la temperature MAX d'un A64 X2 est de 65°C
17 Mai 2006 23:00:19

Salut

Je viens de comprendre ce qu'est le Range.

Et le Set CPU FAN RAMP RATE, ca fait quoi au juste? le temps qu'il mets pour aller du plus bas au plus haut régime?

17 Mai 2006 23:25:57

salut,
je ne sais pas la signification de ce parametre tres exactement.
sinon est ce que t'as fait le test au touchée du bas du radiateur CPU ?
19 Mai 2006 22:41:01

Salut jabberi,

Je n'ai pas encore testé la température au toucher .... faut pour cela que je me décide à débrancher tout... un peu chiant (surtout à rebrancher car pas bcp de place).

J'ai essayé tes paramètres mais j'ai trés vite remis une température de référence à prés de 70°C (67 de mémoire). Si je mets 57°C, il tourne plein pot d és le démarrage...

Je crois qu'il faut que je trouve le moment pour rappler la hotline et voir ce qu'ils disent.. peut être changer la carte mère ....

A+
Merci pour tes conseils.

PS: il ne fait pas trés beau à Paris :-(
20 Mai 2006 21:10:45

salut,
j'ai ouvert mon boitier, quand la temperature atteint 65°C j'ai touché le radiateur il est à peine tiède.
meme chose pour le disque dur le l'pplication rapporte une T° de 51°C alors qu'au toucher il est froid.
seul la temperature de la carte mere qui me semble normale.
sinon tient moi au courant de ce que le SAV vont te dire.
MERCI
19 Juillet 2007 16:30:29

juste histoire de faire mieux dans les temp faussé , easy tune d'amd m'affiche 115°C ,yesssss
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS