Se connecter / S'enregistrer
Votre question

nvl 8800 GTS refuse de démarer... // bruit - sifflement strident

Tags :
  • 8800 gts
  • Matériel
Dernière réponse : dans Matériel informatique
5 Juillet 2007 12:12:10

Bonjours, je viens d'acheter une 8800GTS BFG ..
Mon alim : 480W Xilence

-Je branche le cable d'alim (un PCI-E (ce n'est pas un adaptateur !) et là je démarre .. => ABSOLUMENT RIEN ne ce passe, les ventilos ne bougent même pas d'un poil !

-J'enlève le cable d'alim et je boot .. ça démarre ! sauf qu'il y a un bruit fort et très strident ... les ventilos tournent, et celui de la cg commence à tourner au bout de 3s..

-Si j'enlève la carte, le pc démarre normalement.. (mais bien sur je ne vois rien ..)

-Tous les cables branchés, si je laisse appuyé sur le bouton power et que je relâche au bout de quelques secondes, il y a un semblent de démarrage de 1/10ème de seconde (ça fait "tchouk" et c'est tout)

J'ai fais des Clear CMOS dans tous les sens rien n'y change.


Une idée ? Merki BCP !


edit : Ok alors apparament ce bip signifieré que la carte n'est pas allimenté .. alors que j'ai branché le cable dessus ...

Autres pages sur : nvl 8800 gts refuse demarer bruit sifflement strident

8 Juillet 2007 22:12:03

Salut,

est ce que tu as essayé ta carte graphique sur un autre pc ?
8 Juillet 2007 22:14:30

Vérifie les tensions de ton alim avec everest pour voir
10 Juillet 2007 09:30:02

non je n'ai pas pu essayer ma cg sur un autre pc, mais il s'agit bien d'un manque de puissance

Et pour les tensions c'est bon car la carte faisait tourner une 7900 gt
10 Juillet 2007 09:33:50

Change d'Alim sans doute. ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS