Se connecter / S'enregistrer
Votre question

(cs 1.6) Configuration OPENGL inacessible

Tags :
  • Opengl
  • Matériel
Dernière réponse : dans Matériel informatique
1 Juillet 2007 14:35:35

Bonjour,

je possède une carte graphique:

NVIDIA TNT2/TNT2 pro (j'admet qu'elle est pourrie avec ses 32mb de mémoire :??:  )

j'aimerais bien savoir comment pouvoir passer en OPENGL sans qu'un message disant que la configuration vidéo est non supportable apparaisse et que ca relance le jeu en mode logicielle...

est ce qu'il est possible de passer en OPENGL?

ou alors en D3D c'est possible mais pas terrible...


merci d'avance

Autres pages sur : configuration opengl inacessible

1 Juillet 2007 14:53:57

esque la résolution peut jouer un role dans les performances en meme temps ?

La fontcion D3D ne fonctionne qu'avec certaines résolution (minimum 600x800) donc OPENGL pourrait nécessiter une résolution minimum?
1 Juillet 2007 14:58:57

Salut, alors déjà ne jette pas ta carte graphique, elle est collector :D  (serieux ;)  )

Ensuite pour ton problème, je n'ai pas un bonne vision des perf de ta carte, et même si 1.6 est vieux, je me demande si ta carte pourrai le faire tourne de base sans aucun lagg :/ 

cela dis, as tu essayé de telecharge les driver nVidia pour ta carte graphique ? ?

Sous quel OS est tu ? ?

-Win 98 SE
-Win 2000
-Win XP

? :??: 
Contenus similaires
1 Juillet 2007 15:00:07

plus la resolution sera élevés, plus les performances seront revues a la baisse ... mets tes drivers a jours, et tu devrai pouvoir tourner en OpenGL :) 

Grilled by marijuo :D 
1 Juillet 2007 15:31:02

ma config est XP et j'ai déja regardé les drivers possibles sur le site de nvidia mais apprament il n'y en a pas ou esque je me tromperais ??

est ce que qqun pourrait me trouver le pilote appropprié?

et si ma carte est collector je pourrais p e la revendre sur ebay les collectionneur de carte graphique pourront l'avoir ;) 
1 Juillet 2007 15:35:35

effectivement lorsque je regarde ma configuration, je remarque qu'il n'y a aucun pilote sur mon ordi et je crois bien que c'est la cause de tous mes problèmes alors un petit effort pour trouver le driver approprié a ma carte et tout sera résolu :) 
1 Juillet 2007 15:44:57

alors voila,

j'ai trouvé un driver qui pourrait marcher sur touslesdrivers.com:

http://www.touslesdrivers.com/index.php?v_page=23&v_cod...

le seul problème est que je ne sais pas comment installer un driver et si ca prend bcp de place car les capacités de mon ordi sont très limitées (du point de vue de la mémoire) ^^

est ce que ce pilote peut m'aider à résoudre mon problème?
1 Juillet 2007 15:59:20

Moi j'ai une 64mo j'ai essayer de mettre 1.6 en opengl mais sa marche pas.
1 Juillet 2007 16:24:38

merci beaucoup marijuo je vais essayer ca et voir si ca marche :) 
1 Juillet 2007 16:35:07

avec les TNT2, beaucoup de probleme d'OpenGL n'ont pas été résolus ... mais s'il a de la chance, ca marchera :) 
1 Juillet 2007 16:38:07

j'ai un problème:

une fois que la préinstallation est effectuée, un écran nvidia s'affiche et se prépare a lancer le programme mais un message arrive et fait tout fermer

"Le programme d'installation NVDIA n'a pas pu localiser de pilotes compatibles avec votre matériel. Le programme va maintenant s'arrêter"

qu'est ce qui ne va pas? :( 
1 Juillet 2007 16:39:15

Merde, ça veux dire que ces pilote ne sont pas compatible avec ta TNT2 -_-'

Bizar, ils etaient pourtant bien pour cette carte :/ 
1 Juillet 2007 18:58:15

voila j'ai réussi a installer le pilote Forceware 45.23 mais mon ordi m'a signalé au début qu'il existait déja un pilote et que celui que je voulais installer était antérieur a celui ci

J'ai quiand meme installé et je remarque que il y a deux fois ma carte graphique dans les propriétés graphique (le menu nvidia est beacoup plus complet tandis que dans l'autre il n'y a rien)

qu'est ce que je pourrais faire pour désinstaller ce pilote inutile alors qu'il ne se trouve meme pas dans ajouter/supprimer des programmes du panneau de configuration


pour ce qui concerne le jeu j'ai bien réussi à jouer en OPENGL mais mes fps plafonnent a 30 - 45 allant meme jusqu'a 10-20 la plupart du temps... qu'est ce que je dois mettre en paramètre pour régler ce problème


voila j'ai tout dis merci d'une réponse qui répond a mes attentes ;) 
1 Juillet 2007 21:36:28

dans la console tape

fps_max 100

net_graph 3

fps_modem max

c'est les seul commande que je connaise :D 

Pour les Fps, je pense que c'est normal ;) 
1 Juillet 2007 21:49:51

cl_himodels 0
fps_max 101
net_graph 3
fps_modem 0
cl_weather 0
cl_shadows 0
cl_minmodels 1
fastsprites 2

Et c'est deja bien :)  avec ca, tu devrai peut-etre gagner quelque FPS :/ 
mais une TNT2, ca reste leger sur CS :??: 
En resolution, tourne en 800*600 ! pas plus, pas moins :) 
1 Juillet 2007 22:29:34

Moi avec ma 64mb je tourne en 1024 mais bon j'arrive pas a mettre l'opengl.
2 Juillet 2007 00:16:59

voila c'est fait et ca fonctionne bien merci a BouletBill et Marijuo grace a vous tout marche comme sur des roulettes :) 
2 Juillet 2007 00:28:27

De rien :)  bonne soirée ;) 

P.S : Si jamais tu veux faire un p'tit CS1.6, MP Moi :)  et puis Marijuo, si tu veux aussi, no prob' :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS