Votre question

ma geforce 6800 est moins performante que ma radeon 9600 au secours!!!

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
22 Juin 2007 00:22:30

Bonjour
voila j'ai acheter une geforce 6800 (asus V9999 TD 128 mo DDR) pour profiter pleinemement de battlefield 2 et là quelle ne fut pas ma surprise le jeu rame a fond! tout le jeu est au ralenti! même en qualité moyenne !alors qu'avant avec ma pauvre radeon 9600 pro le jeu tournait parfaitement en qualité moyenne et était jouable en haute qualité j'y comprend plus rien c'est le monde à l'envers! j'ai ajouté de la mémoire (ce qui me fait 1,5 go ddr) changé l'alim (480 watts) ,désinstallé reinstallé les drivers (j'ai les derniers forceware 94.xx),formaté à deux reprises mais rien n'y fait et je ne sais plus quoi tenter !!! ,battlefield 2 tourne beaucoup moins bien avec ma geforce 6800 qu'avec mon ancienne radeon! call of duty 2 par exemple n'arrive même pas à démarrer le curseur de la souris reste bloqué dans le menu du jeu 10 secondes après le démarrage et doom3 idem et j'en passe et des meilleures...quelle bizzarerie informatique! si quelqu'un a une idée de cet étrangeté... de l'aide !

Autres pages sur : geforce 6800 performante radeon 9600 secours

22 Juin 2007 00:29:24

Surchauffe?

Option en trop haut qualité dans le panel de Nvidia?
22 Juin 2007 08:09:41

Il faut peut être voir avec ta carte mère... j'avais installé une 7800gt sur mon dell dimension 5000 et bien que j'avais moi aussi fait un upgrade un peu partout, y'avait rien à faire!
Contenus similaires
22 Juin 2007 09:43:46

merci tybbow et bersek ... j'ai testé avec "hautes performances" dans le pannel pour voir si ca changeait mais non...ma carte mère est une ASRock K7S8X je sais pas si ya des incompatibilités avec la geforce 6800 parmi les problèmes rencontrés ya aussi des reboots de l'ordi des écrans bleus avec des messages bizzares si ca peut aider...
22 Juin 2007 09:47:09

je précise aussi que c'est sur un port AGP 8X... Bon je donne ma congig complète comme ca ca sera fait

Carte mère ASRock K7S8X
Processeur Athlon XP 2600+
1,5 Go Ram DDR
Alim 480 Watts
Disques durs 200 Go et 160 Go

voilà pour l'essenciel
22 Juin 2007 09:50:15

pour moi ce serait les drivers. Sur un autre topic un gars a eu des problèmes en installant les nouveaux drivers sur sa carte NVIDIA. Après il a réinstallé les anciens et ça va.
22 Juin 2007 09:51:39

ah oui ? c'est vrai que j'ai pas essayé d'autres drivers mais ya tellement de versions... tu me conseillerai quelle version?
22 Juin 2007 10:05:09

merci je vai voir ca de suite
22 Juin 2007 10:24:40

Sinon, tu l'as acheté neuve ta carte? et ton alim, c'est une no-name?
22 Juin 2007 10:37:09

j'avoue que tu as presque réussi à me redonner espoir mpat5 mais c tj pareil...merci kd meme...la carte je l'ai achetée sur ebay et donc la carte va me finir sur les bras...sur l'alim c'est écrit "Heden" je sais pas si c'est une bonne marque
22 Juin 2007 10:38:00

par contre l'alim je l'ai achetée neuve

22 Juin 2007 10:47:44

c'est bizarre ton truc

théoriquement une 6800 est quasiment 3 fois plus puissante qu'une 9600

la carte doit avoir un probléme

tu devrais flashé son bios
22 Juin 2007 10:56:48

oui elle est même 5 fois plus puissante qu'une radeon c'est pour ca que je l'ai achetée...comment on fait pour flasher le bios de la geforce? d'ailleurs je savais même pas qu'il yavait un bios pour une carte graphique...
22 Juin 2007 11:15:31

va sur le site du constructeur de ta carte il y a peut être un logiciels pour le faire directement sous windows (mais j'ai un doute ça se fait sous dos normalement)
22 Juin 2007 11:34:31

non ya rien sur le site de asus...existe t'il un topic ou un site qui explique en détail comment flasher le bios de la carte graphique geforce 6800?
22 Juin 2007 11:41:37

surement tape sur l'amie google
22 Juin 2007 11:46:42

pour le moment il serait bon de vérifier les capacités techniques réelles de ta carte. Tu télécharges PC Wizard tu l'installes et tu vas voir le logo Affichage dans Matériel. Il te donnera les caractéristiques réelles. Tu regardes : fréquence du processeur , de la mémoire et la référence de carte qu'il te donne.
22 Juin 2007 11:51:01

ok merci les gars je vais voir ca et je vous tiens o courant c'est vrai que c'est un sacré casse tête tout ca...
22 Juin 2007 12:01:12

pas mal PC Wizard...mais apparemment il ya pas de problèmes de reconnaissance de la carte graph.

Informations générales :
Fabricant : Nvidia Corp (ASUSTeK Computer Inc)
Modèle : GeForce 6800 [NV40.1]
Bus Type : AGP
Mémoire totale : 128 Mo
Mémoire Texture : 173 Mo
Processeur : GeForce 6800
Convertisseur : Integrated RAMDAC
Rafraîchissement (min/max) : 56/150 Hz

Informations GPU :
Nombre de GPU : 1
Nom de code : NV40
Revision : A1
Bus : 256 bits
Type de mémoire : DDR
Fréquence GPU : 324 MHz - [initial : 325 MHz]
Fréquence Mémoire GPU : 702 MHz - [initial : 700 MHz]
Pixel Pipelines : 12
Vertex Pipelines : 5
Texels : 6400 MTexels/s
DirectX Support : 9.0c
Pixel Shader Version : 3.0

nForceware Configuration :
Standard 2D : GPU: 325 MHz - Mémoire: 700 MHz
3D Performance : GPU: 325 MHz - Mémoire: 700 MHz
3D Low Power : GPU: 325 MHz - Mémoire: 700 MHz
ForceWare Version : 6.14.10.9147

GPU Configuration :
Technologie SLi : Oui - Désactivé
Niombre de GPU SLI : 1
Anti Aliasing Mode : OFF
Frames Buffered : 3

Informations Bios Vidéo :
Date : 07/12/04
Version : ASUS V9999 VGA BIOS Version 5.40.02.15.AS08
Identificateur : Version 5.40.02.15.00

Informations Bus i2C :
Nombre de Bus : 3

Caractéristiques générales :
Largeur : 320 mm
Hauteur : 240 mm
Nombre de pixel par pouce : 96x96 dpi
Nombre de bits par pixel : 32
Nombre de plans : 1
Nombre de pinceaux : 4294967295
Nombre de crayons : 4294967295
Nombre de symbole : 0
Nombre de polices : 0
Nombre de couleurs : 4294967295
Clipping de rectangle : Oui
Accélération matérielle : Oui

Caractéristiques Ombrage et Mélange :
Rectangle dégradé : Non
Triangle dégradé : Non
AlphaBlend par pixel : Oui
AlphaBlend prémultiplié : Non

Caractéristiques Raster :
Banding : Non
Transfert de bitmap : Oui
Bitmap >64 Ko : Oui
Police >64Ko : Oui
DIBs : Oui
DIBTODEV : Oui
Remplissage de surface : Oui
Mise à l'échelle : Non
StretchBlt : Oui
StretchDIB : Oui

Caractéristiques Courbes :
Arc de cercle : Oui
Cercle : Oui
Ellipse : Oui
Décoré : Oui
Camenbert : Oui
Rectangle arrondi : Oui
Bordure stylisée : Oui
Bordure large : Oui
Bordure large et stylisée : Oui

Caractéristiques Lignes :
Décoré : Oui
Marqueur : Oui
Lignes multiples : Oui
Marqueurs multiples : Oui
Stylisée : Oui
Large : Oui
Large et stylisée : Oui

Caractéristiques Polygones :
Décoré : Oui
Remplissage alterné : Oui
Remplissage sinueux : Oui
Rectangle : Oui
ScanLine : Oui
Bordure stylisée : Oui
Bordure large : Oui
Bordure large et stylisée : Oui

Caractéristiques Texte :
Lissage : Oui
Clip lissage : Oui
Rotation 90° : Non
Rotation totale : Non
Echelle indépendante : Non
Gras : Non
Italique : Non
Souligné : Oui
Barré : Oui
Polices Raster : Oui
Polices Vector : Oui

Caractéristiques Manager Couleurs :
CMYK : Non
Gamma Ramp : Oui
Périphérique ou pilote ICM : Non
22 Juin 2007 12:25:21

très belles caractéristiques. Bon à moins que ta carte mère ait un problème, il faut chercher encore.
22 Juin 2007 15:17:15

ce n'est pas non plus un problème de surchauffe smartdoctor m'indique 51° pour GPU de la carte graph et 53° pour la ram...
quand il ya l'ecran bleu le message que j'ai est "le pilote de votre carte graphique est bloqué dans une boucle infinie.ceci indique généralement un problème provenant de la carte graphique ou d'une programmation incorrecte par le pilote...blalblablabla...Atk disp" quelqu'un a-t-il déja rencontré ou entendu parler de ce message? aidez moi SVP je suis au bord de la crise de nerfs!!!
22 Juin 2007 15:35:58

mais renvoie la au SAV ta carte et basta... -_-
22 Juin 2007 15:36:02

sa fait quel score une 9600 et une 6800 sur 3D MARK 2003??
22 Juin 2007 16:08:46

je peu pas la renvoyer je l'ai eu sur ebay je suis condamner à la garder...j'ai vu sur d'autres forums que je suis pas le seul avec ce problème de "boucle infinie" Nvidia se sont vraiment moqué de beaucoup de gens sur la série des geforce 6... je lance un appel aux amateurs et professionnels de l'informatique il ya là un problème encore jamais identifié je les invite à voir plus haut les symptomes et les tentatives écouées...
22 Juin 2007 16:20:05

moi je crois que c'est surtout ton vendeur qui s'est foutu de toi!
22 Juin 2007 16:21:53

ok stormlord si ta des soluces à apporter tu es le bienvenu sinon on est pas là pour se lamenter...
22 Juin 2007 18:57:11

Citation :
on est pas là pour se lamenter...

en l'occurence c'est toi qui te lamente mon vieux!
si tu as instalé tout correctement ( désinstalation des drivers ATi, instalation des derniers forceware après pose de la carte ) je ne vois pas pourquoi cela ne marcherait pas ( si ton OS est clean ) excepté un matériel défectueux.
22 Juin 2007 20:33:43

pour la boucle infinie ça a touché pas mal de produits Nvidia pas que les CG et( pas que l
22 Juin 2007 20:34:40

pour la boucle infinie ça a touché pas mal de produits Nvidia pas que les CG et pas que la série 6. Certains l'ont résolus en mettant les drivers du constructeurs de la carte et non pas ceux de Nvidia.
Un gars a résolu le problème en modifiant la tension du port où est la carte
22 Juin 2007 20:51:10

jordi_55 a dit :
sa fait quel score une 9600 et une 6800 sur 3D MARK 2003??


j'ai plus les chiffres en téte mais ce matin j'avais vu que la différence était de X3 en faveur de la 6800
22 Juin 2007 21:15:51

un autre a viré dans le bios AGP Fast Write (mis sur disabled)
23 Juin 2007 17:18:11

Rebonjour voila j'ai fait des investigations sur mon problème et il semble que la carte graph n'est pas incriminée il semble que mon processeur ne soit pas assez alimenté mais dans mon bios ya pas d'option pour augmenter le vcore quelqun sait il si on peut le faire de manière logicielle? merci...
23 Juin 2007 17:55:32

comment tu vus le problème d'alimentation du proce ?
23 Juin 2007 18:39:35

le porc sous alimenté... ça c'est la meilleure Oo
enfin bref à ma connaissance tout cela ne se règle que dans le bios, menu "CPU configuration"
23 Juin 2007 18:48:29

j'ai un programme "CPUFSB" pour overcklocker le proc...le mien est un Athlon XP 2600+ FSB 166 d'origine à 1909 Mhz (un peu près) je l'ai donc downlocker à 1500 mhz (FSB 133) pour voir si mes problèmes ont disparu et apparemment c'est plus stable j'en ai déduit que pour garder la stabilité à 1909 Mhz il fallait augmenter le vcore...Mais bon c'est pas sur c'est une piste comme une autre je commence à saturer avec tout ca...
23 Juin 2007 18:49:24

le porc sous-alimenté maigrit à vue d'oeil
23 Juin 2007 18:57:28

ouai je sais pas trop mais c'est tellement bizarre cette histoire de boucle infinie j'ai essayé un patch "nv4loopfix" censer régler le pb mais que dalle
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS