Se connecter / S'enregistrer
Votre question

probleme de transmission d'image sur pc

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
10 Juin 2007 17:40:04

bonjour à toutes et à tous
je suis en train de réparer un PC pour des amis mais je n'ai pas d'image qui apparait quand je relance la bécane.
est ce qu'un branchement est oublié ou mal fait??
de quoi est ce que ça peut venir ??
(ça ne vient pas de l'écran, c'est sûr)
si quelqu'un peut m'aider.
merci et à bientôt
nicolas

Autres pages sur : probleme transmission image

10 Juin 2007 18:58:10

salut, si rien ne s'affiche à l'écran cela peut venir de la carte graphique ou du cable video (entre autre) , ça peut-être aussi une défaillance de la mémoire... en tous cas ces éléments sont a vérifier en premier, je pense. Le PC émet-il des bips au démarrage ?

PS: Pour le titre tu aurais dû mettre autre chose car je pensais au départ à un problème de transmetteur vidéo, je dis cela pour que les gens s'arrêtent sur ton topic et que tu ais plus de chance d'avoir une réponse [:panda de feu:17], sinon pas grave.
10 Juin 2007 19:12:39

salut et merci
des bips? quels genres? il démarre à priori normalement, on l'entend chercher et se mettre en route.
il a été exposé un moment à la poussière, je l'ai nettoyé, peut être en le nettoyant à fond?
comment localiser le câble vidéo?
merci encore de ta réponse, je change le titre
Contenus similaires
11 Juin 2007 09:39:22

resalut zerit, les bips ça t'indiquent quel élément pose problème,
exemples ici http://www.depannetonpc.net/article31-bips-au-demarrage...
mais là si tu n'entends rien ça se complique.

le cable video c'est celui qui relie ton écran à ta carte graphique derriere le pc, comme ça ( en format vga ou dvi ou autre)
http://www.amazon.fr/C%C3%A2ble-vid%C3%A9o-VGA-DVI-3m/d...

En principe si tu as pris soin de le nettoyer à l'intérieur sans trop toucher les composants , c'est bon. Le mieux pour le nettoyage est la bombe à air sec ou a défaut un pinceau mais alors très souple.

tu dis qu'il démarre normalement, est ce que tu vois s'afficher l'écran du bios et puis plus rien ? ou pas d'image du tout ?
13 Juin 2007 15:02:19

bonjour , je suis a peu pres dans le même cas , mon pc , c'est mis a buger , quand je l'allume , il n'y as aucune image qui s'affiche , cela me met sur l'écran "no vidéo input" pourtant , j'ai essayer mon pc avec plusieur écran mais aucun résultat ..

J'ai aussi néttoyer tout mon pc , bombe , pinceau et malgrer sa rien ne change j'en ai vraiment marre ..pourrait ton m'expliquer la raison .. si cela vien de la carte graphique ou pas ..pourtant , c'est une 9600 radeon ... merci .. :( 


JJTlove93@hotmail.fr pour me repondre svp ajouter moi
13 Juin 2007 17:02:10

salut Noimage, je pense un problème de branchement car ce message est donné par l'osd de l'écran, sinon problème au niveau de la carte graphique , a mon avis... mais si quelqu'un à un autre diagnostic ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS