Votre question

Je deviens fou avec la carte graphique!

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
7 Juin 2007 17:03:01

Bonjour!

Mon PC est AMD Athlon 64 3000+ avec 1Go de ram.
Ma carte graphique était une nVidia GeForce 6600 GT.

Je jouais tranquillement à un jeu vidéo qui ne demande pas trop de ressources (CS:S), lorsque les graphismes sont partis en vrille : affichage de murs roses, plus de textures etc.

Le PC a alors planté. Au rallumage, les couleurs sont affichées en 8 bits, en résolution minimale, du style 640x400. Je ne peux même pas repasser en résolution supérieur, ni rien changer dans les paramètres! :o 
Comme si la carte graphique (6600 GT) n'était plus détectée, pourtant mon écran est bien branché sur le port DVI de cette carte.

J'ai retiré la carte et je l'ai essayé sur un autre PC plus ancien, là c'est pire, rien ne s'affiche.
J'ai ensuite pris la carte de l'ancien PC pour le mettre sur le plus récent : une ATI Radeon 9600.

Avec cette carte, je peux utiliser mon ordinateur mais pas moyen de lancer un jeu 3D. La carte n'est même pas reconnue. J'ai désinstallé les restes des pilotes nVidia, mais malgré ça, je n'arrive pas à installer les pilotes ATI.
De quoi devenir fou!
Voici ce que m'affiche le gestionnaire de périphériques :



Aidez moi!
Merci!

Autres pages sur : deviens fou carte graphique

7 Juin 2007 18:05:30

C'est normal qu'avec la 9700pro ça ne marche pas vu que tu n'as pas désinstallé les pilotes de la 6600gt.
Une fois que tu auras fais celà, réinstalle les derniers pilotes ATI.

Ce qui est affiché est normal : pas de pilotes installé.

Par contre le plantage est un peu bizarre.
Contenus similaires
7 Juin 2007 18:06:16

Salut,

pour ta 6600 GT, si tu es sur de tes connections, il y a de grandes chances pour qu'elle ait rendu l'âme.
Par contre, pour ta 9600, est ce que tu a sun message d'erreur? L'imprim ecran que tu nous met nous dis juste que c'est pas installe. As-tu essaye d installer tes pilotes via le gestionnaire de peripheriques ?
7 Juin 2007 18:47:40

recoucou, merci pour vos réponses.

Bon en fait, dans le gestionnaire des périphériques, je vois tous ces inconnus.
J'ai testé de tous les désinstaller en faisant clic droit>désinstaller. Mais aprés un redémarrage, ça revient tel quel.

Ensuite j'ai essayé d'installer des drivers ATI, mais en vain.

Sinon Akira, non je n'ai pas essayé de les installer via le gestionnaire, je ne sais pas comment faire.. :o )
merci!
7 Juin 2007 19:28:24

Si il te reste des bouts de drivers NVIDIA ca risque de gêner un peu. As tu essaye de les desinstaller via un logiciel comme ccleaner ? (plus efficece que celui de windows je pense).
Sinon, pour installer les pilotes avec le gestionnaire de peripheriques, sur un des imprims ecran de tout a l heure, on peut voir l option reinstaller le pilote. Apres tu choisis d'installer en utilisateur experimente quand cela te le proposera. La chose que cela te demande c de savoir ou est situe le bon dossier contenant tes drivers (Disque dur, CD, Cle USB, ...)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS