Votre question

nVidia WDM Video Capture (universal)

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
12 Septembre 2004 21:27:52

saluut me revoila de nouveau encore un joli nouveau probleme, rien de bien mechant c'est juste que mon périphérique nVidia WDM Video Capture (universal) ne fonctionnne pas => Ce périphérique ne peut pas démarrer. (Code 10)! donc si quelqu'un peut m'etre de conseil merci d'avance :-D carte graphique : GeForce4 MX 440

Autres pages sur : nvidia wdm video capture universal

16 Septembre 2004 22:50:24

salut
Je pense que tu as une carte TV ?
J'ai eu le même genre de probleme avec ma carte-mx440-quand je lancais mon log de TV il me mettait un message d'erreur concernant la video capture WDM.
J'ai réinstallé la premiere version du pilote NVIDIA (livre avec la carte) et puis un driver specifique "special problemes"qui s'appelle:btwdmdrvinstaller (pour le trouver:google) et ca a resolu mes problemes!!
D'autre part si tu as une carte tuner TV il y a un correctif pour directX 9 pour le driver capture video.
8 Juillet 2005 20:51:22

Salut, bah j'ai le même problème, j'ai téléchargé "btwdmdrvinstaller" , et maintenant je sais pas comment l'installer ni comment le configurer pour que mon problème soit résolu...

J'ai la carte FX5200
Contenus similaires
23 Août 2005 12:31:48

bonjour dOmingOs
je suis nouveau sur le site ce sujet m'interesse car j'ai les même problêmes que darry avec une carte fx 5200 serie. Peux tu m'indiquer comment telecharger le driver "btwdmdrvinstaller" car par google je ne trouve rien par avance merci de ta réponse
25 Août 2005 21:23:21

Salut a tous
Voila l'adresse pour telecharger btwdmdrvinstaller:
http://sourceforge.net/project/shownotes.php?release_id...
Pour l'installer, si je me souviens bien tu double-clique sur l'executable (dézippé)et il t'installe les pilotes et ensuite Windows trouvera tout seul un nouveau materiel (qui sera ta carte vidéo)et installera les nouveaux pilotes à la place des anciens.
Salutations
DD
28 Août 2005 10:18:45

bonjour domingos
merci pour ta réponse, veux tu me dire ou j'installe btwdmdrv, le problème est que je ne trouve pas d'exe.
29 Août 2005 20:29:55

Salut
Btwmdrvinstaller est fourni en fichier zip que tu dois décompresser avec Winzip, powerarchiver,winrar ou autre et tu auras alors un executable qui s'installera tout seul..
Salutations
DD
16 Janvier 2006 21:39:16

hello, moi aussi j'ai le même probl mais je c pas quesqu'il fait que je mette dans le setup quand il me demande ma carte tvtuner y a pas de nvidia dans la liste (parsk j'ai une 7800gt avec le vivo).
il m'a parlé aussi d'importer un BtSpy Report.txt qui correspondait à ma nvidia mais j'ai pas trouvé...
merci d'avance !!!
22 Janvier 2006 21:33:10

Moi j'ai une nvidia gforce 4mx44à leadtek et j'ai le meme probleme que vous:
Un point d'exclamation jaune ...c'est bete parce que j'en ai absolument besoin.Si quelqu'un sait, qu'il poste la réponsse...je suis déséspéré.

Merci BEAUCOUP a ceux qui pourront me renseignjer
28 Janvier 2006 22:13:37

Résolution du problème du point d'exclamation jaune sur le device de capture pour carte a base de GPU Nvidia avec VIVO (mais sans TUNER TV !)

1) enlever l'ancien wdm driver.
2) désinstaller le device dans gestionnaire de périphérique.
3) Passer DriverCleanerPro 1.4 (gratuit): cochez NVIDIA WDM
4) REBOOTER
5) Télécharger le pilote WDM sur le site de NVIDIA : 2.26_wdm-vivo.exe (VIVO UNIQUEMENT):
pour VIVO UNIQUEMENT et pas celui qui contient aussi les drivers pour TUNER TV
La différence est renseignée sur le site de NVIDIA en français.
http://www.nvidia.fr/object/wdm_geforce2-fx_2.26_fr.htm...
(Attention: valable de GF2 à FX) pour les 6 et 7, aller dans le menu de téléchargement)

6) Et ça marche, faut juste régler les paramètres (teinte) du device qui est mal réglé par defaut.

Attention, il faut normalement avoir des forceware comme drivers, pas les detonator (j'ai testé avec les 71.84).
Pour les cartes avec tuner, prenez l'autre version évidemment !

Bye,
Ecou2508
PS: Pour la capture, ne pas utiliser VDUB, il fait du frame drop (30% dans mon cas), avec VirtualVCR2.6.9, j'ai 0% de frame drop et une image impeccable (Faut un bon codec aussi, genre MJPEG)
28 Janvier 2006 22:18:56

Encore une chose, n'allez pas installer un driver de capture pour BT878 ou 848 si vous ne savez pas quel est le chip de capture de votre carte comme j'ai pu lire un peu plus haut............
Exemple: une asus Gf4ti comme la 8420 deluxe utilise un philips SAA???? (je sais plus) comme chip de capture et PAS un broktree BTxxx.
28 Janvier 2006 23:36:14

oui, merci sa marche
9 Février 2006 21:55:47

AAAAAAAAAAAAARGH !!
Moi j'ai exactement le meme probleme mais avec une Gforce FX 5700 et je pige rien a sque vous me dites de faire !!
Adiez moi !!! Et j'aimerai aussi comprendre a quoi sert ce pilote et est il possible qu'il soit la cause de ralentissement lorsque je joue a counter strike ?
Repondez moi vite svp !!!
23 Février 2006 09:00:49

Hello
J'ai bien suivi la procédure, mais quand je lance VirtualDub ca plante (hard reboot).
J'ai installé 2.26_wdm-vivo.exe et j'ai les forceware 81.98. J'ai aussi essayé avec VirtualVCR mais il ne veut pas se lancer (il plante aussi).
Quand je lance VirtualDub, il me laisse le choix entre ma carte TNT et ma carte video WDM, donc je pense qu'elle est bien reconnue.
J'utilisais beaucoup ma carte vidéo auparavant pour capturer des VHS, et cela fonctionnait. Depuis, j'ai réinstallé mon OS et je n'ai pas eu utilité de la capture analogique...
Pensez-vous que cela soit du a la presence de la carte TNT? Ou bien est-ce un problème de drivers?

Sinon ma carte video est une GeForce Ti 4200 AGP8X (elle est vieille hein mais ca fonctionnait avant donc bon...)

Merci d'avance pour vos conseils/suggestions.
24 Février 2006 13:31:28

Bonjour
Moi mon probleme n'est toujours pas résolue, meme en faisant tout ce qui a été mis sur ce forum.Il me marque toujours code 10
Citation :
"ce péréphérique ne peut pas démarrer".

Merci beaucoup a ceux qui pourront m'aider.
ps: Dans virtual dub, quand je clique sur wdm (dans le mode capture puis device)il me marque
Citation :
virtual dub cannot connect to the desired capture driver

Merci beaucoup
24 Février 2006 13:40:17

up s'il vous plait!!j'en ai absolument besoin
25 Février 2006 20:30:49

salut a tous
ben moi pareil, je viens d'acquerir un geforce6600 Gt.
mais c la memerde.
erreur code 10 avec nVidia WDM Video Capture (universal).
j'ai tout essayé mais y'a rien et mon ordi est un veau, je sais pas si c du a ca mais il rame a fond...
merci de me donner un coup de main
Tomtek
28 Février 2006 17:00:19

Bonjour A tous, J'ai aussi ce probleme inrésolvable,
j'ai une carte graphique 6600GT de chez Pixelview

Mes problemes avec leWDM Video Capture (universal) de la carte graphique, est que j'ai Enormement de "freeze" pendant que je joue, je suis sur world of worcraft, bizarrement ils restent assez rare dessu, mais quand je joue a warcraft 3 ou j'ai meme reinstallé Diablo 2 c'est toute les 30 sec un freeze...

jai mis le programme Btwdmdrvininstaler 5.3.8 alors deja c assez compliqué il veux installé un WDM mais bon il n'y a pas ma carte repertorié, et quand je met le truc par defaut , il me detecte un autre point dinterrogation wdm en plus de mon precedant... Bref j'en ai marre, si vous avez résolu ce probleme , fait part de votre nouvelle :-)
1 Mars 2006 09:16:36

Bonjour, moi aussi j'ai un problème.
Aidez moi svp.
Alors j'ai une carte graphique Nvidia Geforce FX 5200 (à jour et fournie avec l'ordi)
je souhaite transférer mes vieilles VHS sur mon disque dur. Pour celà, je compte utiliser Windvd creator. Seulement je ne parviens pas à installer mes pilotes de capture video.
WDM Video Capture (universal) entre autre
j'ai essayé différents pilotes certifiés, installé Btwdmdrvininstaler 5.3.8. J'ai aussi essayé 2.26_wdm-vivo.exe et forceware 81.98 mais rien à faire, malgré toutes ces manipes, les messages sont toujours les mêmes : Ce périphérique ne peut pas démarrer. (Code 10).
SVP j'ai vraiment besoin d'aide.
Merci
29 Mars 2006 14:06:25

salut j'ai les meme config et meme probleme que toi as tu depuis ce temps trouvé un solution
merci
29 Mars 2006 14:13:34

please help me i'm very tristly
29 Mars 2006 21:06:02

Bonsoir,
désolé mais rien de nouveau pour l'instant.
Je désespère mais bon c'est pas grave je m'arrangerai autrement.
11 Avril 2006 00:48:13

merci mon ami pour ton conseille j'ai suivi t instruction mais ca marche pas au faite j'ai oublier j'ai une 6800gs avec driver 84.21 j'ai essayer avec wdm 4.13 et 4.09 et 2.20 mais rien donc si ya une solution jaimerai bien la connaitre merci mon frere et pour le cleaner g dl le 1.5 le 1.4 introuvable j'ai remarquer qu'il fesait rien dutout quand japuis sur detaille il montre rien donc j'en deduis kil fait rien si une personne charitable pouvais m'aider ce serais gentille aplus
14 Avril 2006 09:07:00

Salut tout le monde,
Voici ce que j'ai trouvé, je vais tester dans les minutes qui viennent et vous tiens au courant :

I get "This device cannot start (Code 10)" when I try to install a new video card. How do I fix this?


The Code 10 error is most often a result of not having the option "Assign IRQ to VGA" enabled in your motherboards system BIOS. Please note: Making changes to your system BIOS can cause your computer to malfunction or become inoperable. If you are unsure how to make BIOS changes, don’t. Seek assistance from your system administrator or technician. If you are familiar with making changes to your BIOS, you may proceed with this section.

To enter the system BIOS for most PC’s, you need to repeatedly click the “F1” or “Del” key on your keyboard as soon as you turn on your computer until it brings you to the system BIOS. If this does not bring you to your system BIOS, consult your motherboard manufacturer or system manufacturer for more information. Once inside of the system BIOS, search for the option “Assign IRQ to VGA”. Check that this option is enabled and then save these settings. Exit the system BIOS and boot back into Windows. The error code should be gone.


14 Avril 2006 23:23:17

walou rien nada ca marche pas ou plutot ds ma cm la ga-k8n-sli ya pas de asign orq to vga c introuvable tout en sachant que g le bios f2 aller salut si quelqu'un a une idé bah il a qu'a proposer merci comeme mon frere v denicher si je trouve un truc je vous tiendrais au couren
11 Mai 2006 12:41:47

J'arrive un peu tard !
Mais, j'ai moi aussi le PB, et IRQ to VGA dans le BIOS, n'a rien changé...
16 Mai 2006 09:35:06

salut , je viens d'avoir un souci avec nvidia capture driver. c'est l'analyse de windows qui me le dit car en effet, j'ai eu du mal a démarrer l'ordinateur et il m'on envoyé un rapport d'erreur. Il me parle de mise à jour mais j'avoue je suis un peu pommé alors toute aide sera la bienvenue merci
23 Juillet 2006 12:31:48

J'ai eu le même problème et en faite, il faut trouver le bon forceware avec le bon driver wdm, pour le wdm, ca se limite à 2 ou 3 drivers je croix, par contre il doit y avoir une floppée de forceware, pour moi, les derniers forceware n'ont pas été concluant, et j'ai du me rabattre vers des plus anciens qui fonctionnent parfaitement avec vdub.

Autre probème avec du hard reboot lors de la capture, je croyais que cela était dû au drivers graphique mais après moult réflexion, c'était le positionnement de mes disques dur (ide) qui posait problème.J'avais un disk système sur la première nappe (master) et un couple disk/graveur dvd sur la seconde nappe.
J'ai donc repositionné les disk comme suit:
les 2 HD sur la nappe 1 et le graveur seul sur la nappe 2 et miracle ca ne reboot plus, bon , ca fait juste 3 semaines que j'ai fais la manip, mais ca à l'air de tenir bon.


a+
2 Septembre 2006 22:38:58

salut a tous je suis nouveau j'ai une fx 5200 et j'ai le message code 10 ... j'ai essayer de télécharger "btwdmdrvinstaller" mais je ne le trouve pas est ce que vou pouvez maider merci !!
3 Juin 2007 08:54:17

Le moindre changement dans la config ramène le code 10, c complètement foireux. Merci Nvidia pour ce magnifique merdier.
----------------------------
Il n'y a qu'une seule VRAIE solution: Acheter une vraie carte de capture !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS