Se connecter / S'enregistrer
Votre question

[résolu] carte son non détéctée du tout

Tags :
  • Cartes sons
  • Matériel
Dernière réponse : dans Matériel informatique
30 Mai 2007 17:19:20

Bonjour,
j'ai démonté ma carte son, (Creative Labs CT4810) pour justement trouver la marque.
Le problème, je l'ai rebranchée à l'identique et là Windows ne la détècte plus du tout, avant il détéctait mais ne trouvais pas les drivers mais là quedalle ^^
Donc voilà, je voulais savoir si il y avais quelqu'un qui pourrais m'ider à ce sujet, je lui en serait très reconaissant.
Merci d'avance :) 

Autres pages sur : resolu carte detectee

30 Mai 2007 17:51:29

salut, pas facile de donner un diagnostic, je suppose que tu as réinstallé le driver ? soit directement depuis son CD soit par le gestionnaire de périphérique... et vérifier qu'il n'y a pas de conflit ? Si tu as un chipset "son" intégré à la carte mère, est-il désactivé dans le bios pour donner la priorité a la créative labs ? dans le panneau de config/son est-elle selectionnée comme périph par défaut ?
Si tout est ok, c'est qu'elle est peut-être mal enfichée tout simplement.
30 Mai 2007 18:46:09

Donc c'est bon elle est redétéctée, mais au démarrage j'ai ce message :
Audio Hardware not present or incorrect audio harware version.
Driver not loaded.

Tiens, voici l'écran complet :

Windows acette fois-ci trouvé les drivers sur le CD ils les installe mais j'ai un message disant que le système à mal réagis, qu'il a n' pas réussi à le "routed" et qu'il faut mettre le périph' en automatique dans le gestionaire de périphérique.

Merci d'avance !
Contenus similaires
31 Mai 2007 09:56:50

:hello:  Quel est ton système d'exploitation ? car oui en principe il y a une option auto ou manuelle pour démarrer le périph.

Pour moi (XP Pro Edition) c'est démarrer -> éxécuter-> services.msc
après aller dans propriétés avec clic droit sur audio windows -> mettre automatique

exemple sur ce screenshot


31 Mai 2007 20:25:39

Bin, je suis sous Windows 98, et j'ai pas réussi à faire ta manip' il me dis que la commane n'existe pas :s
Merci d'avance :) 
1 Juin 2007 08:42:11

ben la j'avoue que je ne sais pas trop, en fait je ne me rappelle plus car j'avais Win98 (il y a longtemps), je crois que c'est dans le panneau de config, systeme, matériel, propriétés controleur audio ... mais si je trouve l'info sur le net je te le dis. a+
2 Juin 2007 08:01:24

Et bien, j'ai changé la carte de slot et Windows me la direct détécté au démarrage :)  il s'est installé tout seul comme un grand ^^
Merci de ton aide, @bientôt !
2 Juin 2007 09:20:41

yep ! tant mieux, c'est tout bon.
Merci à toi, @+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS