Votre question

7600 Gt xt édition et FPS ?

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
29 Mai 2007 22:13:24

Bonjour
j'ai a mon gout des FPS trop bas et surtout trop instable sur cs source avec ma nouvelle carte graphique

ma confique est :
P4 prescott 3Ghz
1Go ddr 400mhz
Geforce 7600Gt 256mo ddr3

je viens d'echanger ma geforce 4 ti4600 contre cette geforce 7600

Et au final , meme nombre de fps sur cs_source, entre 30 et 85 on va dire.

et le plus bizarre c'est que, que je soit en 800x600 ou en 1024x768 c'est pareil, et toutes les options graphique a fond ou pas c'est pareil , meme fps ...

Le probleme a la limite n'est pas que je n'ai que 80, mais surtout que sa passe de 80 a 30 le changement se sent ...

J'ai ad aware, et un antivirus, et je defragmente mon pc.
et j'ai Xp titanium.

Stalker qui je pense pompe plus marche a la perfection tous a fond alors qu'avec ma g4ti4600 en low il ramé...

Merci d'eclairer ma lanterne, je vous en serez reconaissant ..

Autres pages sur : 7600 edition fps

29 Mai 2007 22:20:30

ben pour CS, c'est peut etre ton processeur qui bride (ca serait bizarre mais bon...

sinon, Salker marche tres bien avec la 7600 GT?


au pire, une mise a jour des pilotes peut resoudre quelques problemes parfois
29 Mai 2007 22:30:13

Merci de repondre.
MAj deja faite, pilote qui date du mois dernier.
SInon oui stalker marche parfaitement en 1024*768 et detail maximum (meme si cette option ne pousse pas l'anticrenelage a fond).

on vient de me dire qu'il est mieu de reformater, aprés avoir changer de carte graphique ?? es ce que cela pourrait etre la raison ??
Contenus similaires
29 Mai 2007 22:32:04

c'est n'importe quoi

il suffit de desinstaller les anciens pilotes avant de reinstaller les nouveaux et ca marche tres bien
29 Mai 2007 22:35:38

j'ai reinstallé les nouveau direct(par dessus :/ ) mais apperement tous marche tres bien de ce coté là.
29 Mai 2007 23:23:10

A l'avenir, évite de multiplier tes sujets thr. Cela se rapporte à deux règles du forum : les sujets doublons et mauvaise section.

J'ai donc supprimé ton sujet dans "FPS / Action / Quake-Like" où tu donnais le lien vers ici.
30 Mai 2007 10:59:27

ben oui les sujets concernent 2 sections, mais pour pas faire 2 sortes de sujet parallele je renvoyé l'autre vers celui-là... mais bon c'est vous les boss..

Sinon du nouveau pour mon probleme :/  ?
30 Mai 2007 11:59:23

Toutes les options activées et test performance de cs_source :
1024x768 => 92.98Fps
1152x864 => 93.56Fps (avec des bug violet)
1280x960 => 90.68Fps (avec des bug violet mais moins important)


Voila alors c'est une moyenne , ça veut dire que ça vas de 60fps a 140.
et si je me met toutes les options au minimum sa sera exactement pareil.
Pourquoi je n'obtient pas plus ??? mais pire , pourquoi c'est aussi instable s'il vous plait , la chute de 140 a 60voir30 se fait fortement ressentir ?!!
30 Mai 2007 13:52:49

je crois que le probleme ne vient pas de ma carte graphique ... :/ 
apres 30 min de jeux, dans les smokes ou quoi je perd pas de fps...
sa serait mon processeur qui briderai le jeux ? ou XP TITANIUM ?
30 Mai 2007 14:01:10

Bizzard j'aurai compris si tu était sous Windows Vista
Mais moi Avec mon AMD 64 Athlon 3000+ et ma GeForce 7600GS 256MB en DDR2 ( un peux moins puissante que la tienne)

Je tourne a 90FPS / 60FPs avec tous au max !

Tous depent du serveur ou tu joue enfette (du moins en grand partie) Sur CSS Quand je suis tous seul dans le serveur j'atteint 110Fps quoi que je fasse ! quand je joue dans un serveur avec 40 Personne je tourne a 30FPS et c'est normale ta carte a 4x plus de boulot a faire mais bon tu va me dire pour un jeux vieux de 2004 Il n'est pas normale qu'une carte de génération 7 Ne le fasse pas tourner au MAX , de plus HALF-Life² et donc Counter-Strike Source Sont optimisés pour des Cartes ATI !
30 Mai 2007 14:06:45

J'avais des problème du même type, cela venait des mes drivers. Desinstalle complètement tes drivers (si il faut vas y a coup de driver cleaner). Redémarre PUIS réinstal les drivers PUIS redémarre et lance le jeu pour voir.
30 Mai 2007 14:13:24

driver de la cg ou tous ? (je viens de desinstaller ceux de nvidia et ensutie delete le dossier, et reinstaller, c'est tjrs pareil.
Je vais mettre a jour ceux de ma carte mère.
Xp titanium est un xp optimisé mais avec pas mal de defaut , un pote va me passer le coccinel qui parait mieu ..
30 Mai 2007 14:20:00

oula flasher mon bios me fait , peur, je pense sa doit pas etre ça ttoeu façon non ^^ ? doit bien y avoir un autre moyen :D 
30 Mai 2007 14:20:05

Ca ne doit pas venir de XP, tu as desinstallé tes drivers et supprimé le dossier ou ils se trouvait ok, mais dans le dossier system32 ils reste des .dll en raport avec ta carte graphique même après ces actions et il y a des chances que c'est de la que viennent les problèmes.
30 Mai 2007 14:21:10

thr@idn a dit :
oula flasher mon bios me fait , peur, je pense sa doit pas etre ça ttoeu façon non ^^ ? doit bien y avoir un autre moyen :D 

J'ai jamais dis de flasher le bios :D 
30 Mai 2007 15:50:43

ok ben je vais reformater avec windows metamorphose
30 Mai 2007 22:19:39

Sa serait vraiment Idiot de ta part ! Tu sais tres bien de toi même que le probleme ne viens pas de Windows XP ! Mais de ta Carte ou du Nombres de Joueurs Présent !

Attention gas ! 7600GT ne Veut pas dire = 7800/7900GTX Loin de la Les performances sont trés espacés entre ces cartes !

Si tu veux avoir 200Fps dans Css achete toi l'une des Deux , Voir encore une 8800GTX / Ultra !
31 Mai 2007 12:59:30

OpenGL a dit :


Attention gas ! 7600GT ne Veut pas dire = 7800/7900GTX Loin de la Les performances sont trés espacés entre ces cartes !

Si tu veux avoir 200Fps dans Css achete toi l'une des Deux , Voir encore une 8800GTX / Ultra !


lol ecoute gas!
j'ai jamais parler de 200 fps ??
j'ai parlé d'un fps stable, et du fait que je ne trouvai pas normal d'avoir le meme nombre de fps avec une 7600gt et ti4600, je pense qu'il y a aussi beaucoup de difference entre une g4 ti4600 et une g7 7600gt non ? si ta compris qu'il y avait de la difference entre une 7600 et 7800, tu dois bien comprendre ça ..
31 Mai 2007 13:10:52

bon je viens de faire le test cs source, toujorus 90 de fps, et en jeux sa risque d'etre un peux plus stable mais bon toujours pareil.
Alors je pense que quelque chose bride mon pc.

Parce que mes fps qu'il y ait une personne ou 3 ou une smoke ou quoi en fasse de moi , c'est pas ça qui les fait varier ... ou tres peux ..

et comme dit plus haut si je me met en 800x600 tous en low c'est exactement pareil, alors peut etre le P4 3Ghz ? ou les disques dure en IDE ? ou la rame (512kingstone + 512noname), je ne sais pas ..
31 Mai 2007 15:04:50

sinon j'ai suivi les conseils donné par ganondorf150
et ça a l'air de mieu marcher

ganondorf150 a dit :
Alors j'ai pas fait de tuto ladessus mais le lien qu'a donné Desolation vers le tuto de connorr (actuelement mort..) l'explique assez bien.

Je sais pas trop comment t'expliquer ça vite fait, mais je vais te donner un exemple ce sera plus simple je pense :p .

Avant j'avais le meme probleme que toi, des baisse a 20fps et des montées a 80.
La Solution: les frequences:

Tu as un écran qui tourne a 60hertz tu dois donc metre fps_max 61 dans ta console et définir dans les options de lancement du jeu -freq 61.

Tu possède 1Go de RAM tu ajoutes dans les options de lancement -heapsize 524288 (ici tu atribues 524 de ram, soit plus de 50% de ta ram, au fonctionnement de CSS).

Personnelement avec ça mes fps sont moins haut mais plus stable.

J'espere t'avoir aidé, si ça ne marche pas c'est qu'il y a un truc dans ta config PC qui merde.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS